Search found 16 matches

by jan
Sat Jul 11, 2020 12:21 am
Forum: Sound, Multimedia, & Codecs
Topic: The default sound device cannot be opened
Replies: 9
Views: 727

Re: The default sound device cannot be opened

Yes, vmtools has been installed. It allows bidirectional copy and paste between windows host and linux guest and that works. The fact that sound works for a mint 16 VM that was subsequently upgraded to 17 does suggest that it is not a windows host problem. I also tried using VirtualBox and sound doe...
by jan
Fri Jul 10, 2020 3:44 am
Forum: Sound, Multimedia, & Codecs
Topic: The default sound device cannot be opened
Replies: 9
Views: 727

Re: The default sound device cannot be opened

Sorry for the delay in continuing this but I thought I would have another bash at trying to get this to work. Here is the audio card output from inxi -Fxz For mint 17.3 Audio: Card: Ensoniq ES1371 / Creative Labs CT2518/ES1373 driver: snd_ens1371 port: 2040 bus-ID: 02:02.0 Sound: Advanced Linux Soun...
by jan
Tue Apr 07, 2020 4:12 am
Forum: Sound, Multimedia, & Codecs
Topic: The default sound device cannot be opened
Replies: 9
Views: 727

Re: The default sound device cannot be opened

Yes tried that. It was already set to stereo duplex. And changing ti to analogue made no difference either. As I mentioned I did get this to work on older versions on mint (16). Perhaps this is a driver issue where the new versions of mint have drivers that are incompatible with my 10 year old mothe...
by jan
Mon Apr 06, 2020 3:52 am
Forum: Sound, Multimedia, & Codecs
Topic: The default sound device cannot be opened
Replies: 9
Views: 727

Re: The default sound device cannot be opened

~$ pacmd list-cards 1 card(s) available. index: 0 name: <alsa_card.pci-0000_02_02.0> driver: <module-alsa-card.c> owner module: 7 properties: alsa.card = "0" alsa.card_name = "Ensoniq AudioPCI" alsa.long_card_name = "Ensoniq AudioPCI ENS1371 at 0x2040, irq 16" alsa.driver_name = "snd_ens1371" device...
by jan
Sun Apr 05, 2020 9:19 am
Forum: Sound, Multimedia, & Codecs
Topic: The default sound device cannot be opened
Replies: 9
Views: 727

The default sound device cannot be opened

Hello, I am running 19.3 Mint with Cinnamon in a VMware workstation 12. After logging in, there is a brief error message of the above. Sound does work on the host (windows). It did stop working on a Mint 17.3 VM but I fixed that by changing the output (prefs - sound) from stereo duplex to stereo ana...
by jan
Fri Apr 03, 2020 6:00 am
Forum: Software & Applications
Topic: Running programs at a glance [Solved]
Replies: 6
Views: 322

Re: Running programs at a glance [Solved]

How did you get the running applications on the right hand sideof the task bar?
by jan
Wed Jan 29, 2020 8:14 am
Forum: Virtualization
Topic: Run Mint within VirtualBox - software rendering mode
Replies: 5
Views: 953

Re: Run Mint within VirtualBox - software rendering mode

Oh RAM - sorry. 4 GB. According to what I have seen from the VB support pages, it can run cinnamon without the software rendeing mode message. It is down to "hardening" where the system will not load any drivers (like graphics) if it thinks they are suspect. And older Nvidia drivers are considered s...
by jan
Wed Jan 29, 2020 5:54 am
Forum: Virtualization
Topic: Run Mint within VirtualBox - software rendering mode
Replies: 5
Views: 953

Re: Run Mint within VirtualBox - software rendering mode

Video memory - the full amount - 128 MB.
And guest additions ins installed and up to date. I am currently on VB 6.1.2.
by jan
Wed Jan 29, 2020 4:50 am
Forum: Virtualization
Topic: Run Mint within VirtualBox - software rendering mode
Replies: 5
Views: 953

Re: Run Mint within VirtualBox - software rendering mode

Hi Everyone,
does anyone have a cure for this problem with VirtualBox?
Regards, John
by jan
Mon Jan 20, 2020 7:21 am
Forum: Virtualization
Topic: Run Mint within VirtualBox - software rendering mode
Replies: 5
Views: 953

Run Mint within VirtualBox - software rendering mode

Hello, I used to run Mint within VMWare workstation on a windows host with no problems. But then I had to move to VirtualBox as VMWare considered my hardware too old. When I start and log into Mint, I get a message that it is "Running in Software rendering mode" and that "Cinnamon is currently runni...
by jan
Mon Dec 30, 2019 6:24 am
Forum: Virtualization
Topic: Mint 19.1 "software rendering mode" running on VirtualBox
Replies: 20
Views: 12553

Re: Mint 19.1 "software rendering mode" running on VirtualBox

@D-Train1961 - did you get this working? I have VB 6.0.14, running on windows 10. Guest is mint 19. Graphics controller is set to VMSVGA, 3D acceleration is set, additions is installed, I can run in full screen. But I always get the software rendering mode message at login after boot and it is slugg...
by jan
Wed May 23, 2018 3:18 am
Forum: Cinnamon
Topic: [SOLVED] Re: mint 17.3: mouse stopped working
Replies: 1
Views: 525

[SOLVED] Re: mint 17.3: mouse stopped working

So I did some more searching and trying a few things. And this is what I found. I copied the VM to VMware player 14. Not only no mouse, but no keyboard either. I then changed grub to allow me to boot into an earlier kernel. So downgraded from 4.4 to 3.19. And this worked. So mint 17.3 and kernel abo...
by jan
Tue May 22, 2018 6:36 am
Forum: Cinnamon
Topic: [SOLVED] Re: mint 17.3: mouse stopped working
Replies: 1
Views: 525

[SOLVED] Re: mint 17.3: mouse stopped working

I am running mint 17.3 within VMware on a windows 10 pc. Not sure if this is the right section for this problem. It is a well established VM. It starts and I can use a browser to connect to the server applications that are running. But the graphical logon screen only accepts keyboard. I can tab to t...
by jan
Sun Apr 08, 2018 4:27 am
Forum: Cinnamon
Topic: Blank screen on startup, no mouse, no login GUI [SOLVED]
Replies: 3
Views: 3729

Re: Blank screen on startup, no mouse, no login GUI [SOLVED]

There are two solution to my problem. 1) Use a different distribution or rebuild with mint 17.3. 2) the problem is virtualbox. I had one VM (under VMware) of mint 18.3 that I had not upgraded so I backed it up, updated except for kernel 4.13.0-38 and the rebooted. Blank screen. So nothing to do with...
by jan
Fri Apr 06, 2018 4:20 am
Forum: Cinnamon
Topic: Blank screen on startup, no mouse, no login GUI [SOLVED]
Replies: 3
Views: 3729

Re: Blank screen on startup, no mouse, no login GUI

Thanks for this. I had to change networking on the VM from Bridged to NAT. Then I had networking. Can ping the NAS but not mount a disk - says host is down. (?) Anyway, I run through the commands pointed to which were now run properly as I had networking. Rebooted and same result - no GUI, no login ...
by jan
Fri Apr 06, 2018 2:57 am
Forum: Cinnamon
Topic: Blank screen on startup, no mouse, no login GUI [SOLVED]
Replies: 3
Views: 3729

Blank screen on startup, no mouse, no login GUI [SOLVED]

Mint 18.3, Cinnamon, kernel 4.13.0.38 running in a VM under VMWare on a Windows 10 host. The following has now happened twice in a week on different machines with different VMs (both 18.3). Have run dozens of VMs over last several years and never had this problem. So thinking it is not bad luck. I u...

Go to advanced search