Search found 36 matches

by BeBop
Sun Nov 29, 2020 1:27 pm
Forum: Other topics
Topic: [Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop
Replies: 20
Views: 689

Re: [Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop

After all of my experimentation and removal/resoldering the CMOS battery, and jumping across the jumpers, as I re-assembled the motherboard into the laptop I managed to pop the clip off of one of the ZIF connector sockets and have fully disabled the motherboard. Rather than spend another $50 - $100 ...
by BeBop
Tue Nov 24, 2020 5:31 pm
Forum: Other topics
Topic: [Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop
Replies: 20
Views: 689

Re: BIOS and Hard Drived locked in Toshiba laptop

Thanks for all the input guys, I just want to say, MartyMint - I've never broken a laptop down to the motherboard level before, I've always just taken them to the point needed to replace boards and components, and the one time I tried to replace a CPU, I didn't get the thermal paste spread properly ...
by BeBop
Mon Nov 23, 2020 1:58 pm
Forum: Other topics
Topic: [Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop
Replies: 20
Views: 689

Re: BIOS and Hard Drived locked in Toshiba laptop

Damien1307, ricardogroetaers, MartyMint, and JerryF, I've gotten back to the laptop to pull the CMOS battery. It is no simple feat to get to it! I had to take the keyboard off, remove a dozen or more screws to take the back off, another fistfull of screws to release the motherboard from the main bod...
by BeBop
Sun Nov 22, 2020 10:00 pm
Forum: Other topics
Topic: [Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop
Replies: 20
Views: 689

Re: BIOS and Hard Drived locked in Toshiba laptop

Thanks for the great input Damien1307, MartyMint, and JerryF. I have this laptop at my workspace where I can only access it during the weekdays, so I will certainly give the CMOS battery purge a shot tomorrow and report back what happens. I say tomorrow, but it looks like I will need to disassemble ...
by BeBop
Sat Nov 21, 2020 1:32 pm
Forum: Other topics
Topic: [Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop
Replies: 20
Views: 689

[Not Solved, but Finished with this topic] BIOS and Hard Drived locked in Toshiba laptop

I just purchased an old Toshiba Satellite M505-4940 laptop to install Linux Mint upon. When I turned it on, it would not display the flash screen, only a message saying the hard drive was locked and proceeding could damage the OS. Not caring about the existing OS, I went ahead with it, only to be st...
by BeBop
Thu Jul 09, 2020 1:27 pm
Forum: Software & Applications
Topic: Change email account on Thunderbird [Solved]
Replies: 6
Views: 135

Re: Change email account on Thunderbird

asinoro:
Thanks. I'll give that a shot and let you know if I run into any problems with it.

p.s. please excuse my lack of courtesy in leaving earlier, I'm still a newby and haven't quite caught on to how to work this forum communication properly and politely. I really appreciate your help
by BeBop
Thu Jul 09, 2020 1:14 pm
Forum: Software & Applications
Topic: Change email account on Thunderbird [Solved]
Replies: 6
Views: 135

Re: Change email account on Thunderbird

asinoro, I access my email from that email account (Yahoo) on another computer now, so there is nothing on that particular PC that I want to save, other than the tweaks I've put on it. Right now, I'm trying to get it to open Thunderbird without seeing my email there, and I don't want to have it reap...
by BeBop
Thu Jul 09, 2020 12:56 pm
Forum: Software & Applications
Topic: Change email account on Thunderbird [Solved]
Replies: 6
Views: 135

Change email account on Thunderbird [Solved]

I am giving my LinuxMint 19.3 Cinnamon laptop to a family member and need to delete my email from Thunderbird so he can use it for his own email. I have found no way to wipe the email from this machine, and even uninstalling Thunderbird and reinstalling it brings my emeil back up and active. How do ...
by BeBop
Sat Apr 13, 2019 1:11 pm
Forum: Newbie Questions
Topic: How to identify HPLIP version
Replies: 5
Views: 202

How to identify HPLIP version

I recently purchased a new printer and the Linux Mint 18.1 xfce system doesn't find a driver for it. It is an HP Officejet 5055, and apparently needs a newer version of HPLIP to run it. How can I check the version of HPLIP? The original install would have been one version, however updates may have a...
by BeBop
Wed Mar 20, 2019 3:20 pm
Forum: Newbie Questions
Topic: Re: ImageJ doesn't run [Solved]
Replies: 8
Views: 661

Re: ImageJ doesn't run [Solved]

Thanks again tkx 1138, this looks like it would do the job, however since the fix offered by phd21 is a broader fix, I went with downgrading Java to 8. I know that I'm going to have to go back to Java 11 later, once the programs learn how to deal with it, but for now, this looks like it's going to f...
by BeBop
Wed Mar 20, 2019 2:01 pm
Forum: Newbie Questions
Topic: Re: ImageJ doesn't run [Solved]
Replies: 8
Views: 661

Re: ImageJ doesn't run

Thanks thx-1138, according to your link, it should be an easy edit of one bin file. However, when I tried to re-name the ImageJ file to keep from screwing everything up, and editing it, I can only access it as read-only and cannot save-as. What text editor and/or settings do I use to edit this file?
by BeBop
Wed Mar 20, 2019 11:39 am
Forum: Newbie Questions
Topic: Re: ImageJ doesn't run [Solved]
Replies: 8
Views: 661

Re: ImageJ doesn't run [Solved]

The single most important software for this machine is ImageJ. It ran very well on LM 18.3 Cinnamon 64bit, but now that I've upgraded to LM 19.1 Cinnamon 64 bit, it will not launch after downloading. I ran it through Terminal and got this result: david@david-OptiPlex-7010:~$ imagej Open other images...
by BeBop
Mon Mar 04, 2019 3:14 pm
Forum: Newbie Questions
Topic: Radio apps don't run after LM upgrade
Replies: 8
Views: 409

Re: Radio apps don't run after LM upgrade

greerd, I copied my old config.xml file to config-old.xml so I could undo what I was going to do. Then I edited it to duplicate yours entirely and saved it to config.xml, then rebooted. I launched radiotray and it works, thanks. Now I have another issue; with streamtuner2, there are hundreds + of co...
by BeBop
Sun Mar 03, 2019 9:57 pm
Forum: Newbie Questions
Topic: Radio apps don't run after LM upgrade
Replies: 8
Views: 409

Re: Radio apps don't run after LM upgrade

greerd, this is on the computer I have at work, so I haven't had time to go back and dig into it further, but I'll be back at it next week. I'm thinking that I should uninstall and reinstall the radiotray and streamtuner2 to see if that works, then if not, I'll dig further. I'll let you know how it ...
by BeBop
Thu Feb 28, 2019 10:45 am
Forum: Newbie Questions
Topic: Radio apps don't run after LM upgrade
Replies: 8
Views: 409

Re: Radio apps don't run after LM upgrade

greerd - I don't find ~/.local/share/radiotray/config.xm on my computer. If it didn't get loaded, how do I install it? How would I create this file and copy the contents that you posted into it? Sorry, I just know enough about Linux to be dangerous, not effective.
by BeBop
Wed Feb 27, 2019 5:56 pm
Forum: Newbie Questions
Topic: Radio apps don't run after LM upgrade
Replies: 8
Views: 409

Re: Radio apps don't run after LM upgrade

greerd, this is what I got: david@david-OptiPlex-7010:~$ radiotray /usr/lib/python2.7/dist-packages/radiotray/XmlDataProvider.py:23: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded. from...
by BeBop
Wed Feb 27, 2019 12:17 pm
Forum: Newbie Questions
Topic: Radio apps don't run after LM upgrade
Replies: 8
Views: 409

Radio apps don't run after LM upgrade

I had been running LM 18.3 Cinnamon 64 bit for about 6 months using Streamtuner2 almost daily. I started having errors where the boot partition ran out of space and it wouldn't update things properly, amongst other issues, so I pulled the hard drive (to make sure I didn't lose any data) and plugged ...
by BeBop
Mon Feb 25, 2019 11:01 pm
Forum: Newbie Questions
Topic: Printing problem with Libre Office
Replies: 1
Views: 108

Printing problem with Libre Office

I recently started having problems printing from Libre Office Calc. I have a report that I've been filling out (by editing a previous copy) and printing at least weekly for about a year. Suddenly, it is printing a full page of blue behind the text, where it has always been white. I uninstalled Libre...
by BeBop
Wed Jan 09, 2019 11:56 am
Forum: Newbie Questions
Topic: Super slow LM 18.1 xfce on old PC. [Solved]
Replies: 6
Views: 417

Re: Super slow LM 18.1 xfce on old PC. [Solved]

Thanks Flemur. Part of the problem was indeed a dying hard drive (5 bad sectors, evidently the system does not block them and ignore bad sectors like this). I replaced the hard drive and upped the RAM from 1 gig to 2 (although the system info only shows 850 meg of ram), between these I now can boot ...
by BeBop
Wed Jan 09, 2019 11:45 am
Forum: Newbie Questions
Topic: Wifi drivers on LM 18.1 [SOLVED - Finally!]
Replies: 7
Views: 546

Re: Wifi drivers on LM 18.1 [SOLVED - finally]

Thanks Hoser Rob, you put me on the right track. I ran a test on the hard drive and it said there were bad sectors that evidently were creating problems, so I replaced the hard drive. I also upgraded to 2 GB of RAM since the system was painfully slow. These helped speed things up, but in the process...

Go to advanced search