Search found 5 matches

by Eliwood
Tue May 17, 2011 1:18 pm
Forum: KDE
Topic: Loss of minimising windows etc.
Replies: 4
Views: 1125

Re: Loss of minimising windows etc.

Open a terminal and type

compiz --replace

If it won't work, try to reinstall compiz.

(I guess your problem isn't in window decorations at all, but in compiz itself because you lost woobly windows as well)
by Eliwood
Sun Feb 13, 2011 12:14 pm
Forum: KDE
Topic: [SOLVED] Networkapplet in KDE
Replies: 2
Views: 584

Re: Networkapplet in KDE

Hi,

check if you have the package "plasma-widget-networkmanagement" installed, then right click on you panel -> unlock widgets -> add widget -> network management.

Hope that helps.
by Eliwood
Sat Feb 12, 2011 2:31 pm
Forum: KDE
Topic: [Solved]KDE 10RC: textures and graphic issuses
Replies: 8
Views: 1407

Re: KDE 10RC: textures and graphic issuses

I have the same graphic card and I also had the same problem. I tried to switch from Kwin to Compiz and everything works now.
by Eliwood
Fri Dec 24, 2010 7:02 pm
Forum: LMDE Archive
Topic: cannot install new LMDE
Replies: 18
Views: 3608

Re: cannot install new LMDE

Hi everybody. I thought that problem would be with damaged ISO file, because my DVD boots normally but I can't install it...and I've discovered that it works until I try to launch anything that needs superuser privileges (Synaptic etc.). The program for installing Mint works only when launched from ...
by Eliwood
Sun May 17, 2009 3:07 pm
Forum: Sound, Multimedia, & Codecs
Topic: Used to have Sound - Just stopped working...
Replies: 5
Views: 1539

Re: Used to have Sound - Just stopped working...

Same problem here, so I think it's not a user-mistake what causes this problem.

EDIT: Reverting to older version of gstreamer solved my problems.

Go to advanced search