Search found 17 matches

by dunome
Wed Jun 27, 2018 9:10 am
Forum: Newbie Questions
Topic: Retrieve Overwritten tar data
Replies: 2
Views: 124

Retrieve Overwritten tar data

Hello,

I accidentally overwrote a tar archive, so I wanted to know if it is possible to restore the older one ?

Thanks
by dunome
Sun Jun 24, 2018 6:15 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

I feel so dumb... It is true that my parents changed the screen because the other was dead, and guess what, they plugged 1 out of 2 male jack (one goes in the computer tower, the other in the screen). Actually, the sound does not come from the speakers, but from the screen (yes the PC is weird, but ...
by dunome
Sun Jun 24, 2018 5:01 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

Are you sure '64' means '64 bits' ? I always thought my PC was 32 bits lscpu Architecture: i686 Mode(s) opératoire(s) des processeurs :32-bit, 64-bit Byte Order: Little Endian CPU(s): 2 pacmd list-sinks sink(s) available. * index: 0 name: <alsa_output.pci-0000_00_14.2.analog-stereo> driver: <module-...
by dunome
Sun Jun 24, 2018 3:11 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

http://upload.dinhosting.fr/s/q/V/Captu ... -07-56.png

Same. Analog Stereo Duplex, Analog Stereo Output, Analog Stereo Input (unplugged), and Off
Yes this PC is more than 10 years old. So my audio card is out-of-date :?
by dunome
Sun Jun 24, 2018 4:59 am
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

'Speakers' is 'Haut-Parleurs' in my language. On output devices, I have "Entrée ligne (plugged in)" (could mean Line Entry, or Line Out in english ?), and headphones (unplugged). I don't have 'Haut-Parleurs'. But as you can see from the screenshot above, the sound acts like it's working but it's not...
by dunome
Sat Jun 23, 2018 6:03 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

It... does not! :D

Even if I change values (Line), nothing ^-^
by dunome
Sat Jun 23, 2018 5:36 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

http://upload.dinhosting.fr/4/l/B/Capturedn_cran_2018-06-23_23-33-21.png cf : screen below I don't get it, the PC acts as if there is the sound. As you can see from the screenshot, it has been taken while I was playing a youtube video. It's like there is the sound, but without the sound. Concerning ...
by dunome
Sat Jun 23, 2018 4:49 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

cat /proc/asound/cards

Code: Select all

 0 [SB             ]: HDA-Intel - HDA ATI SB
                      HDA ATI SB at 0xfe8f4000 irq 16
When I press F6, I have 3 choices :

Code: Select all

- (default)
0 HDA ATI SB
  enter peripheral name
I tried default, and HDA ATI SB, but still doesn't working :S
by dunome
Sat Jun 23, 2018 3:31 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

Re: Sound Issue - Freshly Installed LM Xfce

Thanks for your replies

@Flemur I ran pavucontrol and checked, nothing is muted :(

@MrEden I show you my alsamixer, can you tell me what you think about it? I guess "master" is my sound driver

http://upload.dinhosting.fr/K/J/p/Captu ... -30-33.png
by dunome
Sat Jun 23, 2018 2:41 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1523

[SOLVED] Sound Issue - Freshly Installed LM Xfce

Hello ! I just recycled my parents' desktop PC because it was dead with Windows. So I installed LM18.3 Xfce 32-bits, but I noticed that the sound is not working. It does work with headphones though, but not with speakers. I tried purging alsa / pulseaudio and reinstalling it, then "alsa force-reload...
by dunome
Sat Jun 23, 2018 10:38 am
Forum: Newbie Questions
Topic: Does tar really "compress" files ?
Replies: 4
Views: 201

Does tar really "compress" files ?

Hello ! I use "tar" (tar.gz) during a while now (it's not like I had much of a choice actually :P ), but I'm really questionning its efficacy. Does it really compress files ? I mean, apart from archiving files, isn't it supposed to "reduce" the size of all the files at the same time. For example, if...
by dunome
Thu Jun 14, 2018 9:40 am
Forum: Newbie Questions
Topic: My PC overheats
Replies: 4
Views: 387

My PC overheats

Hello ! I'm using LM 18.3, dual-booted with Windows 10, and I noticed that my Linux is overheating, compared to Windows 10. When I do nothing, the t° is about 45-50°C, but when I use my PC : Chrome and stuff, it rises to 55-65° or even 70° when I watch a video. And yet I use TLP, cpufreq, I disabled...
by dunome
Sat Jun 09, 2018 6:21 pm
Forum: Newbie Questions
Topic: [SOLVED]PC Sleep Mode Issue
Replies: 6
Views: 1535

Re: PC Sleep Mode Issue

Problem solved : I went back to LM18.3, it works perfectly fine. Thanks guys
by dunome
Fri Jun 08, 2018 7:17 pm
Forum: Newbie Questions
Topic: [SOLVED]PC Sleep Mode Issue
Replies: 6
Views: 1535

Re: PC Sleep Mode Issue

Bump Done some researching, some people fixed their issue by updating their NVIDIA driver... But I don't have NVIDIA Graphic Card ! It's an Intel :evil: System: Host: MINT Kernel: 4.15.0-22-generic x86_64 bits: 64 Desktop: Cinnamon 3.8.4 Distro: Linux Mint 19 Tara Machine: Device: laptop System: Ace...
by dunome
Fri Jun 08, 2018 4:50 pm
Forum: Software & Applications
Topic: Little Timeshift Question
Replies: 2
Views: 205

Little Timeshift Question

Hello ! I have a question about Timeshift, the snapshot backup piece of software. Does it save "packages state" ? For exemple : I take a snapshot I uninstall a package (let's call it 'X') I realise that uninstalling X have ruined my system... ... so I decide to "use" the snapshot I took Is X install...
by dunome
Thu Jun 07, 2018 4:33 pm
Forum: Newbie Questions
Topic: [SOLVED]PC Sleep Mode Issue
Replies: 6
Views: 1535

Re: PC Sleep Mode Issue

Maybe it's this issue: https://askubuntu.com/questions/792161/hp-notebook-17-y020ca-under-xubuntu-16-04-unable-to-resume-from-suspend Then again, it's a beta. If this is a specific issue with Mint 19, it'll most likely be fixed in an update before the official release. "pm-suspend --quirk-radeon-of...
by dunome
Thu Jun 07, 2018 3:09 pm
Forum: Newbie Questions
Topic: [SOLVED]PC Sleep Mode Issue
Replies: 6
Views: 1535

[SOLVED]PC Sleep Mode Issue

Hello ! I'm using Linux Mint 19 (Beta version), everything works perfectly fine, exept one thing : I can't "sleep" my PC When I close my PC, I'm inactive during X minutes or hit power off button, my PC goes to sleep mode (thanks captain obvious), but here is the problem : When I want to use my PC ag...

Go to advanced search