Search found 95 matches

by Jeronimo17
Sat Feb 13, 2021 7:57 am
Forum: Español (Spanish)
Topic: ¿Como desactivo la Webcam integrada en el inicio?
Replies: 5
Views: 275

Re: ¿Como desactivo la Webcam integrada en el inicio?

La marca y modelo es GIGABYTE AORUS 7 KB . Si aparece listada en cuando se enciende de apagado o reinicio [ 6.206306] uvcvideo: Found UVC 1.00 device Chicony USB2.0 Camera (04f2:b685) [ 6.213437] input: Chicony USB2.0 Camera: Chicony as /devices/pci0000:00/0000:00:14.0/usb1/1-8/1-8:1.0/input/input35...
by Jeronimo17
Thu Feb 11, 2021 4:06 pm
Forum: Español (Spanish)
Topic: ¿Como desactivo la Webcam integrada en el inicio?
Replies: 5
Views: 275

Re: ¿Como desactivo la Webcam integrada en el inicio?

Si, pero no es lo que busco, eliminar el modulo y luego cargarlo o usar aplicaciones prefiero evitarlo. Busco saber como hace la desactivacion el boton FN+F10 que funciona en linux aparece : [ 3555.696509] usb 1-8: USB disconnect, device number 3 y si lo vuelvo a pulsar: [ 3557.850237] usb 1-8: new ...
by Jeronimo17
Thu Feb 11, 2021 11:14 am
Forum: Español (Spanish)
Topic: ¿Como desactivo la Webcam integrada en el inicio?
Replies: 5
Views: 275

¿Como desactivo la Webcam integrada en el inicio?

Hola, Tengo un portátil de hace poco tiempo y ya casi lo tengo perfectamente configurado a mi gusto en Mint, lo unico asi molesto que me queda es apagar la cámara en el inicio (manualmente lo hago con la tecla FN+F10) y aparece en el log de dmesg. ¿Como podría hacer que inicialmente estuviera descon...
by Jeronimo17
Thu Jan 28, 2021 6:30 pm
Forum: Hardware Support
Topic: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?
Replies: 5
Views: 222

Re: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?

In the end I stay with the kernel 5.8.0-41-generic (and the option "pci=nommconf "), in the other I sometimes had problems with: [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=752111 end=752112) time 157 us, min 1063, max 1079, scanline start 1059, end 10...
by Jeronimo17
Wed Jan 27, 2021 12:24 pm
Forum: Hardware Support
Topic: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?
Replies: 5
Views: 222

Re: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?

Linux jeronimo17-GIGABYTE-AORUS-7-KB 5.8.0-40-generic #45~20.04.1-Ubuntu SMP Fri Jan 15 11:35:04 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux [ 10.533001] pcieport 0000:00:1d.6: AER: Corrected error received: 0000:00:1d.6 [ 10.533015] pcieport 0000:00:1d.6: AER: PCIe Bus Error: severity=Corrected, type=...
by Jeronimo17
Wed Jan 27, 2021 10:07 am
Forum: Hardware Support
Topic: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?
Replies: 5
Views: 222

Re: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?

This is the error with nothing [ 933.587984] pcieport 0000:00:1d.6: AER: PCIe Bus Error: severity=Corrected, type=Data Link Layer, (Transmitter ID) [ 933.587991] pcieport 0000:00:1d.6: AER: device [8086:06b6] error status/mask=00001000/00002000 [ 933.587997] pcieport 0000:00:1d.6: AER: [12] Timeout ...
by Jeronimo17
Wed Jan 20, 2021 3:25 pm
Forum: Hardware Support
Topic: PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?
Replies: 5
Views: 222

PCIe Bus error severity=Corrected ¿pci=nomsi or pci=noaer?

Hi, I had errors with the PCIe Bus and I noticed strange noises in the background audio, I solved them with "pci=nomsi" in grub, but when shutting down or restarting this final message appears very quickly, not if it was left in a system log (not I see), without "pci=nomsi" it do...
by Jeronimo17
Wed Jan 20, 2021 1:52 pm
Forum: Hardware Support
Topic: How do I disable my inbuilt webcam on start (FN+F10)
Replies: 0
Views: 63

How do I disable my inbuilt webcam on start (FN+F10)

Hello, I have a new laptop in which with the key FN + F10 activates and deactivates the camera and this works fine, but How could I make the camera turn off by default when I turn on the laptop? FN+F10 [ 4006.693496] usb 1-8: USB disconnect, device number 7 FN+F10 [ 4014.805304] usb 1-8: new high-sp...
by Jeronimo17
Sun Dec 27, 2020 12:13 pm
Forum: Español (Spanish)
Topic: [Solucionado] Problemas al iniciar despues de restaurar copia de seguridad con rsync
Replies: 4
Views: 290

Re: Problemas al iniciar despues de restaurar copia de seguridad con rsync

Al final he reinstalado / y mantengo /home , No he usado Timeshift lo estaba haciendo manualmente a un disco externo sudo rsync -aAXv / --exclude={"/dev/*","/proc/*","/sys/*","/tmp/*","/run/*","/mnt/*","/media/*","/lost+found...
by Jeronimo17
Tue Dec 22, 2020 10:56 am
Forum: Español (Spanish)
Topic: [Solucionado] Problemas al iniciar despues de restaurar copia de seguridad con rsync
Replies: 4
Views: 290

[Solucionado] Problemas al iniciar despues de restaurar copia de seguridad con rsync

Hola, Hace tiempo que vengo haciendo copias del disco interno SSD a un externo por usb con rsync para que solo transfiera cambios y sea todo muy rápido sudo rsync -xxahP --delete /home /media/jeronimo17/Usuario/ sudo rsync -xxahP --delete / /media/jeronimo17/Sistema/ La lié con una configuracion en ...
by Jeronimo17
Sun Dec 13, 2020 11:28 am
Forum: Español (Spanish)
Topic: [Tutorial] Activar PRIME Synchronization Intel+Nvidia (RTX 2060)
Replies: 2
Views: 282

[Tutorial] Activar PRIME Synchronization Intel+Nvidia (RTX 2060)

Hola, Después de instalar el driver privativo de Nvidia en Linux Mint 20 Ulyana XFCE+composición (me gusta el zoom con alt+rueda ratón), vi que tenia un ligero rasgado de pantalla al mover rápido de izquierda a derecha una ventana y video de prueba e incluso en juegos 3d. Con la opción de solo Intel...
by Jeronimo17
Sun Dec 06, 2020 5:29 pm
Forum: Hardware Support
Topic: Problem switching from Intel to Nvidia on new MSI laptop
Replies: 1
Views: 164

Re: Problem switching from Intel to Nvidia on new MSI laptop

Turning off and on the PC works at the 1st try
by Jeronimo17
Wed Dec 02, 2020 8:10 am
Forum: Hardware Support
Topic: Problem switching from Intel to Nvidia on new MSI laptop
Replies: 1
Views: 164

Problem switching from Intel to Nvidia on new MSI laptop

Hi, I have bought a new GF75 Thin 10SER laptop, and everything works great on Linux Mint 20 Ulyana. The only thing that fails me is when changing from the integrated graphics card Intel to Nvidia, it works but in the 2nd reboot or 2nd logout, the other way around is only necessary 1 time After the 1...
by Jeronimo17
Fri Oct 02, 2020 8:06 am
Forum: Hardware Support
Topic: USB Bluetooth V5? not recognized
Replies: 33
Views: 17282

Re: USB Bluetooth V5? not recognized

drunys wrote:
Thu Oct 01, 2020 9:06 pm

2 - I installed MPOW drivers downloaded from: https://mpow.s3-us-west-1.amazonaws.com ... +Linux.tgz (credits to FadySGhatas). To install I ran:

Code: Select all

sudo make install INTERFACE=all
Thank you very much, I have done just that and it works with the current kernel
by Jeronimo17
Sat Aug 22, 2020 1:33 pm
Forum: Hardware Support
Topic: USB Bluetooth V5? not recognized
Replies: 33
Views: 17282

Re: USB Bluetooth V5? not recognized

@Jeronimo17 Do you still have any problems? It works, with kernel 5.8, I would like to continue with the old one ... I copy rtl8761bu_fw to /lib/firmware/rtl_bt/ and rename it to rtl8761b_fw.bin [259.604013] Bluetooth: Core ver 2.22 [ 259.604077] NET: Registered protocol family 31 [ 259.604079] Blu...
by Jeronimo17
Wed Aug 19, 2020 2:29 pm
Forum: Hardware Support
Topic: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter
Replies: 9
Views: 410

Re: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter

But other PCs on the same network with Linux Mint do not have that problem, nor does this same PC with 1500 in Windows, I would ensure problems with the Driver, is there not another for this model? Or some adjustment in the windows driver that affects Linux? (flip-flop permanent in the chip?)
by Jeronimo17
Wed Aug 19, 2020 12:07 pm
Forum: Hardware Support
Topic: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter
Replies: 9
Views: 410

Re: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter

Linux Mint 19.3 "Tricia" - Release amd64 With the live distribution, the same happens from 1415 mtu, the speed drops steeply ~ $ sudo lspci -vvv ... 06:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8100/8101L/8139 PCI Fast Ethernet Adapter (rev 10) Subsystem: Fujitsu Techn...
by Jeronimo17
Mon Aug 03, 2020 2:29 pm
Forum: Hardware Support
Topic: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter
Replies: 9
Views: 410

Re: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter

I come from there, and older versions and the same thing happened and I noticed the same, in general everything goes very fast with this version too
by Jeronimo17
Mon Aug 03, 2020 2:21 pm
Forum: Hardware Support
Topic: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter
Replies: 9
Views: 410

Re: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter

How about a speed test in browser? https://www.dslreports.com/speedtest?httpsok=0 Is the firewall active and did you add rules, specifically ICMP? That website is slow, but http speed test in multi-connection is fine, like axel with multi-download Multi connection downloads go well with 1500 mtu Si...
by Jeronimo17
Mon Aug 03, 2020 1:46 pm
Forum: Hardware Support
Topic: Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter
Replies: 9
Views: 410

Speed and mtu issues with Realtek Semiconductor Co., Ltd. RTL-8100 / 8101L / 8139 PCI Fast Ethernet Adapter

Hi, With an old laptop that I always use, now I realize that the internet is slow downloading single-connection, and I have changed the MTU to 1400 and it is perfect, why is this happening? I already had that feeling for a long time that in M$ the internet went faster With M$ a MTU 1500 goes perfect...

Go to advanced search