Search found 101 matches

by milasx
Mon Feb 15, 2021 11:12 am
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

[SOLVED] Re: Sounds Setting in Mint 20.1 Cinnamon Edition

I am sorry, I think that the issue is that I was not fully plugging in the headphones because of an issue with the case of the PC. Basically if the headphones are half plugged in the sound settings app crashes. Instead if I push the headphones fully in Cinnamon recognizes them as plugged in and when...
by milasx
Mon Feb 15, 2021 6:14 am
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

Re: Sounds Setting in Mint 20.1 Cinnamon Edition

Thank you JosephM and MrEen I can reproduce the issue by opening the settings when the headphones are plugged in, then removing the headphones, putting them back in and trying to test the sound. At that point the sound setting window becomes unresponsive. This is the output: cinnamon-settings sound ...
by milasx
Sun Feb 14, 2021 11:43 am
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

Re: Sounds Setting in Mint 20.1 Cinnamon Edition

Thank you. After removing the speakers the stem works if I boot up with headphones but as soon as I remove them and I put them back in the sounds stops working.
There is definitely something strange about the speakers.
by milasx
Sat Feb 13, 2021 6:16 pm
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

Re: Sounds Setting in 20.1 Cinnamon Edition

After a reboot with headphones inserted, it was working ok but then I took the headphones off and the sound settings switched to speakers; after putting the headphones back in the sound app did not switch back to headphones and crashed :( I think that there must be something going on with this speak...
by milasx
Sat Feb 13, 2021 2:59 pm
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

Re: Sounds Setting in 20.1 Cinnamon Edition

Thank you!
I try to reboot and I will report back.

With respect to the speaker the manufacturer has told me that there is no internal speaker so I am puzzled.
by milasx
Fri Feb 12, 2021 2:06 pm
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

Re: Sounds Setting in 20.1 Cinnamon Edition

This is after starting the machine and having crashed the sounds settings: https://termbin.com/w3w9 The command did not complete so i had to kill it. This is after starting pavucontrol directly after starting the machine: https://termbin.com/flec If I start pavucontrol before opening the sound setti...
by milasx
Thu Feb 11, 2021 10:22 am
Forum: Hardware Support
Topic: Sounds Setting in Mint 20.1 Cinnamon Edition
Replies: 12
Views: 313

Sounds Setting in Mint 20.1 Cinnamon Edition

I have just moved from Xfce to Cinnamon and I have an issue with the sound settings. My computer has only an aux port. On the analogue profile I only see speakers as an output device and when I plug in the headphones I do not have any sound. If I try to test the sound, the sound settings windows fre...
by milasx
Wed Feb 10, 2021 11:35 am
Forum: Installation & Boot
Topic: partition labels and names best practice
Replies: 5
Views: 186

[SOLVED] Re: partition labels and names best practice

Thank you AndyMH and Kadaitcha Man!
by milasx
Tue Feb 09, 2021 3:40 pm
Forum: Installation & Boot
Topic: partition labels and names best practice
Replies: 5
Views: 186

Re: partition labels and names best practice

Many thanks! One more question if I may:
Are label best all Upper case or Upper Camel case?

Thanks!
by milasx
Mon Feb 08, 2021 8:59 am
Forum: Installation & Boot
Topic: partition labels and names best practice
Replies: 5
Views: 186

partition labels and names best practice

Hello, This is a best practice question. I have my hard drive partitioned as below: ├─nvme0n1p1 259:1 0 512M 0 part /boot/efi ├─nvme0n1p2 259:2 0 68.4G 0 part / ├─nvme0n1p3 259:3 0 107.4G 0 part /home ├─nvme0n1p4 259:4 0 7.8G 0 part [SWAP] └─nvme0n1p5 259:5 0 48.8G 0 part /run/timeshift/backup gpart...
by milasx
Sat Feb 06, 2021 2:39 pm
Forum: Hardware Support
Topic: [SOLVED] No Audio on HDMI Mint 20.1
Replies: 17
Views: 485

Re: [SOLVED] No Audio on HDMI Mint 20.1

Ah! I have only an Aux connector mic / headphone combo.

Many thanks!
by milasx
Fri Feb 05, 2021 1:51 pm
Forum: Hardware Support
Topic: [SOLVED] No Audio on HDMI Mint 20.1
Replies: 17
Views: 485

Re: [SOLVED] No Audio on HDMI Mint 20.1

Thank you!

One more question if I may is why does pulse audio show Speakers and Headphoes as two options under analogue when my PC has no speakers?
I guess because the pavucontrol profile includes both?

Thanks!
by milasx
Fri Feb 05, 2021 12:59 pm
Forum: Xfce
Topic: [SOLVED] Scaling and window title still small
Replies: 18
Views: 969

Re: [SOLVED] Scaling and window title still small

Thank you - I will try to change the fonts and see how it goes :D

Thanks
by milasx
Thu Feb 04, 2021 12:23 pm
Forum: Hardware Support
Topic: [SOLVED] No Audio on HDMI Mint 20.1
Replies: 17
Views: 485

Re: [SOLVED] No Audio on HDMI Mint 20.1

Thank you.
That keeps the HDMI audio on after reboot.

I have now noticed that after running the command:

Code: Select all

set-card-profile alsa_card.pci-0000_00_0e.0 output:hdmi-stereo
I loose the aux option. Is it expected?

Thanks!
by milasx
Thu Feb 04, 2021 12:03 pm
Forum: Xfce
Topic: [SOLVED] Scaling and window title still small
Replies: 18
Views: 969

Re: [SOLVED] Scaling and window title still small

Thank you! The killer for me was the fact that not all the apps can be scaled / different toolkits take different variables.

I also use POP_OS! and they support fractal scaling which works with all the apps, I wonder how they manage to do that.
by milasx
Wed Feb 03, 2021 10:38 am
Forum: Xfce
Topic: [SOLVED] Scaling and window title still small
Replies: 18
Views: 969

Re: [SOLVED] Scaling and window title still small

In the end I gave up on scaling and changed the resolution :o

Thanks for your help anyway!
by milasx
Wed Feb 03, 2021 10:37 am
Forum: Hardware Support
Topic: [SOLVED] No Audio on HDMI Mint 20.1
Replies: 17
Views: 485

Re: [SOLVED] No Audio on HDMI Mint 20.1

Hello, I have added the line but actually the setting appears to be gone. This is what I have in default.pa: ### Make some devices default #set-default-sink output #set-default-source input set-card-profile alsa_card.pci-0000_00_0e.0 output:hdmi-stereo And this is the content of the directory: ls /e...
by milasx
Thu Jan 28, 2021 1:07 pm
Forum: Hardware Support
Topic: CPU fan Speed not showing
Replies: 5
Views: 167

Re: CPU fan Speed not showing

all41 wrote:
Wed Jan 27, 2021 8:04 pm
Have you run:

Code: Select all

sudo sensors-detect
?
Yes i did thank you.

And thanks to antikythera.

Sounds like it is not possible to read it.
by milasx
Thu Jan 28, 2021 1:03 pm
Forum: Hardware Support
Topic: [SOLVED] No Audio on HDMI Mint 20.1
Replies: 17
Views: 485

Re: [SOLVED] No Audio on HDMI Mint 20.1

Many thanks!
by milasx
Wed Jan 27, 2021 1:33 pm
Forum: Hardware Support
Topic: CPU fan Speed not showing
Replies: 5
Views: 167

CPU fan Speed not showing

Hello, I am unable to show the speed of my fan. I tried sensors and other monitor programs but nothing shows the CPU fan speed. Any ideas? inxi -Fxxxrz System: Kernel: 5.4.0-65-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Xfce 4.14.2 tk: Gtk 3.24.13 info: xfce4-panel wm: Compiz 0.9.14.1 d...

Go to advanced search