Search found 167 matches

by smokeymtn_ron
Sun Jul 16, 2017 7:30 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5805

Re: Wifi connected but no internet

1st, let me say thanks for everybody's help.
Got tired of trying to get it fixed and just went ahead and installed Mint 18.2. Hopefully this will last me untill the next long term release.

Again, thanks
Ron
by smokeymtn_ron
Sat Jul 15, 2017 7:07 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5805

Re: Wifi connected but no internet

chili555 wrote:Are there any clues in the log?

Code: Select all

dmesg | grep -i dns
Here is what I get:

Code: Select all

ron@ron-ThinkCentre-Edge71 ~ $ dmesg | grep -i dns
[    0.878459] Key type dns_resolver registered

ron@ron-ThinkCentre-Edge71 ~ $ 


by smokeymtn_ron
Fri Jul 14, 2017 7:08 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5805

Re: Wifi connected but no internet

Thanks for the help! Here are the results. This is from my backup drive that is working: ron@ron-ThinkCentre-Edge71 ~ $ ping 192.168.254.254 -c 3 PING 192.168.254.254 (192.168.254.254) 56(84) bytes of data. 64 bytes from 192.168.254.254: icmp_seq=1 ttl=30 time=2.65 ms 64 bytes from 192.168.254.254: ...
by smokeymtn_ron
Thu Jul 13, 2017 6:48 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5805

Re: Wifi connected but no internet

The only thing that appears I can ping is my wifi router. when I ping it, it shows up.
This is what I'm getting, (only on this Mint). All other live cd's and Mint 17 and windows dual boot on another hdd, but same pc, work great.
details.png
bad.png
by smokeymtn_ron
Thu Jul 13, 2017 6:35 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5805

Re: Wifi connected but no internet

Not getting anything when I tried to ping all the above. Not sure how to ping other things . My PC, laptop and phone are using the same wifi router. There are no messages. It just comes up with 'This site can't be reached' on all the pings and any site I try. Just as if my wifi is disconnected... bu...
by smokeymtn_ron
Wed Jul 12, 2017 11:01 pm
Forum: Wireless
Topic: Wifi connected but no internet
Replies: 10
Views: 5805

Wifi connected but no internet

Mint 17.3 Everything was working great untill we had a power outage the other day while using internet. After the power came back on, the wifi connected but I could not get any internet. I tried the live cd=internet works. Mint 17 on second hdd=internet works. Windows on second hdd=internet works. A...
by smokeymtn_ron
Tue Aug 23, 2016 10:16 pm
Forum: Newbie Questions
Topic: [SOLVED] "Best" password manager?
Replies: 9
Views: 2164

Re: "Best" password manager?

elmarts wrote:
fred19 wrote:I use LastPass addon in Firefox and Chromium.
I used 1password on the windows side, but since they didn't nartively support linux, I went to lastpass, and it works very well for me.

One more vote for LastPass.
by smokeymtn_ron
Sat Apr 16, 2016 7:08 pm
Forum: Wireless
Topic: Good WiFi, but no internet. Mint 17 (Solved)
Replies: 8
Views: 638

Re: Good WiFi, but no internet. Mint 17

:D :D :D :D Got it working!!!!!! Seems what was causing it (I think) was when the power went out I had VPN activated. For some reason that must have stopped my internet from starting. I finally was able to go into terminal connect to VPN and then disconnect and everything worked! Thanks everybody fo...
by smokeymtn_ron
Fri Apr 15, 2016 6:32 pm
Forum: Wireless
Topic: Good WiFi, but no internet. Mint 17 (Solved)
Replies: 8
Views: 638

Re: Good WiFi, but no internet. Mint 17

Please generate an overview of your system like this: - Launch a terminal window (this is how to launch a terminal window) ; - make the terminal window fullscreen, in order to avoid chopped lines; - copy/paste this command into the terminal (copy/paste can be done with your mouse): inxi -Fxz if you...
by smokeymtn_ron
Fri Apr 15, 2016 6:23 pm
Forum: Wireless
Topic: Good WiFi, but no internet. Mint 17 (Solved)
Replies: 8
Views: 638

Re: Good WiFi, but no internet. Mint 17

If you have a router: Can you connect to it? If you have another computer: Can you connect via LAN to it? What I'm using here is a USB WiFi dongle to pick up internet service (Yea I know. But what do you expect? Philippines is such fun) . Still trying to figure out how to set up a LAN, I've never d...
by smokeymtn_ron
Fri Apr 15, 2016 5:57 pm
Forum: Wireless
Topic: Good WiFi, but no internet. Mint 17 (Solved)
Replies: 8
Views: 638

Re: Good WiFi, but no internet. Mint 17

Please generate an overview of your system like this: - Launch a terminal window (this is how to launch a terminal window) ; - make the terminal window fullscreen, in order to avoid chopped lines; - copy/paste this command into the terminal (copy/paste can be done with your mouse): inxi -Fxz if you...
by smokeymtn_ron
Fri Apr 15, 2016 2:21 am
Forum: Wireless
Topic: Good WiFi, but no internet. Mint 17 (Solved)
Replies: 8
Views: 638

Good WiFi, but no internet. Mint 17 (Solved)

We had a power outage yesterday while using my computer. I unplugged my PC (desktop). When I turned it on this morning I had a good WiFi connection but no internet connection. No dropbox connection, nothing. All internet settings seemed to be ok. I booted into windows and everything works fine. Boot...
by smokeymtn_ron
Mon Apr 30, 2012 7:25 pm
Forum: Newbie Questions
Topic: How to add shorcut to Gnome3 icon list / sidebar
Replies: 3
Views: 696

Re: How to add shorcut to Gnome3 icon list / sidebar

Hello, I want to add a shorcut to my text editor (sublime text 2 ) so it shows up in the list when I move my mouse to the top left of the screen. I've tried dragging the executable file over. Not luck. I've tried launching the program and then right clicking it while it shows up on the list. No opt...
by smokeymtn_ron
Sun Apr 29, 2012 8:35 pm
Forum: Newbie Questions
Topic: [Solved] Problems with Menu
Replies: 2
Views: 374

Re: Problems with Menu

I just had the same problem as you. Here is what I did. For adding things to launch automaticaly at start up, Menu/other/startup applications, click add. To add things to the 'favorites' part of the menu (the list of things on the left when you open the menu). Click the little sideways S in the uppe...
by smokeymtn_ron
Thu Oct 06, 2011 9:43 pm
Forum: Software & Applications
Topic: Backup Tool question
Replies: 9
Views: 4705

Re: Backup Tool question

Does anybody know of an alternative to Remastersys? I just did did an update of my packages and it says cannot retrieve all Remastersys packages. Went to the site http://www.geekconnection.org/remastersys/ and this is what I found. Remastersys It is with regret that I have decided to stop developing...
by smokeymtn_ron
Fri Jul 08, 2011 8:17 pm
Forum: Other topics
Topic: Button for slideshow
Replies: 5
Views: 557

Re: Button for slideshow

Just saw your last post. Yes, that is my problem. Where do I put the reference for 'stop'? everywhere I try to put it, it still doesn't work.
by smokeymtn_ron
Fri Jul 08, 2011 8:14 pm
Forum: Other topics
Topic: Button for slideshow
Replies: 5
Views: 557

Re: Button for slideshow

Take a long look at your < SCRIPT > tags . . Edit - Also noticed some incomplete < P > tags too . . The script tags were for something else, and it appears the <p> tags can stand alone because every thing is working except the 'stop' It seems my problem is in this part somewhere because all the but...
by smokeymtn_ron
Fri Jul 08, 2011 7:35 pm
Forum: Other topics
Topic: Button for slideshow
Replies: 5
Views: 557

Button for slideshow

First, let me say this has nothing to do with Mint, but, I know there are a lot of people on here that can figure it out and help me. I'm making a slideshow for my webpage and have found a button that I want to use. The problem is I can't figure out the code to make it operate correctly. Here is the...
by smokeymtn_ron
Fri Jan 07, 2011 8:19 pm
Forum: Installation & Boot
Topic: Julia: Unusually long boot time
Replies: 5
Views: 501

Re: Julia: Unusually long boot time

After reading this yesterday, I did a test using my Mint 7 and Mint 9 Live discs. (I know the live cd's take longer to boot than if the OS is on the HD, but). The Mint 9 took almost 3 times the time to boot as the Mint 7. :(
by smokeymtn_ron
Thu Jan 06, 2011 11:13 pm
Forum: Installation & Boot
Topic: Julia: Unusually long boot time
Replies: 5
Views: 501

Re: Julia: Unusually long boot time

Same here. I don't know why, but when I installed Isadora, it seems to to take a lot longer to boot than Gloria did. :(

Go to advanced search