Search found 13 matches

by avb12
Fri Nov 09, 2018 2:40 pm
Forum: Software & Applications
Topic: LMDE LyX tiff conversions
Replies: 4
Views: 95

Re: LMDE LyX tiff conversions

Is ghostscript installed?
by avb12
Sun Sep 16, 2018 1:02 pm
Forum: Software & Applications
Topic: DuckDuckGo
Replies: 10
Views: 483

Re: DuckDuckGo

Alas, after restarting Firefox,Yandex again replaced by DDG. So the problem is different, not private.
by avb12
Sun Sep 16, 2018 12:14 pm
Forum: Software & Applications
Topic: DuckDuckGo
Replies: 10
Views: 483

Re: DuckDuckGo

OK, it looks like the problem was that the do not remember history mode was enabled for privacy and the Always work in private browsing option was checked, so Firefox offered DDG as the default search engine
by avb12
Sun Sep 16, 2018 4:11 am
Forum: Software & Applications
Topic: DuckDuckGo
Replies: 10
Views: 483

Re: DuckDuckGo

I use three search engines: Yandex, Google, DDG and would like to choose which one and when to use. Since most often I use Yandex, I want this search engine to be my default, as it was before Firefox62.0. Now that I'm assigning Yandex as the default search engine, Firefox 62.0 still makes it DDG.
by avb12
Sat Sep 15, 2018 11:51 am
Forum: Software & Applications
Topic: DuckDuckGo
Replies: 10
Views: 483

DuckDuckGo

DuckDuckGo is now the default search engine in Firefox62? Change the search engine does not give anything, again offered DuckDuckGo. What is the reason, how to fix?
by avb12
Sat Jul 07, 2018 5:52 pm
Forum: Software & Applications
Topic: How to get ffdiaporama on Mint 18?
Replies: 21
Views: 3063

Re: How to get ffdiaporama on Mint 18?

Hi phd21, I still stay with linux mint KDE 18.3, but I think move to Cinnamon, so I watch what and how it works in VirtualBox. Yes, ffDiaporama is one of the best video applications and it is a pity that it is no longer developed. Yes, I wanted to compile version 2.1 from sources, I installed as req...
by avb12
Sat Jul 07, 2018 9:57 am
Forum: Software & Applications
Topic: ffDiaporama 2.1 on LinuxMint 19
Replies: 0
Views: 92

ffDiaporama 2.1 on LinuxMint 19

The good news is that you can install ffDiaporama 2.1 in linuxmint 19 through the Synaptic package Manager.
Additionally, you must install the libqt5sql5-sqlite package, without which ffDiaporama does not run.
Feature: ffDiaporama has no localizations, only English.
by avb12
Sat Jul 07, 2018 7:41 am
Forum: Software & Applications
Topic: How to get ffdiaporama on Mint 18?
Replies: 21
Views: 3063

Re: How to get ffdiaporama on Mint 18?

Hurray, it works. A miracle happened. Not for good reason today 7 07. I tried to compile the program as specified in the readme file from the source and has installed for this all the libraries that are specified for this. The compilation failed due to a problem with the stdlib.h, however, after tha...
by avb12
Sat Jul 07, 2018 4:03 am
Forum: Software & Applications
Topic: How to get ffdiaporama on Mint 18?
Replies: 21
Views: 3063

Re: How to get ffdiaporama on Mint 18?

Hi phd21

Alas, the result is the same, even in linux mint 19 Xfce laptop. That's a puzzle :roll:
by avb12
Sat Jul 07, 2018 3:35 am
Forum: Software & Applications
Topic: How to get ffdiaporama on Mint 18?
Replies: 21
Views: 3063

Re: How to get ffdiaporama on Mint 18?

Strange, same problem with the liveCD of linux mint 19 cinnamon in VirtualBox
by avb12
Sat Jul 07, 2018 3:06 am
Forum: Software & Applications
Topic: How to get ffdiaporama on Mint 18?
Replies: 21
Views: 3063

Re: How to get ffdiaporama on Mint 18?

Yes, I have "ffmpeg", "x264", "x265"installed. Here's what's in the terminal: avb@avb-VirtualBox:~$ ffDiaporama [09:48:42.941:INFO] QT Version:5.9.5 [09:48:43.017:INFO] StartupDir /home/avb [09:48:43.017:INFO] Application not found in directory /home/avb/BUILDVERSION.txt [09:48:43.017:INFO] Applicat...
by avb12
Sat Jul 07, 2018 1:25 am
Forum: Software & Applications
Topic: How to get ffdiaporama on Mint 18?
Replies: 21
Views: 3063

Re: How to get ffdiaporama on Mint 18?

In my Linux Mint 19 Cinnamon the ffDiaporama 2.1 program from the package Manager does not start because of the error of reading the ffDiaporama.xml file. ffDiaporama 2.2 requires libavformat-ffmpeg56, which is not present in LinuxMint 19. That's sad.

Go to advanced search