Search found 105 matches

by The Bright Side
Thu Dec 31, 2020 11:14 am
Forum: Software & Applications
Topic: (g)rsync: delta sync doesn't seem to work on VM?
Replies: 5
Views: 151

Re: (g)rsync: delta sync doesn't seem to work on VM?

Yeah, I'm considering that too. I don't mind waiting (even with the VM, a full backup of my whole PC usually feels like 15 minutes or so, never checked but I can't imagine it ever taking longer). What I'm more concerned about is the wear and tear on the USB drives, but then again, both of them have ...
by The Bright Side
Thu Dec 31, 2020 7:31 am
Forum: Software & Applications
Topic: (g)rsync: delta sync doesn't seem to work on VM?
Replies: 5
Views: 151

Re: (g)rsync: delta sync doesn't seem to work on VM?

Hey linux-rox, thanks for your reply! I ran a test, adding the option --in-place, and it turns out that yeah, it took the same amount of time. I'd wager the reason is that indeed, rsync still needed to read the whole file either way. Well, I learned something! :-)
by The Bright Side
Wed Dec 30, 2020 7:17 am
Forum: Software & Applications
Topic: (g)rsync: delta sync doesn't seem to work on VM?
Replies: 5
Views: 151

(g)rsync: delta sync doesn't seem to work on VM?

Hello, Linux Minters, I've been learning about rsync's delta syncing feature, which is said to speed up syncing by only syncing changes between files, not the whole files. I keep a backup of my computer on an USB hard drive, and I do backups every 2 weeks using grsync. If my Windows 10 VM has change...
by The Bright Side
Wed Nov 04, 2020 3:31 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] apt remove: "Unable to locate package nvidia*" ???
Replies: 3
Views: 240

[SOLVED] apt remove: "Unable to locate package nvidia*" ???

Hey guys! Yesterday, an update to Nvidia driver 455 broke Cinnamon, so I switched to Nouveau tried to reboot, which left me unable to log in at all. So, I dropped to the terminal as I am wont to do in cases such as this. When I tried to uninstall the broken Nvidia driver packages, using: sudo apt re...
by The Bright Side
Thu Oct 01, 2020 7:29 am
Forum: Software & Applications
Topic: CopyQ (flatpak) doesn't appear in notification area
Replies: 3
Views: 315

Re: CopyQ (flatpak) doesn't appear in notification area

Hey WindowsMint, I actually discovered a bug report for this and responded to it:
https://github.com/hluk/CopyQ/issues/1432

At least it's a known issue. Plus, there's a workaround in the comments in the above thread. That said, I'd recommend just installing the app from PPA.
by The Bright Side
Sat Sep 12, 2020 2:32 am
Forum: Software & Applications
Topic: CopyQ (flatpak) doesn't appear in notification area
Replies: 3
Views: 315

CopyQ (flatpak) doesn't appear in notification area

Hey guys! I installed the clipboard manager CopyQ as a flatpak on my laptop running LM20 Cinnamon. When I launch it, it doesn't appear in the notification area of my panel. It does show up as 3 processes all named, "copyq" in my System Monitor. Also, when I try to run it from the command l...
by The Bright Side
Thu Sep 03, 2020 11:48 am
Forum: Software & Applications
Topic: Can't copy large images to clipboard from Chrome
Replies: 2
Views: 128

Re: Can't copy large images to clipboard from Chrome

Hmmm. I launched chrome using the command line and went about my work routines for about two hours. Then, I tried copying large images to the clipboard again, and no special messages popped up. I did find a number of accumulated messages from the past 2 hours though, a time span during which I was n...
by The Bright Side
Thu Sep 03, 2020 2:07 am
Forum: Software & Applications
Topic: Can't copy large images to clipboard from Chrome
Replies: 2
Views: 128

Can't copy large images to clipboard from Chrome

Hello, Mint community! Since about 2 days ago, I can no longer copy large images to the clipboard from Chrome. Here's a video showing the issue: https://youtu.be/2Db0oxFYZIU Is anybody else experiencing this? Any ideas at all for how to go about it? Is there any kind of log file I could generate and...
by The Bright Side
Tue Aug 11, 2020 6:03 am
Forum: Software & Applications
Topic: [SOLVED] Nemo opens web links with Opera, not my default browser
Replies: 1
Views: 68

Re: Nemo opens web links with Opera, not my default browser

Solved! I right-clicked on an HTML file I had on my computer and found that its default app was set to Opera, so I changed that to Chrome. After that, the files on Google Drive started opening in Chrome.
by The Bright Side
Tue Aug 11, 2020 5:57 am
Forum: Software & Applications
Topic: [SOLVED] Nemo opens web links with Opera, not my default browser
Replies: 1
Views: 68

[SOLVED] Nemo opens web links with Opera, not my default browser

Hey guys! I used to have Opera as my system-wide default browser, but I recently switched to Chrome. When I double-click a Google spreadsheet in Nemo (I have Google Drive integrated via Gnome Accounts), Opera opens even though everything is set to Chrome and when I right-click, Chrome is listed as t...
by The Bright Side
Tue Jul 28, 2020 3:40 am
Forum: Sound, Multimedia, & Codecs
Topic: Installing latest OpenAL (libopenal) on LM20?
Replies: 0
Views: 162

Installing latest OpenAL (libopenal) on LM20?

Hey guys! I noticed that Linux Mint 20 ships with OpenAL 1.19, which was released in late 2018. The latest OpenAL version is available as source code on https://github.com/kcat/openal-soft, and it's version 1.20.1. I've compiled a few programs in the past, but they were standalone apps, not librarie...
by The Bright Side
Tue Jul 21, 2020 11:50 am
Forum: Software & Applications
Topic: Dropbox disappeared from the context menu
Replies: 14
Views: 824

Re: Dropbox disappeared from the context menu

UPDATE: I found out that Dropbox isn't entirely gone from the context menus. If I right-click any file *outside* my Dropbox folder, it offers me to move it to the Dropbox folder. However, from inside the Dropbox folder, there is no Dropbox menu and I can no longer copy file sharing links to my clipb...
by The Bright Side
Tue Jul 21, 2020 11:25 am
Forum: Software & Applications
Topic: Dropbox disappeared from the context menu
Replies: 14
Views: 824

Re: Dropbox disappeared from the context menu

Same issue here. Latest Nemo, latest Dropbox, Linux Mint 20. I never had this issue in all the years I've been using Dropbox on Ubuntu and, since 2018, Mint. Now all of a sudden, no more context menu, while all the folder icons/emblems work perfectly. :-( None of the suggestions from this thread wor...
by The Bright Side
Mon Jul 20, 2020 5:31 am
Forum: Cinnamon
Topic: [SOLVED] Sluggish/laggy UI in LM20, input lag | Nvidia 440 | Laptop RTX 2070
Replies: 2
Views: 408

Re: Sluggish/laggy UI in LM20, input lag | Nvidia 440 | Laptop RTX 2070

Hey folks, I made some config tweaks that have resolved the issue. Settings > General: disable virtual sync Settings > Effects: disable effects on dialog boxes, menus, fade effect on Cinnamon scrollboxes Also, there's a line that can be added at the end of /etc/sysctl.conf that supposedly speeds up ...
by The Bright Side
Tue Jul 14, 2020 5:47 am
Forum: Cinnamon
Topic: [SOLVED] Sluggish/laggy UI in LM20, input lag | Nvidia 440 | Laptop RTX 2070
Replies: 2
Views: 408

Re: Sluggish/laggy UI in LM20, input lag | Nvidia 440 | Laptop RTX 2070

Quick update... Here's a video showing the issue when clicking on the sidebar menu in Opera. The mouse click occurs immediately at the point where the mouse cursor hits the icon: https://youtu.be/quum16sY_Go I installed the noveau driver using Driver Manager to see whether that made a difference, bu...
by The Bright Side
Tue Jul 14, 2020 4:48 am
Forum: Cinnamon
Topic: [SOLVED] Sluggish/laggy UI in LM20, input lag | Nvidia 440 | Laptop RTX 2070
Replies: 2
Views: 408

[SOLVED] Sluggish/laggy UI in LM20, input lag | Nvidia 440 | Laptop RTX 2070

Hello, community! I really hope you can help me with this one. After installing LM20 on my laptop, the UI started feeling a lot more sluggish than on 19.2 and 19.3 on the same laptop, and more sluggish than LM20 on my desktop, which has a GTX 1080Ti. Many mouse clicks or functions, like opening the ...
by The Bright Side
Sun Jul 05, 2020 6:45 am
Forum: Cinnamon
Topic: System does not draw logout dialog on desktop
Replies: 1
Views: 123

System does not draw logout dialog on desktop

Hey guys! On my laptop, when I want to log out or shut down, the log out / restart dialog isn't drawn on the otherwise blank desktop, i.e. it simply does not appear. Sometimes, its box shadow is drawn. The way to make it appear is to press Alt+Tab and re-select it. Does anybody else have this issue?...
by The Bright Side
Mon Jun 29, 2020 5:30 am
Forum: Themes, Icons, & Wallpaper
Topic: Hydrapaper still working on LM20?
Replies: 0
Views: 191

Hydrapaper still working on LM20?

Hey guys, is anybody still able to set wallpapers for multiple screens using Hydrapaper? I installed the app as a Flatpak and was able to set 3 different wallpapers for my 3 screens, but after I rebooted, the wallpaper had reset to LM's default and now, Hydrapaper no longer sets my wallpaper. I can ...
by The Bright Side
Thu Jun 11, 2020 2:43 am
Forum: Hardware Support
Topic: [SOLVED] Touchpad active even when mouse plugged in
Replies: 4
Views: 168

Re: [SOLVED] Touchpad active even when mouse plugged in

Ah, yes, not sure why I forgot that. Thanks!

Go to advanced search