Search found 3 matches

by grimnirson
Thu Aug 09, 2018 3:40 pm
Forum: Installation & Boot
Topic: LM often doesn't boot on my MBM2 Pro
Replies: 15
Views: 1224

Re: LM often doesn't boot on my MBM2 Pro

As I have read your story I noticed that at one moment you made a change to the BIOS settings. Have you experienced problems before you made the changes in the BIOS? Well, in fact I didn't change this much in the bios. Only wakeonlan, which I really need and "OS Selection". Having this set to "Wind...
by grimnirson
Thu Aug 09, 2018 3:27 pm
Forum: Installation & Boot
Topic: Mintbox Mini 2-Users: pls post your /etc/default/grub
Replies: 1
Views: 126

Mintbox Mini 2-Users: pls post your /etc/default/grub

Hello! A request to all mintbox mini 2-users: If anybody has an mintbox mini 2 and is still running the system with the delivered software, I'd kindly ask you to post the content of your /etc/default/grub. For the reason I'm asking, best see here https://forums.linuxmint.com/viewtopic.php?f=46&t=274...
by grimnirson
Sun Aug 05, 2018 7:40 pm
Forum: Installation & Boot
Topic: LM often doesn't boot on my MBM2 Pro
Replies: 15
Views: 1224

Re: LM often doesn't boot on my MBM2 Pro

Hello together, same problem here! I'm sometimes also experiencing this watchdog-messages. But sometimes booting also stucks without showing any message at all. Usually all this happens, when the device was shut down for a view hours. I also noticed that ( at least for me ;) ) strange behaviour of t...

Go to advanced search