Search found 11 matches

by iHusky
Thu Oct 11, 2018 2:05 pm
Forum: Sound, Multimedia, & Codecs
Topic: [TROUBLE] When I play music, sound player repeat some seconds of tracks
Replies: 8
Views: 610

Re: [TROUBLE] When I play music, sound player repeat some seconds of tracks

It`s not good option for me, because I have a small SSD (240GB) and I have a lot of playlist created smote times ao, I have 600 song in 12 playlist at now, so it will be difficully to recreate this list in another music app.
by iHusky
Thu Oct 11, 2018 1:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: [TROUBLE] When I play music, sound player repeat some seconds of tracks
Replies: 8
Views: 610

Re: [TROUBLE] When I play music, sound player repeat some seconds of tracks

I installed system updates and restart system and now everything is ok, maybe sometimes system don`t load some services and I have this problem.
by iHusky
Thu Oct 11, 2018 11:45 am
Forum: Sound, Multimedia, & Codecs
Topic: [TROUBLE] When I play music, sound player repeat some seconds of tracks
Replies: 8
Views: 610

Re: [TROUBLE] When I play music, sound player repeat some seconds of tracks

Ok this is result of:

1. inxi -Fxzd https://pastebin.com/LzxKJ0Xj
2. lsusb command https://pastebin.com/68nbifAP

I keep all my music in Google Drive and add it to Google Music, sometimes I use google music for desktop to listen music. On youtube.com I have this problem too :(
by iHusky
Wed Oct 10, 2018 11:40 pm
Forum: Sound, Multimedia, & Codecs
Topic: [TROUBLE] When I play music, sound player repeat some seconds of tracks
Replies: 8
Views: 610

[TROUBLE] When I play music, sound player repeat some seconds of tracks

Hi, I have strange issue, when I play music (no matter if I use google chrome, or Google Music for Desktop) sometimes or few times in one track I hear that sound repeat previous one or 2 seconds and start play normal again. I had this problem before, but I reinstalled Linux and everything was ok, bu...
by iHusky
Fri Sep 21, 2018 1:21 pm
Forum: Newbie Questions
Topic: [QUESTION] start Linux Mint 19 without X server
Replies: 4
Views: 229

Re: [QUESTION] start Linux Mint 19 without X server

I have a problem, because I want try install new nvidia drivers but I have error because installation windows say taht I must close X server to get further install process. How do you try to install the drivers? Via Driver Manager or binary file? Binary file ( .run) file but ok I get into text mode...
by iHusky
Fri Sep 21, 2018 3:06 am
Forum: Newbie Questions
Topic: [QUESTION] start Linux Mint 19 without X server
Replies: 4
Views: 229

[QUESTION] start Linux Mint 19 without X server

Hi, I have a problem, because I want try install new nvidia drivers but I have error because installation windows say taht I must close X server to get further install process. I tried edit grub file, use ctrl+alt+Fx (where x is a number 1,2,3 etc) and it doesn`t help :( So can someone tell me how t...
by iHusky
Sat Aug 25, 2018 12:58 pm
Forum: Hardware Support
Topic: [SOLVED]in-build mic doesn`t work when connect heaphones to jack
Replies: 12
Views: 274

Re: in-build mic doesn`t work when connect heaphones to jack

in build mic work thats good, not good that my friend tell me that hear a something like cracks and noises when I try speak louder
by iHusky
Sat Aug 25, 2018 11:14 am
Forum: Hardware Support
Topic: [SOLVED]in-build mic doesn`t work when connect heaphones to jack
Replies: 12
Views: 274

Re: in-build mic doesn`t work when connect heaphones to jack

yes I can choose in audio setting, internal mic but external too. In pavucontrol I mute external mic and maybe it will work but I must wait for test (no one on discord so I can`t test it now).
by iHusky
Sat Aug 25, 2018 9:54 am
Forum: Hardware Support
Topic: [SOLVED]in-build mic doesn`t work when connect heaphones to jack
Replies: 12
Views: 274

Re: in-build mic doesn`t work when connect heaphones to jack

I tied this https://drive.google.com/open?id=1-PkviC-B2c1z32jMjZxqilMhJ558g6s5 https://drive.google.com/open?id=1lHtWSj_ce8A_6-hU954-ul261FIoPXqe https://drive.google.com/open?id=1CWjPqVlf3bUiCuYyt7C_lH3QG6q7NZa3 but after all back into this https://drive.google.com/open?id=1Uk236wjG5a5ERPYyKJeE31Nn...
by iHusky
Sat Aug 25, 2018 7:05 am
Forum: Hardware Support
Topic: [SOLVED]in-build mic doesn`t work when connect heaphones to jack
Replies: 12
Views: 274

Re: in-build mic doesn`t work when connect heaphones to jack

Thanks for anserw, but how I will know which chip I have. Sorry I am noob with my knowledge about linux (I better know android than normal linux os).
by iHusky
Sat Aug 25, 2018 4:46 am
Forum: Hardware Support
Topic: [SOLVED]in-build mic doesn`t work when connect heaphones to jack
Replies: 12
Views: 274

[SOLVED]in-build mic doesn`t work when connect heaphones to jack

Good morning, I use Linux Mint 19 on my lenovo (Y50-70) but when I connect headphones into jack my in-build mic stop work (and I lost somewhere in home mic from headphones creative tactic 3D) XD I tried find something in pavucontrol and alsamixer but nothing help. So can someone help me with this is...

Go to advanced search