Search found 14 matches

by invenio
Mon Sep 16, 2019 7:38 am
Forum: Wireless
Topic: wifi disconnects, have to reboot to reconnect [SOLVED]
Replies: 4
Views: 1398

Re: wifi disconnects, have to reboot to reconnect [SOLVED]

I found this older post and I believe I am also having the same issue on my Compaq 6510b. I found the file referenced above (/etc/NetworkManager/conf.d/default-wifi-powersave-on.conf) but it seems that it is "read only" and when I open it up in the text editor, i can change the value but it won't al...
by invenio
Mon Sep 09, 2019 12:48 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot with XFCE 19.2
Replies: 10
Views: 296

Re: Slow Boot with XFCE 19.2

Looks like the 1st suggestion worked!!!! Thank you so much.

Code: Select all

systemd-analyze
Startup finished in 38.492s (kernel) + 3.769s (userspace) = 42.262s
graphical.target reached after 3.374s in userspace
by invenio
Mon Sep 09, 2019 12:31 pm
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot with XFCE 19.2
Replies: 10
Views: 296

Re: Slow Boot with XFCE 19.2

Here is what I got, one of them didn't give any text output. cat /etc/fstab # /etc/fstab: static file system information. # # Use 'blkid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that works even if disks are added a...
by invenio
Mon Sep 09, 2019 10:52 am
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot with XFCE 19.2
Replies: 10
Views: 296

Re: Slow Boot with XFCE 19.2

Ok, thank you for the input. It's not a major issue but I just wanted to ask if there is something of an "easy fix." If I have a little time I think I may try to do the update. Again, thank you for helping me with this issue.
by invenio
Mon Sep 09, 2019 10:14 am
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot with XFCE 19.2
Replies: 10
Views: 296

Re: Slow Boot with XFCE 19.2

inxi -Fxz System: Host: HP-Compaq-6510b-RM305UT-ABA Kernel: 4.15.0-60-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Xfce 4.12.3 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Laptop System: Hewlett-Packard product: HP Compaq 6510b (RM305UT#ABA) v: F.0E serial: <filt...
by invenio
Mon Sep 09, 2019 8:50 am
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot with XFCE 19.2
Replies: 10
Views: 296

Re: Slow Boot with XFCE 19.2

systemd-analyze blame 31.793s lightdm.service 31.734s plymouth-quit-wait.service 15.096s apt-daily.service 9.079s fstrim.service 3.258s dev-sda1.device 1.148s apt-daily-upgrade.service 997ms udisks2.service 942ms ubuntu-system-adjustments.service 916ms networkd-dispatcher.service 753ms ModemManager...
by invenio
Mon Sep 09, 2019 8:15 am
Forum: Installation & Boot
Topic: [SOLVED] Slow Boot with XFCE 19.2
Replies: 10
Views: 296

[SOLVED] Slow Boot with XFCE 19.2

I'm using an older laptop but the boot time seems to be over 2 minutes. Any suggestions why this may be? inxi -Fxz System: Host: HP-Compaq-6510b-RM305UT-ABA Kernel: 4.15.0-60-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Xfce 4.12.3 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Ma...
by invenio
Tue Aug 06, 2019 7:25 am
Forum: Releases & Announcements
Topic: Linux Mint 19.2 “Tina” Xfce released!
Replies: 32
Views: 3057

Re: Linux Mint 19.2 “Tina” Xfce released!

I followed the instructions to try and upgrade from 19.1 to 19.2 but the upgrade selection does not appear under the "Edit" menu in the Update Manager. I did all the presteps (ie timeshift, refresh update manager, install any updates, etc....). Any reason why it's not showing the 19.2 upgrade selec...
by invenio
Mon Aug 05, 2019 9:38 am
Forum: Releases & Announcements
Topic: Linux Mint 19.2 “Tina” Xfce released!
Replies: 32
Views: 3057

Re: Linux Mint 19.2 “Tina” Xfce released!

I followed the instructions to try and upgrade from 19.1 to 19.2 but the upgrade selection does not appear under the "Edit" menu in the Update Manager. I did all the presteps (ie timeshift, refresh update manager, install any updates, etc....). Any reason why it's not showing the 19.2 upgrade select...
by invenio
Fri Sep 21, 2018 8:02 am
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1527

Re: [SOLVED] Sound Issue - Freshly Installed LM Xfce

So apparently that did not fix the issue. For some reason the volume listed in alsamixer as "headphones" (but actually is the external speaker) is reset to zero with each reboot. So I manually have to increase the volume in alsamixer with each reboot. Anybody have any idea why the volume settings ar...
by invenio
Wed Sep 19, 2018 1:24 pm
Forum: Hardware Support
Topic: [SOLVED] Sound Issue - Freshly Installed LM Xfce
Replies: 27
Views: 1527

Re: [SOLVED] Sound Issue - Freshly Installed LM Xfce

Just posting this if anybody else may have had the same issue. I am using Linux Mint 19 XFCE on a 10 year old Toshiba netbook. The volume controls were ok (volume was graphically able to be muted and brought up and down) but there was no sound via the speakers or headphone output. The solution was t...
by invenio
Tue Aug 28, 2018 7:49 am
Forum: Newbie Questions
Topic: windows 10 and Cinnamon 18.3 dual boot to Xfce 19
Replies: 6
Views: 259

Re: windows 10 and Cinnamon 18.3 dual boot to Xfce 19

Ideally I would just want a single partition with Linuxmint Xfce 19 occupying the entire disk. Is there an option to do that directly from the Xfce live version on usb so I don't have to go in there in advance and manually erase the current partitions?
by invenio
Mon Aug 27, 2018 9:02 pm
Forum: Newbie Questions
Topic: windows 10 and Cinnamon 18.3 dual boot to Xfce 19
Replies: 6
Views: 259

windows 10 and Cinnamon 18.3 dual boot to Xfce 19

I had installed Cinnamon 18.3 onto an old windows 10 laptop awhile back. I find that I like Linux Mint so much I haven't booted into Windows since. However, the laptop is over 10 years old now. I had upgraded it to 4 GB of ram and a 128 GB SSD drive so it's pretty speedy but the processor is kind of...

Go to advanced search