Search found 46 matches

by Drizz
Sun Feb 08, 2015 1:41 pm
Forum: Software & Applications
Topic: Inkscape (0.91) Not showing in Applications > All [Solved]
Replies: 2
Views: 284

Inkscape (0.91) Not showing in Applications > All [Solved]

I've come back to Mint after having affairs with other distros. Settled on Mate :D All is still in the honeymoon period but there's been a slight hiccup. I've just installed Inkscape but it isn't appearing under Application > Graphics like I thought it might. If I go to Application > All it isn't ev...
by Drizz
Sat Feb 04, 2012 9:54 am
Forum: Installation & Boot
Topic: Installer won't launch
Replies: 1
Views: 393

Installer won't launch

Hi, I'm trying to install mint 12 on a friends PC. I'm using the 32-bit DVD version. The live CD loads fine but I cannot get the installer to launch, double click brings up the spinning load icon but it soon disappears. I tried right-click > open and open as administrator I get the same thing. I tho...
by Drizz
Fri Sep 02, 2011 12:24 pm
Forum: Software & Applications
Topic: Software Manager not opening
Replies: 1
Views: 655

Software Manager not opening

Bit strange this, when I open the software manager nothing seems to happen, it doesn't load up. Similar thing with Synaptic, that asks for a password then looks like it's going to load but just disappears.

I know the fix will be simple, any help please.

Mark.
by Drizz
Mon May 23, 2011 4:20 am
Forum: LMDE 1 Archive
Topic: Resolved - Chrome not default browser
Replies: 6
Views: 3111

Re: Resolved - Chrome not default browser

That's a bit odd. I just looked in the /opt/ folder and chrome isn't there, only firefox.

I'll re-installing Chrome.
by Drizz
Fri May 20, 2011 8:11 pm
Forum: LMDE 1 Archive
Topic: Resolved - Chrome not default browser
Replies: 6
Views: 3111

Re: Resolved - Chrome not default browser

I'm having the same trouble, tried both solution but neither seems to work. I'm still asked to select default browser when I fire up Chromium.
by Drizz
Mon Apr 25, 2011 8:31 pm
Forum: Installation & Boot
Topic: Boot menu doesn't load recently installed mint
Replies: 7
Views: 806

Re: Boot menu doesn't load recently installed mint

trouble ive had with that is the swap thing and not knowing what to do with it.

So i have 2 partitions, 1 for windows and 1 empty, trying to put mint on the empty one but theres no swap location. Do i need to split that partition again and make a small 2-3gig one for the swap?
by Drizz
Sun Apr 24, 2011 5:47 pm
Forum: Installation & Boot
Topic: Boot menu doesn't load recently installed mint
Replies: 7
Views: 806

Re: Boot menu doesn't load recently installed mint

I'm having the same issue, tried a few time now and it boots right to windows or doesn't boot and come up with a grub error. Very odd as I've set up dual boots before with no issues.
by Drizz
Mon Mar 28, 2011 1:49 pm
Forum: Newbie Questions
Topic: What's the difference between versions?
Replies: 4
Views: 1162

What's the difference between versions?

As a newbie to Linux Mint I've been wondering what the difference is between the 5 version of Mint. If someone new comes along it might be confusing as they won't know which version they should download. Xfce LXDE KDE Debian 10 Also wondered if there should be a sticky thread explaining the differen...
by Drizz
Sun Mar 27, 2011 10:39 am
Forum: Installation & Boot
Topic: [SOLVED] Is this a hardware failure or something else?
Replies: 6
Views: 1119

Re: [SOLVED] Is this a hardware failure or something else?

Load the live CD, when it's loaded open the terminal and type that in. the instillation will then start.
by Drizz
Sun Mar 20, 2011 9:43 pm
Forum: Installation & Boot
Topic: [SOLVED] Is this a hardware failure or something else?
Replies: 6
Views: 1119

Re: Is this a hardware failure or something else?

OK Update.

None of the solution I found for errno 5 actually worked. So I took the hard drive out of the PC, loaded into mine (which I know works with Mint) after I'd disconnected my own drives. And installed it that way, the HDD is now back in it's normal home and up to now seems to be working.
by Drizz
Sun Mar 20, 2011 6:14 pm
Forum: Installation & Boot
Topic: [SOLVED] Is this a hardware failure or something else?
Replies: 6
Views: 1119

Re: Is this a hardware failure or something else?

Thanks for the help,
Alas neither of those worked. it is odd, I've just gone through the process of installing XP and that worked fine.

Going to find the info on ubuntu
by Drizz
Sun Mar 20, 2011 4:48 pm
Forum: Installation & Boot
Topic: [SOLVED] Is this a hardware failure or something else?
Replies: 6
Views: 1119

[SOLVED] Is this a hardware failure or something else?

Hey guys, I'm trying to install mint 10 on a friends PC but I keep hitting an issue. when I'm part way through the install I get this error: http://i287.removed/albums/ll159/Britman_bucket/SDC10043.jpg So I change to using an external DVD drive, some thing, I then try a different hard drive, same th...
by Drizz
Fri Feb 25, 2011 11:56 am
Forum: Installation & Boot
Topic: Install mint next to windows 7, but boot just loads windows.
Replies: 4
Views: 595

Re: Install mint next to windows 7, but boot just loads wind

rdonnelly wrote:Did you leave the "Install grub?" box checked as the final step for installation?
Good question, I believe I did, will make sure next time.

Thanks.
by Drizz
Fri Feb 25, 2011 11:38 am
Forum: Installation & Boot
Topic: Install mint next to windows 7, but boot just loads windows.
Replies: 4
Views: 595

Re: Install mint next to windows 7, but boot just loads wind

Thanks,
I've reformatted the partition where Mint was installed and I'm going to try again. If that fails I will try your suggestion.

I wonder if it has anything to do with me running the install from the windows installer, might be better to boot to the DVD and install that way.
by Drizz
Thu Feb 24, 2011 7:39 pm
Forum: Installation & Boot
Topic: Install mint next to windows 7, but boot just loads windows.
Replies: 4
Views: 595

Install mint next to windows 7, but boot just loads windows.

Hey, OK so I've installed Mint 10 on yet another PC running alongside Windows 7. It all seemed to install fine, altered the partition, splitting the HDD about 40/60 and Mint installed. At the end was asked to remove disc, which I did, pressed enter and it rebooted. Only it booted straight to windows...
by Drizz
Wed Feb 23, 2011 4:50 pm
Forum: Newbie Questions
Topic: [SOLVED] GRRR Burning a DVD making me crazy
Replies: 5
Views: 478

Re: [SOLVED] GRRR Burning a DVD making me crazy

Cheers guys K3b works a charm.
by Drizz
Wed Feb 23, 2011 3:37 pm
Forum: Newbie Questions
Topic: [SOLVED] GRRR Burning a DVD making me crazy
Replies: 5
Views: 478

[SOLVED] GRRR Burning a DVD making me crazy

This is driving me crazy.
I only want to burn some pictures to a DVD. I thought it would be as simple as copy/paste and the write to disc. but when I do that it want me to create an iso.

I'm using the default creator that comes with mint 10.
by Drizz
Sat Feb 12, 2011 8:08 pm
Forum: Newbie Questions
Topic: Change from gnome to KDE version
Replies: 1
Views: 320

Change from gnome to KDE version

Hey,
I've been testing the KDE version of mint and I like it. however should I decide that it's for me is it possible to change or simply upgrade the 32bit gnome version I have installed to the KDE version?

Thanks.
by Drizz
Sat Feb 12, 2011 2:15 pm
Forum: Other networking topics
Topic: [SOLVED] PC won't mount shared folders of second HDD
Replies: 6
Views: 964

Re: PC won't mount shared folders of second HDD

Awesome, it worked. did just as you suggested.

thank you.

Go to advanced search