Search found 5 matches

by roog
Tue Sep 25, 2018 1:24 pm
Forum: Newbie Questions
Topic: Password accepted, no login
Replies: 9
Views: 286

Re: Password accepted, no login

sudo chown -Rc $USER:$USER $HOME worked but rm ~/.Xauthority ~/.ICEauthority failed, couldn't find file. I could log in after that. A dialog popped up to say that the password no longer matched the keyring password, but I cancelled that. I assume this is from the fact that at one point during the t...
by roog
Tue Sep 25, 2018 12:30 pm
Forum: Newbie Questions
Topic: Password accepted, no login
Replies: 9
Views: 286

Re: Password accepted, no login

Filesystem 1K-blocks Used Available Use% Mounted on udev 3999404 0 3999404 0% /dev tmpfs 806156 1528 804628 1% /run /dev/sda6 100267080 10198288 84932408 11% / tmpfs 4030768 4 4030764 1% /dev/shm tmpfs 5120 4 5116 1% /run/lock tmpfs 4030768 0 4030768 0% /sys/fs/cgroup /dev/loop0 90112 90112 0 100% ...
by roog
Tue Sep 25, 2018 10:52 am
Forum: Newbie Questions
Topic: Password accepted, no login
Replies: 9
Views: 286

Re: Password accepted, no login

No, I'm not typing it incorrectly. Please read the last sentence of the OP.

Since I just installed Mint, I can reinstall without any problem. However, I would like to know what has caused this behavior, since it would be inconvenient if it happened again after I've used the system for awhile.
by roog
Tue Sep 25, 2018 9:39 am
Forum: Newbie Questions
Topic: Password accepted, no login
Replies: 9
Views: 286

Re: Password accepted, no login

Is home directory encryption the default? If not, then I don't have it set up. If for some reason it is set up, then the problem occurred before the user password was changed, The thread you reference indicates that this can (only?) happen when home directory encryption is enabled AND the user passw...
by roog
Thu Sep 20, 2018 9:57 am
Forum: Newbie Questions
Topic: Password accepted, no login
Replies: 9
Views: 286

Password accepted, no login

I recently installed Linux Mint 19 Cinnamon and it was working fine. Today when I try to log in, it just comes back with the password prompt. I found a previous post related to this and the proposed fix was to change the password. I did that but still get the same result. If I press Ctrl+Alt+F4 and ...

Go to advanced search