Search found 15 matches

by Jous
Thu Sep 05, 2019 1:41 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?

Oh, I didn't mean to imply you should be using my PPA. As to whether it fixed it, I don't know, you said you removed my PPA before it started working, but did you also restore the official package versions? Because otherwise you're still using my versions, but you won't be getting updates for them ...
by Jous
Thu Sep 05, 2019 12:14 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?

Interesting. On my PPA I fixed one bug affecting the driver status indication but I'm not sure that was actually the one you were experiencing. Based on that it may be you simply hadn't rebooted yet to make the driver active? Hi sorry for the late reaction. When you mentioned your PPA I didn't unde...
by Jous
Tue Sep 03, 2019 6:37 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?

By the way, I just removed the ppa graphics driver ppa:graphics-drivers/ppa and rebooted the system and I choose the nvidia-driver-430 (recommended) and rebooted again and now it's showing '1 proprietary driver is in use'.

I think it has been solved.
by Jous
Tue Sep 03, 2019 5:33 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?

gm10 wrote:
Tue Sep 03, 2019 4:25 pm
Excellent, thank you very much. You can report it here: https://github.com/linuxmint/mintdrivers/issues.

I'll also fix it on my PPA in a few minutes.
Thank you for your help!
by Jous
Tue Sep 03, 2019 3:46 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?

Ok, cool, definitely a bug in Driver Manager then. Last one, if you don't mind: python3 -c "from UbuntuDrivers import detect;print(detect.system_device_drivers())" python3 -c "from UbuntuDrivers import detect;print(detect.system_device_drivers())" {'/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0...
by Jous
Tue Sep 03, 2019 3:33 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: 'No proprietary drivers are in use'? Is this a bug?

Yes and this is the output: Actually I gave you the wrong one, could you run this one: ubuntu-drivers devices That's the equivalent of what Driver Manager does. If the above produces any output, also run this please and post the terminal output: sudo mintdrivers $ ubuntu-drivers devices == /sys/dev...
by Jous
Tue Sep 03, 2019 1:57 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: 'No proprietary drivers are in use'? Is this a bug?

Have fun! This is the same blog, but in Dutch: https://makkelijkelinuxtips.blogspot.com Dankjewel! Do you think Mint team will fix the Driver Manager? Probably not, it's mostly just a frontend for Ubuntu's driver tool, anyway. Does this return any output? ubuntu-drivers list Hi gm10 Yes and this is...
by Jous
Tue Sep 03, 2019 1:00 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: 'No proprietary drivers are in use'? Is this a bug?

Graphics: Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 Device-2: NVIDIA GK104 [GeForce GTX 770] vendor: ZOTAC driver: nvidia v: 430.40 bus ID: 01:00.0 Display: x11 server: X.Org 1.19.6 driver: modesetting, nvidia u...
by Jous
Tue Sep 03, 2019 12:40 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

Re: 'No proprietary drivers are in use'? Is this a bug?

Hi Pjotr, Thanks for the response. This is the overview: $ inxi -Fxz System: Host: jous-pc Kernel: 5.0.0-27-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.3 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Desktop System: ASUS product: All Series v: N/A ser...
by Jous
Mon Sep 02, 2019 3:07 pm
Forum: Graphics Cards & Monitors
Topic: (SOLVED) 'No proprietary drivers are in use'? Is this a bug?
Replies: 19
Views: 465

(SOLVED) 'No proprietary drivers are in use'? Is this a bug?

Hi everyone, My Nvidia driver 430.40 works well. I checked it and it works fine but the driver manager says 'no proprietary drivers are in use'. I deleted everything that has to do with Nvidia, rebooted, installed the driver and rebooted and still the same 'no proprietary drivers are in use'. Blende...
by Jous
Fri Oct 19, 2018 1:06 pm
Forum: Suggestions & New Ideas
Topic: Suggestion for the load screen at startup
Replies: 0
Views: 5555

Suggestion for the load screen at startup

Hi developers of Linux Mint, First of all thank you for your hard work for making Linux Mint a great distro. When the Mint start to load I see black screen before and after the login. It should be more beautiful if there is a load screen of Mint instead of black screen. That was my suggestion. Thank...
by Jous
Fri Oct 19, 2018 12:54 pm
Forum: Newbie Questions
Topic: How to make XP-Pen Deco 03 driver load on startup?
Replies: 0
Views: 158

How to make XP-Pen Deco 03 driver load on startup?

Hi everyone, When I switched to Linux Mint 19 the led light of my keyboard didn't work. After some googling I could make it work with sudo xset led 3. I managed to get it work at the startup automatically with the "Startup application" of Linux mint.! Not bad for a newbie. But I couldn't make my gra...
by Jous
Sun Oct 14, 2018 4:09 pm
Forum: Introduce yourself
Topic: Hello from The Netherlands
Replies: 11
Views: 500

Re: Hello from The Netherlands

A slightly belated welcome from me too. It's great to see that people such as yourself are making good use of the great Linux tools we have for photo & video editing. I hadn't heard of DaVinci Resolve; will look into that. I use Kdenlive, which is a fantastic program. It would be interesting to kno...
by Jous
Sat Oct 06, 2018 1:34 pm
Forum: Introduce yourself
Topic: Hello from The Netherlands
Replies: 11
Views: 500

Re: Hello from The Netherlands

Thank you for the kind words everyone :)
by Jous
Fri Oct 05, 2018 12:03 pm
Forum: Introduce yourself
Topic: Hello from The Netherlands
Replies: 11
Views: 500

Hello from The Netherlands

Hi everyone, I'm a new Linux Mint 19 user from Augustus. I'm photographer/videographer/video editor and worked a lot with Mac and Windows. I used Linux Mint 19 a lot for video editing with Davinci Resolve and photo editing like Darktable. Linux Mint 19 works great with photo and video editing and I ...

Go to advanced search