Search found 118 matches

by battlenut
Sat Oct 19, 2019 3:46 am
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

franks@franksmintmachine:~$ dmesg | grep -C1 -E 'ALSA|HDA|HDMI|snd[_-]|sound|hda.codec|hda.intel'
[ 0.149916] ACPI: Added _OSI(Linux-Dell-Video)
[ 0.149916] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
[ 0.149916] ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics)
by battlenut
Fri Oct 18, 2019 10:50 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

Yeah, the IGPU is disabled in Bios. The HDMI still does not show in setting even with the latest kernel.
by battlenut
Fri Oct 18, 2019 10:28 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

If no luck with the modprobe command, you could try the 5.x kernel to see if that resolves it. Update Manager > View > Linux kernels ... select 5.0 in the left column, then the highest kernel in the right column, then Install. Finish with a reboot. This was what I got franks@franksmintmachine:~$ su...
by battlenut
Fri Oct 18, 2019 10:25 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

Sorry to flood you with more, but does cat /proc/asound/cards return anything with HDMI in it like this: 0 [HDMI ]: HDA-Intel - HDA ATI HDMI HDA ATI HDMI at 0xff744000 irq 46 If so, then you might be blocking the HDMI access, probably with a line in /etc/modprobe.d/alsa-base.conf (or elsewhere in t...
by battlenut
Fri Oct 18, 2019 9:10 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

As for 2. the HDMI icon does not show up.

3. I have dug through the bios previously and found and forced the PCIe graphics to enabled vice auto. there was a option to dis-able the Mobo onboard sound but that killed all sound.
by battlenut
Fri Oct 18, 2019 9:07 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

here the Grub stuff. ourcing file `/etc/default/grub' Sourcing file `/etc/default/grub.d/50_linuxmint.cfg' Generating grub configuration file ... Found linux image: /boot/vmlinuz-4.15.0-65-generic Found initrd image: /boot/initrd.img-4.15.0-65-generic Found linux image: /boot/vmlinuz-4.15.0-54-gener...
by battlenut
Fri Oct 18, 2019 9:05 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

Still learning linux, Some stuff is easy to grasp. Some , not so easy. So what am I not seeing that I should be seeing? thanks for the help.
by battlenut
Fri Oct 18, 2019 8:49 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

pacmd list-cards 1 card(s) available. index: 0 name: <alsa_card.pci-0000_0a_00.6> driver: <module-alsa-card.c> owner module: 7 properties: alsa.card = "0" alsa.card_name = "HD-Audio Generic" alsa.long_card_name = "HD-Audio Generic at 0xfca00000 irq 78" alsa.driver_name = "snd_hda_intel" device.bus_p...
by battlenut
Fri Oct 18, 2019 8:48 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 0: ALC1220 Analog [ALC1220 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Generic [HD-Audio Generic], device 1: ALC1220 Digital [ALC1220 Digital] Subdevices: 1/1 Subdevice #0: subdevice #0
by battlenut
Fri Oct 18, 2019 8:47 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

inxi -fxz System: Host: franksmintmachine Kernel: 4.15.0-65-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.4 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Desktop System: Gigabyte product: B450 I AORUS PRO WIFI v: N/A serial: <filter> Mobo: Gigabyte mode...
by battlenut
Fri Oct 18, 2019 7:23 pm
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

Sorry I have not gotten it up yet been away for the day. I tried to post a screen shot but no go there. I will get the ini text up as soon as I can. Thanks for the help.
by battlenut
Thu Oct 17, 2019 4:41 am
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

Re: No sound over HDMI.

when I go to system settings-> Sound I do not have anything there for HDMI as an option.
by battlenut
Thu Oct 17, 2019 2:52 am
Forum: Hardware Support
Topic: No sound over HDMI.
Replies: 25
Views: 303

No sound over HDMI.

Never noticed it before because I used a speaker less monitor, but I do not have sound over HDMI. I have attached system info. If any one can help please do so. It would be greatly appreciated. System: Host:........................... Kernel: 4.15.0-65-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 ...
by battlenut
Sat Oct 12, 2019 8:32 am
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 465
Views: 30941

Re: Folding@home-Team Linux Mint-76140

Did you try changing kernel? you might need to update it with the new drivers. I am still trying to learn how all this linux stuff works. it has to break for me to fix it to learn.
by battlenut
Sun Sep 29, 2019 9:46 am
Forum: Hardware Support
Topic: IOMMU Issues
Replies: 3
Views: 102

Re: IOMMU Issues

I set Bios to default and tested to no avail. then went through found the IOMMU setting disabled it once , then set it to enabled and also to auto. None of those settings worked. Yes all the ISOs are 64Bit. I have this posted in 3 places so Hopefully I get help, this is really bothering me.
by battlenut
Sun Sep 29, 2019 8:44 am
Forum: Hardware Support
Topic: IOMMU Issues
Replies: 3
Views: 102

IOMMU Issues

IOMMU Issues Two systems, they are identical withe the exception. one of them has dedicated graphics. Ryzen 5 2400 Corsair vengance LPX DDR4 3200 MHz Gygabyte B450 I AORUS Pro WiFi M.2 Crucial MX500 only one system has a RX 570 Both Systems were fine running Linux Mint 19.1. The one I had in my offi...
by battlenut
Sat Sep 14, 2019 7:35 am
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 465
Views: 30941

Re: Folding@home-Team Linux Mint-76140

Okay this is what I have folding now. 1 Radeon VII, 1 1080ti, 1 980ti, 1 2070. I hope they hurry up and Set F@H to utilize AMD GPUs better, this way I can get rid of some of these Nvidia cards.
by battlenut
Tue Sep 10, 2019 7:09 am
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 465
Views: 30941

Re: Folding@home-Team Linux Mint-76140

yeah, I just checked and it has the card at 1.2 mil again. weird stuff. well it is what it is I guess. I need to get that other 980ti running again
by battlenut
Mon Sep 09, 2019 7:18 am
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 465
Views: 30941

Re: Folding@home-Team Linux Mint-76140

This low PPD thing just started hitting me. On the 2070 Machine I am down from 1.2 mil to 256k. thats a little crazy.
by battlenut
Wed Aug 21, 2019 12:23 am
Forum: Open chat
Topic: Folding@home-Team Linux Mint-76140
Replies: 465
Views: 30941

Re: Folding@home-Team Linux Mint-76140

currently all my machines are within a margin or 5% error so I am currently good. Some times I log on and look at them they are at the low end but then they go back up.

Go to advanced search