Search found 4 matches

by Yanderella
Sat Nov 17, 2018 4:18 am
Forum: Sound, Multimedia, & Codecs
Topic: Pulseaudio does not work
Replies: 8
Views: 1979

Re: Pulseaudio does not work

Ok I made it work, the way to do that was Installing the driver from the git, then running

Code: Select all

sudo -i
and then

Code: Select all

pulseaudio --start
!
Thanks for helping^^
only problem is that I need to do that everytime I turn on the pc, but for my usage of this pc is absolutely ok
by Yanderella
Sat Nov 03, 2018 7:48 am
Forum: Sound, Multimedia, & Codecs
Topic: Pulseaudio does not work
Replies: 8
Views: 1979

Re: Pulseaudio does not work

.................................... ...try the following commands: git clone https://github.com/plbossart/UCM.git sudo cp -rf ~/UCM/bytcr-rt5651 /usr/share/alsa/ucm sudo cp ~/UCM/bytcr-rt5651/asound.state /var/lib/alsa echo "blacklist snd_hdmi_lpe_audio" | sudo tee /etc/modprobe.d/blacklist_snd_hd...
by Yanderella
Sun Oct 28, 2018 5:25 am
Forum: Sound, Multimedia, & Codecs
Topic: Pulseaudio does not work
Replies: 8
Views: 1979

Re: Pulseaudio does not work

Hi Yanderella, and welcome to the forum. The first thing to try is to delete all the files in ~/.config/pulse then in the terminal run pulseaudio --start then test your sound. If that doesn't work, paste back the results of inxi -Fxz as well as aplay -l please. Good luck. I still get: E: [pulseaudi...
by Yanderella
Sat Oct 27, 2018 8:16 am
Forum: Sound, Multimedia, & Codecs
Topic: Pulseaudio does not work
Replies: 8
Views: 1979

Pulseaudio does not work

I tried all the solutions I found, but not even one worked! I am currently running 64bit Linux mint 19 xfce, I have to precise That I am a new on linux.... My computer is a Z83 made by intel (I guess), and this pc works perfectly, excluding the audio. $ pulseaudio E: [pulseaudio] module.c: Failed t...

Go to advanced search