Search found 18 matches

by Smeejo1
Wed Apr 17, 2019 10:02 am
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

There was no static at all with headphones plugged into the back line out jack. Guess that means it's something with my front audio jack then. Curious as to why it didn't happen with windows but it does now with linux.
by Smeejo1
Tue Apr 16, 2019 11:52 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

Just thought I'd post a little update. Frustrated with the issues I've had so far with Mint I decided to test out another distro. Didn't like it and booted back into Mint and the built-in digital stereo (iec985) option is no longer there conflicting with my audio and my speaker icon near the clock n...
by Smeejo1
Mon Apr 15, 2019 11:22 pm
Forum: Non-technical Questions
Topic: Safety of Linux Mint
Replies: 19
Views: 2760

Re: Safety of Linux Mint

I can't seem to find the post now but there was one from the Mint devs awhile back where they said if the upstream products (Ubuntu or Debian) add things that breach user privacy or security they would patch it, remove it, or find a way around it before releasing it to us. So far they have kept thei...
by Smeejo1
Mon Apr 15, 2019 8:47 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

auto mute didn't fix it neither did reinstalling the sound base. Starting to think It might not be sound related. I'm noticing the static is fairly quiet when I'm browsing the web but get's a lot louder when I load a game up. Guess it's just something I'm going to have to learn to ignore in the long...
by Smeejo1
Mon Apr 15, 2019 7:38 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

I suggested earlier OP may have a frontpanel automute setting available in alsamixer which wasn't explicitly responded to, My apologies, must have missed that one. There is an automute setting in alsamixer that is set to disabled. Not sure weather it's for front panel or not though as it just says ...
by Smeejo1
Mon Apr 15, 2019 10:38 am
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

When I use the speaker icon near clock it doesn't adjust volume at all. I have to open either alsamixer or pavucontrol via the terminal in order to adjust sound. When I adjust the volume via speaker icon nothing changes in alsamixer however in pavucontrol built-in digital stereo (iec985) adjusts (th...
by Smeejo1
Sun Apr 14, 2019 10:16 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

Another possibility, check the Playback tab of PulseAudio VC when the game is playing. It may be defaulting to the Digital and you can change it there to Analog. Ok, the playback tab was defaulting to Digital. I adjusted it both in game and out of game and now have sound back. Still have static tho...
by Smeejo1
Sun Apr 14, 2019 10:08 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

Start a song or video, then run pacmd list-sinks in the terminal. Paste the output it gives along with the output of pacmd list-cards please. This is really strange. I'm hoping one of those will help figure it out. Also, is the game running under Linux, or some other way? All games are run via stea...
by Smeejo1
Sun Apr 14, 2019 9:52 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

Didn't fix it, cord is properly set/plugged in
by Smeejo1
Sun Apr 14, 2019 9:29 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

When I install and run pavucontrol I can get sound back in firefox but not in my game. When I close my game I no longer have audio at all again and digital is reset to the default even in pulseaudio. At this point I'm about ready to say screw it and switch to a different distro. This is so frustrati...
by Smeejo1
Sun Apr 14, 2019 9:04 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

Ok so the problem I seem to be having now (no audio at all) seems to be related to sound preferences. Before in sound preferences under output my default was Built-in Audio Analog Stereo and I would click the drop down box at Connector: and change it between Line Out and Headphones. Now for some rea...
by Smeejo1
Sun Apr 14, 2019 8:17 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

MrEen wrote:
Sun Apr 14, 2019 8:16 pm
Never seen that happen before. Just change it back. Sorry!
I'd love to but I don't remember what it said before. It had an ending to it that was .something
by Smeejo1
Sun Apr 14, 2019 8:13 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

Okay. Give this a shot: Users of 18.3 and earlier versions of Mint type this in the terminal: gksudo xed /etc/pulse/default.pa Users of 19 and later versions of Mint type this in the terminal: xed admin:///etc/pulse/default.pa Find the line that says load-module module-udev-detect and change it to ...
by Smeejo1
Sun Apr 14, 2019 7:31 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Re: Audible static in headphones from front audio jack.

There's a fair chance it's simple interference; frontpanel audio ground sharing some other ground such as USB's for example. In that case it would be the same in Windows and I would suggest first of all trying that. No need to go hunt down obscurities when it's an electrical issue. For what it's wo...
by Smeejo1
Sun Apr 14, 2019 12:07 pm
Forum: Hardware Support
Topic: Audible static in headphones from front audio jack.
Replies: 36
Views: 721

Audible static in headphones from front audio jack.

On my pc I have 2 audio ports. One in the back of the computer that my desktop speakers are plugged in to and another on the front of my computer that I have my headphones plugged in to. In order to use one or the other I have to go into sound preferences in the output section and tell it to use eit...
by Smeejo1
Sun Nov 25, 2018 9:34 pm
Forum: Hardware Support
Topic: Front Audio Jacks: No sound. <Solved>
Replies: 6
Views: 724

Re: Front Audio Jacks: No sound. <Solved>

PulseAudio fixed it. Changed the configuration tab for "built in audio" to Analog Stereo Duplex which enabled the headphones option for output devices.

Thanks for your help everyone.
by Smeejo1
Sun Nov 25, 2018 9:43 am
Forum: Hardware Support
Topic: Front Audio Jacks: No sound. <Solved>
Replies: 6
Views: 724

Re: Front Audio Jacks: No sound.

Aplay -l shows **** List of PLAYBACK Hardware Devices **** card 0: SB [HDA ATI SB], device 0: ALC887-VD Analog [ALC887-VD Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: SB [HDA ATI SB], device 1: ALC887-VD Digital [ALC887-VD Digital] Subdevices: 0/1 Subdevice #0: subdevice #0 card 1: NVi...
by Smeejo1
Sun Nov 25, 2018 12:40 am
Forum: Hardware Support
Topic: Front Audio Jacks: No sound. <Solved>
Replies: 6
Views: 724

Front Audio Jacks: No sound. <Solved>

Coming over to linux from Windows. On windows my audio jacks on the front of my computer worked fine. Now on linux I get sound out of the back audio jacks but not the front. I was using manjaro but couldn't get either front or back to work and usb ports on front didn't work either. Switched to using...

Go to advanced search