Search found 1 match

by sclm
Mon Dec 03, 2018 6:16 am
Forum: Software & Applications
Topic: VICE 3.2 (Flatpak)
Replies: 7
Views: 400

Re: VICE 3.2 (Flatpak)

Any news regarding this error? The abovementioned guide is uneffective on my 64bit XFCE system :-( The problem was also raised here: https://sourceforge.net/p/vice-emu/bugs/1064/ https://sourceforge.net/p/vice-emu/bugs/1034/ It would be nice to maintain the latest build of the VICE through the Flapa...

Go to advanced search