Search found 4 matches

by APNpanditt
Sun Dec 09, 2018 10:09 am
Forum: Software & Applications
Topic: failed to update repositories
Replies: 10
Views: 372

Re: failed to update repositories

How is that the same? You showed a completely different error in the OP. You can try switching to a mirror. Otherwise post an inxi -Fxz Yeah it is fixed now. 1. I just restored the default setting in the software sources 2. unchecked every PPA's listed there. 3. and also in Additional repositories ...
by APNpanditt
Sun Dec 09, 2018 8:48 am
Forum: Software & Applications
Topic: failed to update repositories
Replies: 10
Views: 372

Re: failed to update repositories

KoHoSo wrote:
Sat Dec 08, 2018 12:14 pm
gm10 wrote:
Sat Dec 08, 2018 11:08 am
Click on Software Sources > Maintenance > Fix MergeList problems
That fixed it for me! Thanks!
didn't work for me!! it says the same!
by APNpanditt
Sat Dec 08, 2018 10:24 am
Forum: Software & Applications
Topic: failed to update repositories
Replies: 10
Views: 372

Re: failed to update repositories

killer de bug wrote:
Fri Dec 07, 2018 3:34 am
It may be that the package list is being sync on the server. You should wait a few hours and the error will resolve by itself normally.
hi there,
its been almost 2 days having same problem. nothing is happening!
by APNpanditt
Fri Dec 07, 2018 3:21 am
Forum: Software & Applications
Topic: failed to update repositories
Replies: 10
Views: 372

failed to update repositories

i am getting this error on the bottom right corner saying "your APT cache is corrupted." and whenever i try to open software source and try to update, it says " failed to update repositories". any solution for this? also says :::: E:Failed to fetch http://packages.linuxmint.com/dists/tara/main/binar...

Go to advanced search