Search found 116 matches

by Mike65
Mon Jul 25, 2016 4:00 pm
Forum: Graphic Cards & Monitors
Topic: [solved]mint18 MATE multi monitor + fullscreen
Replies: 1
Views: 199

Re: mint18 MATE multi monitor + fullscreen

sorry, youtube was worked fine, so i just switched the html5 instead of quick player in the other stream and that sorted this issue.
by Mike65
Mon Jul 25, 2016 3:55 pm
Forum: Graphic Cards & Monitors
Topic: [solved]mint18 MATE multi monitor + fullscreen
Replies: 1
Views: 199

[solved]mint18 MATE multi monitor + fullscreen

Hi I have 3 IIyama 144hz monitor and a samsung 40" lcd tv connected to my nvidia gtx780. 2 monitors connected trough dvi-d the 3rd one is an active Dp to dvi-d adapter, and the tv is hdmi. if i watch youtube or other streaming videos and i pull the browser to the tv and try to fullscreen it the...
by Mike65
Sat Jul 23, 2016 3:13 pm
Forum: Hardware Support
Topic: mount android phone mtp, mint 18
Replies: 5
Views: 6001

Re: mount android phone mtp, mint 18

The solution for now is to turn usb debugging on, in the phone's settings.
by Mike65
Sat Jul 23, 2016 1:52 pm
Forum: Hardware Support
Topic: mount android phone mtp, mint 18
Replies: 5
Views: 6001

mount android phone mtp, mint 18

hi! I just installed mint 18 and it won't recognize my oneplus x phone, absolutely nothing happens, i spent the last one hour by searching and googling, no luck im tired. i installed mtp-tools and mtp-server. i know i did something in the previous mint 17.2 or 17.3 to get it work, but it should work...
by Mike65
Sat Mar 07, 2015 1:37 pm
Forum: Software & Applications
Topic: cant get pipelight to work..
Replies: 15
Views: 1849

Re: cant get pipelight to work..

Hi.
I installed and enabled it as above, but when i go to a webpage which is requires silverlight it is still show me the download silverlight message. I try it with eurosport player on firefox.
by Mike65
Sun Sep 15, 2013 5:50 am
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

Okay, i had issues with 64bit linux before so i tought i give lm15 32bit a go. after install the good old grub menu saluted to me. I dont know whats wrong with 64bit dvd.
by Mike65
Sat Sep 14, 2013 9:22 am
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

scheme is mbr.

but i have no idea what to do then.
by Mike65
Fri Sep 13, 2013 3:54 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

okay, so at this point i think the problem is UEFi. i dont have secureboot option in my bios. i burned a reFInd cd and its boots up and recognize my linux kernel only (win7 not there) however it wont boot it up just freeze. So how can i start it from scratch and get back grub like it was? if i set b...
by Mike65
Fri Sep 13, 2013 3:17 am
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

i understand that but i used sda2 already without the other drive first. why it hasnt installed then?
by Mike65
Thu Sep 12, 2013 6:00 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

Dont know what is bcd. i had a working setup with winxp 32bit and mint14 32bit. just installed win7 then i thought i just have to install mint15 after that to get grub in mbr and everything is fine, but after mint install from live cd it just boots into win7.
by Mike65
Thu Sep 12, 2013 5:52 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

okay forget it i rebooted without the backup drive just to make things clear. here http://pastebin.com/WrS8LUyp
by Mike65
Thu Sep 12, 2013 5:41 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

"mount /dev/sda2 /mnt" but lets say sdb2 in this occasion because as i told, the 320gb drive wasnt plugged in that time(no OS on it). sdb2 shows mint15. sda is just my dead usb backup drive which i tried to recover, only left it plugged in but wasnt there at install or when i tried to rein...
by Mike65
Thu Sep 12, 2013 5:12 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

My mobo hasnt got smartboot option (gigabyte z77mx-d3h) and both win7 and mint15 are 64bit. Can it be something with uefi? i need to do further research on this its new to me.
by Mike65
Thu Sep 12, 2013 5:03 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

http://pastebin.com/TbdQvKJ5

thanks for your help. dont bother with sda 320gb drive wich is usually not plugged in so ignore it.

sdb2 is obviously the linux mint / partition.
by Mike65
Thu Sep 12, 2013 4:02 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

WharfRat wrote:At this point you can exit the chroot and terminal and reboot

Good luck :wink:


Done everything as you said, no error messages, grub installed without errors. At reboot win7 starts like that would be the only OS. Bios set to legacy as well.
by Mike65
Mon Sep 09, 2013 2:50 pm
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Re: Installed mint 15 and have no grub

No i left it at sda, thats the only hdd i have installed. Never had this kind of problem im using/installing mint since about mint7, and used other distros as well. i dont understand, but i see others have similar issues.
by Mike65
Sun Sep 08, 2013 11:54 am
Forum: Installation & Boot
Topic: Installed mint 15 and have no grub
Replies: 22
Views: 5004

Installed mint 15 and have no grub

Hi just installed mint olivia (mate) next to win7, and after its done just reboots into win7 without any grub menu appears. Tried the install 2 times, same results. Had mint 14 before with winxp. What can cause this? how could i boot my sda2 partition wich contains the / linux root. why it has not i...
by Mike65
Sun Aug 05, 2012 3:48 pm
Forum: Cinnamon
Topic: continuous desktop freezes lm13 cinnamon
Replies: 1
Views: 523

continuous desktop freezes lm13 cinnamon

Hi My desktop is keep freezing out with the tasks still working in the background (Flash player videos in browser etc. mouse usually still moves) i think its my grapics card and its driver causing the problem. I have an nvidia gt520, with the latest driver 302.17 installed from the nvidia webpage by...
by Mike65
Fri Jul 06, 2012 4:54 pm
Forum: Installation & Boot
Topic: [Solved] Languge issue after login
Replies: 8
Views: 990

Re: Languge issue after login

Seems like it is solved. Thank you guys!
by Mike65
Fri Jul 06, 2012 4:54 pm
Forum: Installation & Boot
Topic: [Solved] Languge issue after login
Replies: 8
Views: 990

Re: Languge issue after login

Seems like it is solved. Thank you guys!

Go to advanced search