Search found 16 matches

by CyrilFR
Thu Jul 09, 2020 7:02 pm
Forum: Wireless
Topic: [SOLVED] WIfi signal dropping out with Mint 20
Replies: 4
Views: 308

Re: WIfi signal dropping out with Mint 20

sleeper12 wrote:
Wed Jul 08, 2020 12:15 pm
Try disable IPv6:
https://easylinuxtipsproject.blogspot.c ... html#ID2.2
it works, thanks :D
by CyrilFR
Wed Jul 08, 2020 1:43 am
Forum: Wireless
Topic: [SOLVED] WIfi signal dropping out with Mint 20
Replies: 4
Views: 308

Re: WIfi signal dropping out with Mint 20

I did that but I still get some random drop out :?
by CyrilFR
Tue Jul 07, 2020 8:41 am
Forum: Wireless
Topic: [SOLVED] WIfi signal dropping out with Mint 20
Replies: 4
Views: 308

[SOLVED] WIfi signal dropping out with Mint 20

Hello again after upgrading to linux mint 20, I got some random wifi drop out and disconnection, it's very "quick" but also very frustrating :evil: maybe it's a bad driver? iwconfig wlp3s0 IEEE 802.11 ESSID:"Livebox-a6fa" Mode:Managed Frequency:2.437 GHz Access Point: 5C:33:8E:0B...
by CyrilFR
Mon Jun 29, 2020 1:11 pm
Forum: Installation & Boot
Topic: [SOLVED] initramfs unpacking failed: Decoding failed
Replies: 74
Views: 75927

Re: initramfs unpacking failed: Decoding failed

I had solved the problem by install the initramfs packet with the update manager :|
by CyrilFR
Mon Jun 29, 2020 3:29 am
Forum: Installation & Boot
Topic: [SOLVED] initramfs unpacking failed: Decoding failed
Replies: 74
Views: 75927

[SOLVED] initramfs unpacking failed: Decoding failed

Hello :)
it seems to be a common bug but I get this error message during boot time
initramfs unpacking failed: Decoding failed
this message what not here with LM19.3
my setup : https://termbin.com/8gci :shock:
by CyrilFR
Sun Jun 28, 2020 4:35 pm
Forum: Cinnamon
Topic: Graphical bug: flickering spinning wheel icon
Replies: 0
Views: 127

Graphical bug: flickering spinning wheel icon

Hello again, :D
I have a minor graphical bug in LM20 (but was already here in 19.3)
My "spinning wheel icon" is flickering like crazy
Image
my setup:
https://termbin.com/xc1c
thanks for your help
:wink:
by CyrilFR
Sun Feb 16, 2020 2:13 pm
Forum: Software & Applications
Topic: [SOLVED] Nvidia X Server Settings empty
Replies: 9
Views: 4073

Re: Nvidia X Server Settings empty

Hello CyrilFR, that's an unexpected behaviour and then I could only recommend to boot with your LM installation medium and to restore the last timeshift snapshot (and hope, you will have one). You have installed a 5.5 kernel and I think, that this can cause the issue with the graphics. It is better...
by CyrilFR
Sat Feb 15, 2020 6:38 pm
Forum: Software & Applications
Topic: [SOLVED] Nvidia X Server Settings empty
Replies: 9
Views: 4073

Re: Nvidia X Server Settings empty

Okay Secure Boot is disabled, but the driver isn't installed or loaded correctly, as you can see in the screenshot of the driver manager "No proprietary drivers are in use" and in the system overwiew under Graphics Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] vendor: CLEVO/KAPOK driv...
by CyrilFR
Sat Feb 15, 2020 5:31 pm
Forum: Software & Applications
Topic: [SOLVED] Nvidia X Server Settings empty
Replies: 9
Views: 4073

Re: Nvidia X Server Settings empty

HAWR wrote:
Sat Feb 15, 2020 10:14 am
Hello CyrilFR,

one first try: Is Secure Boot disabled in BIOS. You can check it in the terminal with:

Code: Select all

mokutil --sb-state
If it's enabled, reboot and disable it in BIOS.
SecureBoot disabled
:?
by CyrilFR
Sat Feb 15, 2020 5:00 am
Forum: Software & Applications
Topic: [SOLVED] Nvidia X Server Settings empty
Replies: 9
Views: 4073

[SOLVED] Nvidia X Server Settings empty

Hello, I have an issue again with Nvidia, I think the driver isn't correctly installed so I got an empty windows box with "Nvidia X server Settings" :shock: I tried to to reinstall the driver with the purge command but nothing has changed :( https://i.imgur.com/2TlMFvI.png https://i.imgur....
by CyrilFR
Mon Dec 23, 2019 8:58 pm
Forum: Cinnamon
Topic: graphical glitches on external monitor
Replies: 5
Views: 363

Re: graphical glitches on external monitor

Code: Select all

~$ inxi -G
Graphics:
  Device-1: Intel driver: N/A 
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: N/A 
  Display: x11 server: X.Org 1.19.6 driver: fbdev unloaded: modesetting,vesa 
  resolution: 1920x1080~77Hz 
  OpenGL: renderer: llvmpipe (LLVM 8.0 256 bits) v: 3.3 Mesa 19.0.8 
by CyrilFR
Mon Dec 23, 2019 6:33 pm
Forum: Cinnamon
Topic: graphical glitches on external monitor
Replies: 5
Views: 363

Re: graphical glitches on external monitor

catweazel wrote:
Mon Dec 23, 2019 6:30 pm
CyrilFR wrote:
Mon Dec 23, 2019 6:26 pm
gif: https://i.redd.it/gbccffcj9km21.gif
system info: https://termbin.com/0uxa
you might try the modesetting driver rather than the i915 driver.
How? :oops:
by CyrilFR
Mon Dec 23, 2019 6:26 pm
Forum: Cinnamon
Topic: graphical glitches on external monitor
Replies: 5
Views: 363

graphical glitches on external monitor

When I connect my laptop to an external display via HDMI I get these glitches of black areas on the screen. I have tried to search the internet for a solution but i cant seem to find it.
gif: https://i.redd.it/gbccffcj9km21.gif
system info: https://termbin.com/0uxa
thanks
:o
by CyrilFR
Fri Sep 20, 2019 3:23 am
Forum: Software & Applications
Topic: missing packages when trying to compile from source
Replies: 1
Views: 247

missing packages when trying to compile from source

Hi everyone :) I'm trying to compile "Tilem" which is a Texas Instrument emulator but I get some missing packages during the process. cyril@lirispc:~/Downloads/tilem-2.0$ ./configure checking for gcc... gcc checking whether the C compiler works... yes checking for C compiler default output...
by CyrilFR
Fri Dec 21, 2018 3:10 pm
Forum: Hardware Support
Topic: Clevo laptop touchpad => no horizontal scrolling
Replies: 3
Views: 229

Re: Clevo laptop touchpad => no horizontal scrolling

ok, new kernel installed, but the problem is still here :(
by CyrilFR
Fri Dec 21, 2018 8:06 am
Forum: Hardware Support
Topic: Clevo laptop touchpad => no horizontal scrolling
Replies: 3
Views: 229

Clevo laptop touchpad => no horizontal scrolling

Hello,
sorry for my bad English but I use Linux mint cinnamon on my clevo based laptop from 2013 : https://termbin.com/nmj1
everything runs fine, only for the horizontal scrolling although it is activated :(
Any idea how to resolve this problem? :)
Cyril

Go to advanced search