Search found 39 matches

by webstuff
Mon Dec 31, 2018 3:43 am
Forum: Hardware Support
Topic: bug report: wireless light blink orange and blue in LMDE3
Replies: 1
Views: 268

bug report: wireless light blink orange and blue in LMDE3

bug report: wireless light blink orange and blue in LMDE3 whenever there's wireless network activity. Typically, the Orange light goes on when I disable the wireless and the bluelight comes on when I enable the wireless. Not sure why Debian decided to get naughty with the lights. Kind of annoying si...
by webstuff
Mon Dec 31, 2018 2:49 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

had to update the dev dependencies. restarting the build after a fail about 10 fails so far build HandBrake Nightly Builds in mint 19.1 XFCE https://handbrake.fr/nightly.php >>> download the nightly build Source or you can use the stable master from github install: (you may need more dev dependenci...
by webstuff
Mon Dec 31, 2018 2:47 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

hey webstuff, just try that command I corrected then follow the rest of what I did from that stopping point. If it works for you then I update my big talk thru to show proper file name that is stopping you from prepare to compile https://forums.linuxmint.com/viewtopic.php?p=1573236#p1573236 you are...
by webstuff
Mon Dec 31, 2018 2:43 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

Have you tried installing the Flatpak version of Handbrake? I suggest you install it and try it out. I do not know who told you that Flatpak apps run 50% slower, I can tell you they do not...I have several Flatpak apps installed on my pc and they run just fine. Plus you always have the latest versi...
by webstuff
Sun Dec 30, 2018 8:57 pm
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

@redlined "edit to add: please be aware, that command is specific for you, I did not have to do that since I am on LM19.1 (Ubuntu based). You really are on your own in that venture regarding the warning by dev about installing nasm! or yasm, or whatever it was that made it different for Debian versu...
by webstuff
Sun Dec 30, 2018 8:40 pm
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

As an aside: Many years ago, I installed ubuntu, and I hated it because the cinnamon desktop (default desktop) came with zero application icon.. zero!!! you had to search to launch the app That sounds like Unity, not Cinnamon. Yes, that turned a lot of people off; I think many people left Ubuntu fo...
by webstuff
Sun Dec 30, 2018 7:11 pm
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

@redlined Thanks! How did you get pass these two steps below when "http://ftp.debian.org/debian/pool/main/n/nasm/nasm_2.13.03-1_amd64.deb" does not exist sudo curl -L 'http://ftp.debian.org/debian/pool/main/n/nasm/nasm_2.13.03-1_amd64.deb' -o /var/cache/apt/archives/nasm_2.13.03-1_amd64.deb sudo dpk...
by webstuff
Sun Dec 30, 2018 5:13 am
Forum: Newbie Questions
Topic: Will Update Manager patch security vulnerability on programs installed from PPA?
Replies: 1
Views: 82

Will Update Manager patch security vulnerability on programs installed from PPA?

Will Update Manager patch security vulnerability on programs installed from PPA?
by webstuff
Sun Dec 30, 2018 3:52 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

Is there someone who can help compile HandBrake by source and show me your commands such that it won't mess up the current installs library dependencies by using the prefix and some other stuff outlined here: (please show from start to end). https://unix.stackexchange.com/questions/43952/installing-...
by webstuff
Sun Dec 30, 2018 2:28 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

Have you tried installing the Flatpak version of Handbrake? I suggest you install it and try it out. I do not know who told you that Flatpak apps run 50% slower, I can tell you they do not...I have several Flatpak apps installed on my pc and they run just fine. Plus you always have the latest versi...
by webstuff
Sun Dec 30, 2018 2:13 am
Forum: Installation & Boot
Topic: Alt Tab (Linux equivalent to windows) to switch tasks?
Replies: 7
Views: 589

Alt Tab (Linux equivalent to windows) to switch tasks?

Alt Tab (Linux equivalent to windows) to switch tasks? I googled and brought me here: https://forums.linuxmint.com/viewtopic.php?t=217911 That was 2016, so still no solution 2018+? sigh......this is sad.... :shock: :? :( :( :( :( :( :( :( :( :( :roll: :?: :?: :?: :?: :?: I just want to switch betwee...
by webstuff
Sun Dec 30, 2018 1:38 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

xenopeek wrote:
Thu Dec 27, 2018 9:01 am
PPAs are not for Debian (LMDE). Just use the flatpak if you want a compiled version.
I've heard that Flatpak may be 50% less performance wise. I can't afford this as I need all the speed I can because I need to compress a bunch of videos. This is why I'm forced to hand compile.
by webstuff
Sun Dec 30, 2018 1:36 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

Any particular reason why you are trying to compile handbrake? Install using: sudo add-apt-repository ppa:stebbins/handbrake-releases apt update sudo apt-get install handbrake-gtk Assume this will work with LMDE LMDE (and Debian) does not support PPA. I wouldn't be using Debian if LM19.1 / 19.0 cou...
by webstuff
Sun Dec 30, 2018 1:23 am
Forum: Newbie Questions
Topic: How to show desktop by moving mouse all the way to right and then mouse click, like Windows.
Replies: 3
Views: 415

How to show desktop by moving mouse all the way to right and then mouse click, like Windows.

How to show desktop by moving mouse all the way to right and then mouse click, like Windows. I'm using LMDE3, cinnamon.
by webstuff
Thu Dec 27, 2018 7:43 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

I'm following here (actually this is good): https://handbrake.fr/docs/en/1.2.0/developer/install-dependencies-debian.html But I'm erroring out on this step: ted@cpu:~/Downloads/HandBrake-1.2.0$ sudo curl -L 'http://ftp.debian.org/debian/pool/main/n/nasm/nasm_2.13.03-1_amd64.deb' -o /var/cache/apt/ar...
by webstuff
Thu Dec 27, 2018 7:23 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

@smurphos Okay, I'll follow this as it gives me a way to install all those dependencies!
https://handbrake.fr/docs/en/1.2.0/deve ... ebian.html

Thank you =)
by webstuff
Thu Dec 27, 2018 7:19 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

Re: I tried to compile source install but it failed. help.

I installed a bunch of stuff as it complained of other missing stuff.. however, at the end, now I'm stuck with missing "libtool." I did use apt-get install libtool and it's there but ./configure still complains about it being not found.
by webstuff
Thu Dec 27, 2018 7:16 am
Forum: Software & Applications
Topic: Backport issue / or how else to install newer handbrake version?
Replies: 4
Views: 385

Re: Backport issue / or how else to install newer handbrake version?

Okay, I've started a thread on source compiling: https://forums.linuxmint.com/viewtopic.php?f=247&t=284359 Here's the output you wanted: System: Host: mint Kernel: 4.9.0-8-amd64 x86_64 (64 bit) Desktop: Cinnamon 3.8.8 Distro: LMDE 3 (cindy) Repos: Active apt sources in file: /etc/apt/sources.list de...
by webstuff
Thu Dec 27, 2018 6:29 am
Forum: Software & Applications
Topic: I tried to compile source install but it failed. help.
Replies: 37
Views: 1677

I tried to compile source install but it failed. help.

I downloaded the source code but typical install procedure didn't work .. maybe because i'm running the live cd? I'm using LMDE3 I would prefer a lesson on how to compile the source I'm a newbie here. I don't want to use the FlatPak because Handbrake is very cpu intensive and I need to squeeze every...
by webstuff
Thu Dec 27, 2018 6:01 am
Forum: Software & Applications
Topic: Backport issue / or how else to install newer handbrake version?
Replies: 4
Views: 385

Backport issue / or how else to install newer handbrake version?

Hi, The version of Handbrake in LMDE 3 is older than what I'd want. How do I go about installing a newer version of handbrake by using synaptics? It's still old. I'm trying to follow this documentation but not sure if it's too old / incorrect since it's for Debian: https://www.maketecheasier.com/ins...

Go to advanced search