Search found 21 matches

by [Jonathan_C_Linux]
Tue Dec 17, 2019 6:11 pm
Forum: Installation & Boot
Topic: No bootable devices on dual boot after restore.
Replies: 14
Views: 591

Re: No bootable devices on dual boot after restore.

Partial success! Mint now boots upon startup, but Windows is still not shown in the UEFI boot menu. The windows files are still accessible through Mint.
by [Jonathan_C_Linux]
Tue Dec 17, 2019 1:27 am
Forum: Installation & Boot
Topic: No bootable devices on dual boot after restore.
Replies: 14
Views: 591

Re: No bootable devices on dual boot after restore.

First screenshot is of GParted. The second screenshot is of two unknown snapshots. They were not present before the restoration and I don't believe Timeshift auto-generates snapshots in a live session. The third screenshot is of the two snapshots that were present before the restoration, the latter ...
by [Jonathan_C_Linux]
Sun Dec 15, 2019 6:17 pm
Forum: Installation & Boot
Topic: No bootable devices on dual boot after restore.
Replies: 14
Views: 591

Re: No bootable devices on dual boot after restore.

When I say I cannot access the files in my home directory, I do not mean that it is completely inaccessible. The only two things in the home directory are "README.txt" and "Access-Your-Private-Data.desktop". When I use the "ecryptfs-mount-private" in the terminal, I get this: "ERROR: Encrypted priva...
by [Jonathan_C_Linux]
Fri Dec 13, 2019 9:57 pm
Forum: Installation & Boot
Topic: No bootable devices on dual boot after restore.
Replies: 14
Views: 591

Re: No bootable devices on dual boot after restore.

https://pastebin.com/qTMHXN5X I’m using the live session for all of this. Time shift is only able to view but not use the backup, a bar at the top of the window is displayed saying “Elevated Privilege”. I tried boot-repair but received an error message saying GPT detected. I made a new unformatted p...
by [Jonathan_C_Linux]
Fri Dec 13, 2019 1:23 am
Forum: Installation & Boot
Topic: No bootable devices on dual boot after restore.
Replies: 14
Views: 591

No bootable devices on dual boot after restore.

I was installing wireshark from the packet manager but was unable to use it due ti improper permissions. I attempted to uninstall and remove configuration files to start over but an error occurred, I don’t remember what exactly. I used the standard removal option without issue and attempted to insta...
by [Jonathan_C_Linux]
Mon Aug 26, 2019 6:38 pm
Forum: Installation & Boot
Topic: [SOLVED] Update Manager not appearing even after info upgrade to 1.1.4
Replies: 18
Views: 515

Re: Update Manager not appearing even after info upgrade to 1.1.4

I grew irritated there after some comments that really shouldn't have upset me as much as they did. The frustration of having no apparent simple solution got to me. Thank you Moem, you kept a level head and provided me with the information necessary to resolve the issue. The update manager is now pr...
by [Jonathan_C_Linux]
Sun Aug 25, 2019 5:28 pm
Forum: Installation & Boot
Topic: [SOLVED] Update Manager not appearing even after info upgrade to 1.1.4
Replies: 18
Views: 515

Re: Update Manager not appearing even after info upgrade to 1.1.4

I am working from memory as to what it is called. I have searched for both an Update and Upgrade manager, as well as a manger in general. I have either gotten no returns for the first two, and nothing helpful from the third. Because no one seems to have any useful advice, an install from usb is prob...
by [Jonathan_C_Linux]
Sat Aug 24, 2019 9:55 pm
Forum: Installation & Boot
Topic: [SOLVED] Update Manager not appearing even after info upgrade to 1.1.4
Replies: 18
Views: 515

Re: Upgrade Manager not appearing even after info upgrade to 1.1.4

Command not found. At this point doing a standard install might be the best option.
by [Jonathan_C_Linux]
Sat Aug 24, 2019 6:23 pm
Forum: Installation & Boot
Topic: [SOLVED] Update Manager not appearing even after info upgrade to 1.1.4
Replies: 18
Views: 515

Re: Upgrade Manager not appearing even after info upgrade to 1.1.4

The upgrade manager icon does not appear on the panel. And when I search for it, I get no returns. As far as I can tell, I don't even have an Upgrade Manager.
by [Jonathan_C_Linux]
Sat Aug 24, 2019 5:37 pm
Forum: Installation & Boot
Topic: [SOLVED] Update Manager not appearing even after info upgrade to 1.1.4
Replies: 18
Views: 515

[SOLVED] Update Manager not appearing even after info upgrade to 1.1.4

I'm trying to upgrade to 19.2 but the upgrade manager is not available. I have used the " sudo apt install mint-upgrade-info " command in the terminal to upgrade to 1.1.4. But The manager still hasn't appeared.
by [Jonathan_C_Linux]
Sun Jan 06, 2019 4:11 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6623

Re: WoeUSB not working / Exit Code: 256

The only file I can see is Win10_1809Oct_English_x64.iso at 5.1 GB.
by [Jonathan_C_Linux]
Sun Jan 06, 2019 3:07 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6623

Re: WoeUSB not working / Exit Code: 256

I have formatted the USB drive to NTFS multiple times using USB Stick Formatter, GParted, and Disks. All formatting attempts have been successful but the ISO won't install. The USB drive has 31 GB of storage space. The ISO file name is : Win10_1809Oct_English_x64.iso
by [Jonathan_C_Linux]
Sat Jan 05, 2019 11:04 pm
Forum: Software & Applications
Topic: WoeUSB not working / Exit Code: 256
Replies: 11
Views: 6623

WoeUSB not working / Exit Code: 256

When I try to add the Windows 10 ISO to my flash drive I get an error of (Exit Code: 256). The USB drive is formatted as NTFS and is unmounted but it won't install. Mounting source filesystem... Error: File "/media/woeusb_source_1546743561_19723/sources/install.wim" in source image has exceed the FA...
by [Jonathan_C_Linux]
Sat Jan 05, 2019 9:43 pm
Forum: Installation & Boot
Topic: [SOLVED] Windows 10 USB not displaying for boot
Replies: 5
Views: 175

Re: Windows 10 USB not displaying for boot

Actually I don’t know if the ISO burned properly. And the problem is the USB drive simply isn’t an available boot option in the main UEFI menu or the F12 boot selection.
Once I have the ISO from Microsoft, what do I need to do to get a working USB drive?
by [Jonathan_C_Linux]
Sat Jan 05, 2019 2:00 am
Forum: Installation & Boot
Topic: [SOLVED] Windows 10 USB not displaying for boot
Replies: 5
Views: 175

[SOLVED] Windows 10 USB not displaying for boot

I’m trying to reinstall Windows 10 for older game software compatibility. I plan on dual booting Mint 19.1 once Windows is installed. I have downloaded the ISO from Microsoft and burned it on a USB. The format is NTFS and the iso was properly burned. But in the UEFI settings the USB drive isn’t disp...
by [Jonathan_C_Linux]
Sun Dec 30, 2018 1:10 am
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint 19.1 Installer Type selection not working
Replies: 6
Views: 259

Re: Linux Mint 19.1 Installer Type selection not working

I was able to change the SATA mode from RST to AHCI in the UEFI menu. Installer now performs normally.
by [Jonathan_C_Linux]
Sat Dec 29, 2018 4:24 pm
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint 19.1 Installer Type selection not working
Replies: 6
Views: 259

Re: Linux Mint 19.1 Installer Type selection not working

The only drive displayed is /dev/sda , which is the flash drive the ISO is loaded on.
by [Jonathan_C_Linux]
Sat Dec 29, 2018 12:30 am
Forum: Installation & Boot
Topic: [SOLVED] Linux Mint 19.1 Installer Type selection not working
Replies: 6
Views: 259

Re: Linux Mint 19.1 Installer Type selection not working

No, unfortunately my computer currently has the 256 GB SSD installed.

Go to advanced search