Search found 1 match

by sreeju
Sat Jan 05, 2019 4:27 pm
Forum: Software & Applications
Topic: HOw to install Postgress9.5 in Mint 19 With Base Ubuntu 18.04
Replies: 2
Views: 383

Re: HOw to install Postgress9.5 in Mint 19 With Base Ubuntu 18.04

I am getting the same error

Postgresql-11 : Depends: libicu55 (>= 55.1-1~) but it is not installable

Go to advanced search