Search found 5 matches

by Legion99
Thu Jan 14, 2021 1:24 am
Forum: Chat about Linux
Topic: Remove Mozilla Products
Replies: 21
Views: 862

Remove Mozilla Products

Mozilla was founded on the idea of protecting internet freedoms and providing universal access to the internet. I have been a user of Firefox since its inception as Phoenix. Mozilla has now become just another big tech company, stifling freedom of speech and thought and, obstructing universal access...
by Legion99
Thu Jul 16, 2020 5:55 pm
Forum: Mounting Partitions
Topic: Automount Synology drives slows boot when drives not in range.
Replies: 2
Views: 224

Re: Automount Synology drives slows boot when drives not in range. - SOLVED

... is there a way to tell boot to check and ignore the drives if they are not available, but to continue to automount when they are? The nofail mount option will get you halfway there. Thankyou - FSTAB now reads '192.168.178.29:/volume1/Base /media/NAS/Base nfs nofail,rsize=8192,wsize=8192,timeo=1...
by Legion99
Mon Jul 13, 2020 5:57 pm
Forum: Mounting Partitions
Topic: Automount Synology drives slows boot when drives not in range.
Replies: 2
Views: 224

Automount Synology drives slows boot when drives not in range.

As the title suggests. I had a problem with boot. Over 3 minutes with an SSD. Ran checks and found my laptop was trying to mount two drives on my Synology NAS but they are out of range. I don't really want to # out the FSTAB entries for the drives each time I leave home so is there a way to tell boo...
by Legion99
Mon Feb 18, 2019 1:10 am
Forum: Other networking topics
Topic: Cannot connect to LAN but do have internet - SOLVED
Replies: 1
Views: 392

Re: Cannot connect to LAN but do have internet

Solved - Private Internet Access. Or at least their Mint client. V 82 for Linux works fine, New version 1.0.2 breaks everything as per OP. reverted back to 82 and everything is right with my world again. Stern letter sent to PIA with please explain. Update from PIA - This is a known fault with this ...
by Legion99
Mon Feb 18, 2019 12:03 am
Forum: Other networking topics
Topic: Cannot connect to LAN but do have internet - SOLVED
Replies: 1
Views: 392

Cannot connect to LAN but do have internet - SOLVED

This was not a problem until 3 days ago. I have made no changes to my Modem settings or to my Mint install. I dual boot. Windows 10 and Mint. Mint is 90% of what I do, windows just gaming. Using Firefox I was able to connect to my modem to check / change settings as required. Also with FF I was able...

Go to advanced search