Search found 6 matches

by plainhat
Sat Mar 09, 2019 12:02 pm
Forum: Wireless
Topic: [SOLVED ] yet another Broadcom Wifi issue
Replies: 7
Views: 474

[SOLVED] Re: yet another Broadcom Wifi issue

Again, thanks. The Auto start on boot seems to work, just not consistently. I re installed bcmwl-kernel-source since after I removed it I was seeing it dropping connections. For now it seems to be consistently connecting (but I have no idea what might have changed!) So thanks to you, I'm marking thi...
by plainhat
Wed Mar 06, 2019 9:15 pm
Forum: Newbie Questions
Topic: [SOLVED] Trying to point media server (plex/emby) to external drive
Replies: 0
Views: 75

[SOLVED] Trying to point media server (plex/emby) to external drive

It seems like such a simple thing. I have an external hard drive full of video collected over time while my Plex was running on this old Mac Pro Tower. The old El Capitan is getting long in the tooth so I figure I might eek a few more years out of the box by loading it up with Linux and having a go ...
by plainhat
Wed Mar 06, 2019 9:03 pm
Forum: Introduce yourself
Topic: Welcome Ladies - post here :)
Replies: 263
Views: 74457

Re: Welcome Ladies - post here :)

Hi All! I'm kinda sorta a newbie. New to Mint. I was a hard-nosed Red Hat user for a couple of years nearly 20 years ago, then fell away. i dabbled for a month or so with Ubuntu about ten years ago, but this is my first time trying Mint. I'm hoping to resurrect this old Mac Pro 2009 tower as my medi...
by plainhat
Wed Mar 06, 2019 8:56 pm
Forum: Wireless
Topic: [SOLVED ] yet another Broadcom Wifi issue
Replies: 7
Views: 474

Re: yet another Broadcom Wifi issue

well Thanks! I think uninstalling that may or may not have helped. It seems that it is something of a crap shoot whether the wireless will look (or display) possible connections and whether it will connect or not. Generally, if it does not connect on boot, rebooting will work. There is probably some...
by plainhat
Wed Mar 06, 2019 2:21 am
Forum: Wireless
Topic: [SOLVED ] yet another Broadcom Wifi issue
Replies: 7
Views: 474

Re: yet another Broadcom Wifi issue

Oh so close! Yet... so far! First, thanks so much! Your recommendation worked like a charm.. at first. After installing those items I rebooted and logged into my wireless. Perfect... until I rebooted again a little while later. Now it sees the wireless card, but isn't displaying the network. I tried...
by plainhat
Tue Mar 05, 2019 1:13 am
Forum: Wireless
Topic: [SOLVED ] yet another Broadcom Wifi issue
Replies: 7
Views: 474

[SOLVED ] yet another Broadcom Wifi issue

Hi Folks. I'm wading into Linux again. Other than a very brief attempt at Ubuntu 10 years ago, I've not spent tons of time in Linux since the early days of Red Hat, so think of me as a clueless newbie with only a bit of very stale command line time. Mint looks beautiful and I expect I will have tons...

Go to advanced search