Search found 28 matches

by pghjake
Sun Dec 14, 2014 12:42 pm
Forum: Newbie Questions
Topic: What's up with Dropbox icon on Rebecca ---really cheesy!
Replies: 12
Views: 1466

Re: What's up with Dropbox icon on Rebecca ---really cheesy!

I'm using the Mint-X theme Cinnamon and I don't think it has changed.
by pghjake
Sat Jul 13, 2013 7:52 am
Forum: Chat about Linux
Topic: Other KDE distros
Replies: 13
Views: 1599

Other KDE distros

Maybe the OP need to look at SolydK?
by pghjake
Sat Aug 20, 2011 7:08 pm
Forum: Others
Topic: Status of LMDE Fluxbox?
Replies: 49
Views: 23813

Re: Status of LMDE Fluxbox?

re: tap to click Thank you! I tried XFCE version on my eee-900a and promptly replaced/re-installed with CrunchBang Statler because of this very issue. I like the idea of a Debian base, but not at the expense of my work flow. If CrunchBang can fully enable my trackpad, why can't the LMDE releases? Is...
by pghjake
Sat Jan 15, 2011 9:53 am
Forum: Archive
Topic: Migrating from Mint 10 to LMDE
Replies: 6
Views: 1363

Re: Migrating from Mint 10 to LMDE

For LMDE and proprietary video drivers I would recommend using either smxi or sgfxi script from smxi.org wget smxi.org/smxi.zip will get them for you. Unzip to /usr/local/bin and run smxi for the full experience or sgfxi for video drivers only. Follow the on screen instructions carefully when replac...
by pghjake
Wed Sep 29, 2010 1:32 pm
Forum: Archive
Topic: HOWTO: Installing Google Chrome in LMDE
Replies: 57
Views: 30532

Re: HOWTO: Installing Google Chrome in LMDE

Thanks. Let's just say I have a mental block about Debian repo progression :P
by pghjake
Wed Sep 29, 2010 6:02 am
Forum: Archive
Topic: LMDE in netbooks
Replies: 27
Views: 6436

Re: LMDE in netbooks

Brightness and volume Fn keys work on my 900a. Haven't played with suspend since I don't run a swap on my SSD. Boots up quick enough for me not to bother and no issues worrying about wireless up/down with return from suspend :lol:
by pghjake
Wed Sep 29, 2010 5:58 am
Forum: Archive
Topic: HOWTO: Installing Google Chrome in LMDE
Replies: 57
Views: 30532

Re: HOWTO: Installing Google Chrome in LMDE

Alternative is to install chromium-browser. Just edit /etc/apt/sources.list and change main repo from testing to sid, apt-get update and apt-get install chromium-browser. After install edit sources.list back to testing and update again. When sid becomes testing (soon) you will get upgrades to chromi...
by pghjake
Sat Sep 11, 2010 5:35 am
Forum: Archive
Topic: Chromium 6
Replies: 17
Views: 4556

Re: Chromium 6

I installed 7.0.517.0 dev from the google chrome website. I downloaded the 32 bit deb and installed w/ gdebi. Seems to be working well, posting from it now :)
by pghjake
Fri Sep 10, 2010 8:19 am
Forum: Archive
Topic: fstab messed up
Replies: 4
Views: 636

Re: fstab messed up

unetbootin install from USB left fstab showing the USB drive as root w/ UUID. The real root, home were listed as sdX. System did boot fine without the USB drive installed and I was able to correct with fstab edit.
by pghjake
Fri Sep 10, 2010 8:15 am
Forum: Archive
Topic: Auto Mounting USB devices
Replies: 3
Views: 987

Re: Auto Mounting USB devices

Wild guess here- did you do an upgrade that requires a reboot? I know something came down the pike that broke my ISO burning, would only work for root, not user. A reboot fixed it up. I don't think I got a notice to reboot after that particular upgrade.
by pghjake
Fri Sep 10, 2010 8:10 am
Forum: Archive
Topic: How to install Jupiter on LMDE?
Replies: 16
Views: 8452

Re: How to install Jupiter on LMDE?

Maybe it needs a KMS kernel for mode setting?
by pghjake
Wed Apr 04, 2007 10:06 pm
Forum: Other topics
Topic: CD/DVD burning software
Replies: 14
Views: 2919

I use k9copy which allows you the choice of what titles from a dvd to rip to an iso9660 image. I then use k3b to burn the image. No problems, just works.
by pghjake
Wed Mar 14, 2007 12:37 pm
Forum: Other topics
Topic: Linux 'Blue screen'..
Replies: 18
Views: 2552

Maybe you need to re-install the ATI driver? Running ENVY as root from a terminal should fix up the XOrg config file as well.
by pghjake
Wed Mar 14, 2007 12:34 pm
Forum: Installation & Boot
Topic: problem boot with bianca
Replies: 2
Views: 946

Just close the error window and the Live CD should continue just fine. I got that same error window once on a Ubuntu 6.10 Live CD. I think it's a timing thing with the start up scripts as everything runs fine.
by pghjake
Wed Mar 14, 2007 12:31 pm
Forum: Installation & Boot
Topic: Live cd leaves me with a blank screen
Replies: 5
Views: 1335

Sounds simple, but on my laptop and an EMachine, I just had to whack a key to wake it up. It put the screen to sleep (power down, time out, blanked) for some reason.
by pghjake
Thu Mar 01, 2007 6:21 pm
Forum: MATE
Topic: Search
Replies: 9
Views: 1938

Default is to search home directory only. Perhaps you need to change this under preferences? Hope this helps.
by pghjake
Sat Feb 24, 2007 10:37 am
Forum: Other topics
Topic: How to tell which version of Mint?
Replies: 3
Views: 916

look in /usr/share/linuxmint/releasenotes/ for html file. Bianca is ver 2.2
by pghjake
Wed Feb 21, 2007 5:05 pm
Forum: Releases & Announcements
Topic: Bianca is out!
Replies: 89
Views: 49689

John, There is a cool utility for downloading and installing ATI and Nvidia drivers included in Mint. It is called Envy. There are a couple of threads about in the forum, but the short version is you run envy from a terminal as root and it will take care of setting up your video for you. I used it o...
by pghjake
Tue Feb 20, 2007 11:19 am
Forum: Other topics
Topic: How to put Trash icon on desktop?
Replies: 5
Views: 2035

Right click on the task bar and add the trash applet?
by pghjake
Tue Feb 06, 2007 5:10 pm
Forum: Ethernet
Topic: wired connection is active but nothing can access the web!!!
Replies: 23
Views: 8164

in your earlier post you have subnet mask as 255.255.255.0, which is usually what I have seen. In your last post the mask is 255.255.255.255. Don't think that will work for you.

Go to advanced search