Search found 44 matches

by jerkins
Wed Aug 28, 2019 3:52 am
Forum: Software & Applications
Topic: [SOLVED] OpenSCAD missing after upgrade to Linux Mint 19.2 Tina
Replies: 3
Views: 84

Re: OpenSCAD missing after upgrade to Linux Mint 19.2 Tina

...and it worked!

Many thanks, that helped a lot.

David
by jerkins
Wed Aug 28, 2019 3:45 am
Forum: Software & Applications
Topic: [SOLVED] OpenSCAD missing after upgrade to Linux Mint 19.2 Tina
Replies: 3
Views: 84

Re: OpenSCAD missing after upgrade to Linux Mint 19.2 Tina

OK - due to desperation - my description was incomplete! In synaptic the OpenSCAD package simply doesn't appear when I search for it. With apt it just comes back to say that the package can't be found (or words to that effect). However, that link seems to be exactly what I need to move on, so many t...
by jerkins
Tue Aug 27, 2019 5:21 pm
Forum: Software & Applications
Topic: [SOLVED] OpenSCAD missing after upgrade to Linux Mint 19.2 Tina
Replies: 3
Views: 84

[SOLVED] OpenSCAD missing after upgrade to Linux Mint 19.2 Tina

I recently upgraded my system from 18.something to 19.2 Tina. All went very well, apart from one problem that I've only just noticed... OpenSCAD has vanished, and I don't seem able to download it using apt or the synaptic package manager. This is software that I use a LOT! Is this a known issue? I k...
by jerkins
Fri Apr 12, 2019 1:34 pm
Forum: Newbie Questions
Topic: SOLVED - Very long boot time and error messages on LM19
Replies: 8
Views: 13073

Re: SOLVED - Very long boot time and error messages on LM19

I've been wrestling with this problem on my own for a little while - then got fed up and did a search on this forum...

... this solution by thx-1138 does the job very nicely, and makes the laptop useable again. :D

Many thanks!
by jerkins
Wed May 30, 2018 10:49 am
Forum: Software & Applications
Topic: Latest nvidea driver update has broken OpenSCAD [PROBLEM GONE AWAY]
Replies: 3
Views: 95

Re: Latest nvidea driver update has broken OpenSCAD

Ah well - I used Driver Manager to swap back to nvidea-384 so that I could play around with it and localise the problem - and the problem has gone away...
... I think it's the Linux equivalent of "turn it off and back on again". :)

I'll now mark this as 'problem gone'.
by jerkins
Wed May 30, 2018 10:30 am
Forum: Software & Applications
Topic: Latest nvidea driver update has broken OpenSCAD [PROBLEM GONE AWAY]
Replies: 3
Views: 95

Re: Latest nvidea driver update has broken OpenSCAD

Yes, I tried Driver Manager - that's how I swapped back to nvidea-340.
by jerkins
Wed May 30, 2018 8:36 am
Forum: Software & Applications
Topic: Latest nvidea driver update has broken OpenSCAD [PROBLEM GONE AWAY]
Replies: 3
Views: 95

Latest nvidea driver update has broken OpenSCAD [PROBLEM GONE AWAY]

This morning I took the latest NVIDEA driver from the Update Manager (nvidea-384, version: 384.130-0ubuntu0.16.04.1). Now, when I open OpenSCAD, the right-hand preview window is transparent - I can see the desktop background instead of the normal grey rectangle. I changed to nvidea.340 and the windo...
by jerkins
Mon Aug 15, 2016 3:20 pm
Forum: Other topics
Topic: Part of a script won't run at login [SOLVED]
Replies: 6
Views: 443

Re: Part of a script won't run at login

Interesting proposal - I'll try this a little later.

UPDATE: That worked! It's an obvious solution when you think about it - except I missed it first time around... ;)

Thanks :)
by jerkins
Mon Aug 15, 2016 10:36 am
Forum: Other topics
Topic: Part of a script won't run at login [SOLVED]
Replies: 6
Views: 443

Re: Part of a script won't run at login

I have tried delays in the past, but the only difference is that it takes longer to log in! :) At the moment, it looks like the command in my script IS running, but somehow alsamixer is over-writing it with its own preferences... but that's only a guess. I'm currently looking at the alsa config file...
by jerkins
Mon Aug 15, 2016 10:01 am
Forum: Other topics
Topic: Part of a script won't run at login [SOLVED]
Replies: 6
Views: 443

Re: Part of a script won't run at login

Hmm - tried that - still no success. I understand what you're suggesting though. Now the script is: #!/bin/bash # unmute the headphones at startup /usr/bin/amixer set "Headphone" unmute # stop the unwanted screen blanking xset s off xset -dpms exit 0 It's almost as if amixer isn't ready at the time ...
by jerkins
Mon Aug 15, 2016 7:54 am
Forum: Other topics
Topic: Part of a script won't run at login [SOLVED]
Replies: 6
Views: 443

Part of a script won't run at login [SOLVED]

After upgrading to Mint 18 Mate 64-bit I was left with 2 trivial but annoying issues: unwanted screen blanking, and headphones not working until I unmuted them. I have solved both of these with simple scripts (with help from people on this forum) but I'm having problems implementing them as a startu...
by jerkins
Thu Jul 28, 2016 10:06 am
Forum: MATE
Topic: [SOLVED] Unexpected screen blanking after upgrade to Mint 18
Replies: 7
Views: 658

Re: [SOLVED] Unexpected screen blanking after upgrade to Mint 18

I was nearly right - after messing around with xset I found the key parameter: xset s off This turns the screen blacking delay to 0, which means that it never happens. I had experimented with various values for this parameter (you can enter an integer value for the number of seconds delay before bla...
by jerkins
Wed Jul 27, 2016 12:59 pm
Forum: MATE
Topic: [SOLVED] Unexpected screen blanking after upgrade to Mint 18
Replies: 7
Views: 658

Re: Unexpected screen blanking after upgrade to Mint 18

Well, I've sorted it for myself. Not in a pretty way - more brute force, really - but at least it works. I applied the following command: sudo xset -dpms As this is a mains-powered PC I have no need for power management, so I blocked dpms completely. I know I could have played with xset parameters, ...
by jerkins
Tue Jul 26, 2016 1:21 pm
Forum: MATE
Topic: [SOLVED] Unexpected screen blanking after upgrade to Mint 18
Replies: 7
Views: 658

Re: Unexpected screen blanking after upgrade to Mint 18

The desktop will not run on battery hence the power management does not have on battery option in your desktop. All config files are under .config folder in your home directory I knew that I shouldn't see the battery option - I was just wondering whether the battery power management is still runnin...
by jerkins
Tue Jul 26, 2016 5:05 am
Forum: MATE
Topic: [SOLVED] Unexpected screen blanking after upgrade to Mint 18
Replies: 7
Views: 658

Re: Unexpected screen blanking after upgrade to Mint 18

Well, I think I've localised the problem - I disabled the Power Manager in Startup Applications and re-started the machine - now it doesn't blank out. I have a half-baked theory; in Power Manager on my laptop there are 2 options - one for what to do if running on the battery, and the other is what t...
by jerkins
Mon Jul 25, 2016 3:58 pm
Forum: MATE
Topic: [SOLVED] Unexpected screen blanking after upgrade to Mint 18
Replies: 7
Views: 658

Re: Unexpected screen blanking after upgrade to Mint 18

Here's the output from that command: david@desktop ~ $ inxi -Fxz System: Host: desktop Kernel: 4.4.0-31-generic x86_64 (64 bit gcc: 5.3.1) Desktop: MATE 1.14.1 (Gtk 3.18.9-1ubuntu3.1) Distro: Linux Mint 18 Sarah Machine: Mobo: ASUSTeK model: M5A78L-M/USB3 v: Rev X.0x Bios: American Megatrends v: 150...
by jerkins
Mon Jul 25, 2016 3:47 pm
Forum: Other topics
Topic: Headphone problem since installing Mint 18 [WORKAROUND APPLIED]
Replies: 4
Views: 2659

Re: Headphone problem since installing Mint 18

Flemur, The first command does the trick! It leaves me with both headphones and the speakers (when turned on) working as required. If I no-one comes up with a more elegant solution then I'll add your command to my login script (I won't need a 'change-over' script). phd21 - I'll examine those if I wa...
by jerkins
Mon Jul 25, 2016 5:13 am
Forum: MATE
Topic: [SOLVED] Unexpected screen blanking after upgrade to Mint 18
Replies: 7
Views: 658

[SOLVED] Unexpected screen blanking after upgrade to Mint 18

Operating system details: Linux Mint 18 64-bit Mate 1.14.1 Problem: After 20 or 30 minutes of idle time the screen goes black - but I haven't set it to do that. This did not happen under Mint 17.3, before I upgraded. Note that I have a screensaver selected, but that doesn't come up - I only get a b...
by jerkins
Mon Jul 25, 2016 5:09 am
Forum: Other topics
Topic: Headphone problem since installing Mint 18 [WORKAROUND APPLIED]
Replies: 4
Views: 2659

Headphone problem since installing Mint 18 [WORKAROUND APPLIED]

Operating system details: Linux Mint 18 64-bit Mate 1.14.1 Audio setup is: line jack at the back of the motherboard goes to a pair of speakers, headphones plugged into socket at the front of the PC. Problem: When I start my computer in the morning the headphones don't work. Speakers plugged into th...
by jerkins
Sun Dec 07, 2014 11:03 am
Forum: MATE
Topic: SOLVED - MATE config broken on my account only
Replies: 1
Views: 693

Re: SOLVED - MATE config broken on my account only

Sorted it out myself - copied the .local directory back from my backup. Now working almost as well as it did before (now need to get my panel config back the way I like it)

Go to advanced search