Search found 16 matches

by fxonly
Wed May 15, 2019 10:36 am
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 1369

Re: cannot print or add printers

What would these commands say? inxi -Sr cat /etc/linuxmint/info here is the output: (base) myuser@myMint:~$ inxi -Sr System: Host: myMint Kernel: 4.15.0-48-generic x86_64 bits: 64 Desktop: Cinnamon 4.0.10 Distro: Linux Mint 18.1 Serena Repos: Active apt repos in: /etc/apt/sources.list.d/neovim-ppa-...
by fxonly
Tue May 14, 2019 2:37 pm
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 1369

Re: cannot print or add printers

Monsta wrote:
Tue May 14, 2019 9:48 am
That screenshot shows it's Mint 18.1 "Serena", based on Ubuntu 16.04 "Xenial Xerus"...
strange, I did not change that. what url should I put instead?
from my search I found others using it.
by fxonly
Tue May 14, 2019 8:25 am
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 1369

Re: cannot print or add printers

Monsta wrote:
Tue May 14, 2019 4:47 am
There's no system-config-printer-gnome package in Debian repos, it's only in Ubuntu. Did you add some Ubuntu repos to your LMDE system...?
Hi @Monsta , no I didn't add repos, but I am using LMDE 3.
Screenshot from 2019-05-14 15-21-10.png
by fxonly
Sun May 12, 2019 6:42 pm
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 1369

Re: cannot print or add printers

Have you tried http://localhost:631/ in your browser - this should take you into CUPS. thanks @axisofevil , this helped . .. using the browser link, I was able to add a printer and successfully printer a pdf document using my pdf reading application. so printing functionality works, but so far only...
by fxonly
Sat May 11, 2019 4:08 pm
Forum: Hardware Support
Topic: cannot print or add printers
Replies: 10
Views: 1369

cannot print or add printers

Hi all, I have LMDE 3 installed on a USB drive running on my MSI CX620 laptop. it has been a while since the installation but just recently I needed to print something and was surprised that the "Administration -> Printers" option in the cinnamon menu is missing. researching this led me to a solutio...
by fxonly
Sat Apr 06, 2019 5:28 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is working but not in surround

MrEen wrote:
Sat Apr 06, 2019 5:20 pm
Just in case it helps, have you tried other HDMI ports on the Onkyo? Or maybe Game mode?
OMG you nailed it :D

I moved to another port and now the sound is ok !
although it was working fine when I ran the PC on windows !!??

a million thanks man
by fxonly
Sat Apr 06, 2019 5:12 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is working but not in surround

This may not help at all, but run alsamixer (by typing alsamixer in the terminal.) When it opens, press F6 to choose the GM204 card and see if anything is muted. Muted columns have MM at the bottom. Use arrow keys to select columns and the key to toggle mute. Selection_013.png I only have 2 options...
by fxonly
Sat Apr 06, 2019 5:06 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is wokring but not in surround

So far, everything is looking correct. Try playing something then running pacmd list-sinks in the terminal while the sound is playing and paste that output. I'm struggling to see why it's only playing in stereo. The kernel upgrade might be useful, but I kind of doubt it. I may find some other tips ...
by fxonly
Sat Apr 06, 2019 4:59 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is wokring but not in surround

Try installing latest version of kernel 4.18 series reboot and test thanks, deepakdeshp , I have upgraded the kernel, but still facing the issue . user@mymint:~$ inxi CPU: 6-Core Intel Core i7-5820K (-MT MCP-) speed/min/max: 1200/1200/3600 MHz Kernel: 4.18.0-17-generic x86_64 Up: 4m Mem: 824.2/3208...
by fxonly
Sat Apr 06, 2019 4:37 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is wokring but not in surround

MrEen wrote:
Sat Apr 06, 2019 4:19 pm
Okay. On the Output Devices tab, click on the lock icon to display volume sliders for all the channels. Everything look normal there?
this is the output tab:
Selection_011.png
by fxonly
Sat Apr 06, 2019 4:14 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is wokring but not in surround

Hi fxonly. I'd suggest you install and run PulseAudio Volume Control (pavucontrol.) On the Configuration tab, make sure the Profile is set to a 7.1 setting, then check the Output Devices tab to see if sound is playing to the correct Port. Hope that helps. P.S. You are connected to the Onkyo via HDM...
by fxonly
Sat Apr 06, 2019 3:16 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Re: Audio is wokring but not in surround

forgot to mention, the subwoofer is also not working in Mint
by fxonly
Sat Apr 06, 2019 3:06 pm
Forum: Hardware Support
Topic: Audio is working but not in surround <Solved>
Replies: 16
Views: 1019

Audio is working but not in surround <Solved>

Hi, I am using Nvidia GTX 980 HDMI output for my audio, it is connected to an audio receiver with a 7.1 and Dolby support (Onkyo TX-NR575E) and then to a TV. driver is installed and audio is working. but it only comes from the front speakers. Selection_009.png I tried the audio tester, I tried some ...
by fxonly
Sat Apr 06, 2019 12:03 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia drivers seem to be installed but my software does not detect it! <SOLVED>
Replies: 7
Views: 736

Re: Nvidia drivers seem to be installed but my software does not detect it!

CUDA kernel compilation failed... The article on this web site says to download Blender from the official Blender web site. It contains a precompiled CUDA kernel and you do not need to install CUDA Toolkit. Blender from the repositories do not include a precompiled CUDA Kernel. https://blenderartis...
by fxonly
Fri Apr 05, 2019 3:22 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia drivers seem to be installed but my software does not detect it! <SOLVED>
Replies: 7
Views: 736

Re: Nvidia drivers seem to be installed but my software does not detect it!

Did you install the nvidia-cuda-toolkit package? apt install nvidia-cuda-toolkit cuda.png Thanks a lot, this solved it now I can see the GPU in Blender Selection_006.png so this, along with the what @catweazel mentioned about 'nvidia-detector' does not work on his machine, confirms that it is a sof...
by fxonly
Fri Apr 05, 2019 7:25 am
Forum: Graphics Cards & Monitors
Topic: Nvidia drivers seem to be installed but my software does not detect it! <SOLVED>
Replies: 7
Views: 736

Nvidia drivers seem to be installed but my software does not detect it! <SOLVED>

Hello, My computer has an Nvidia GTX 980 card on an Asus Rampage V Extreme system board. I decided to install Mint on my computer in a dual boot scenario with Windows 10. After the installation, I installed the Nvidia from the driver manager: Selection_005.png Selection_004.png myuser@mymint:/$ inxi...

Go to advanced search