Search found 18 matches

by Tomas_IV
Tue Jul 24, 2018 4:39 am
Forum: Hardware Support
Topic: No sound, no analog sound device on Dell Optiplex 5050
Replies: 6
Views: 4192

Re: No sound, no analog sound device on Dell Optiplex 5050

Hello back, I was quite occupied, then went to holidays and forgot about the problem for a while, but it still persists. I have not found working solution elsewhere so far, only confirmation that guys with other distros and even 4.x kernels are having similar problems with sound cards identified as ...
by Tomas_IV
Wed Apr 18, 2018 2:40 am
Forum: Software & Applications
Topic: Where are the default applications configured?
Replies: 2
Views: 3302

Re: Where are the default applications configured?

Thank you, when at home, I will look into it and let you know if I found something.
by Tomas_IV
Tue Apr 17, 2018 1:24 pm
Forum: Software & Applications
Topic: Where are the default applications configured?
Replies: 2
Views: 3302

Where are the default applications configured?

Hello, running LMDE2 Mate. I decided to install current Libreoffice Still using Debian packages provided by Libreoffice project. I have removed Libreofice 4, did it on few my computers. On all of them now OpenDocument (like .odt, ods,...) and Office files (.docx, .xlsx...) open in Engrampa and this ...
by Tomas_IV
Fri Mar 16, 2018 6:54 am
Forum: Hardware Support
Topic: No sound, no analog sound device on Dell Optiplex 5050
Replies: 6
Views: 4192

Re: No sound, no analog sound device on Dell Optiplex 5050

Some additional information. There is what i found i dmesg from system start: [ 7.468278] snd_hda_intel 0000:00:1f.3: azx_get_response timeout, switching t o polling mode: last cmd=0x000f0000 [ 8.474064] snd_hda_intel 0000:00:1f.3: No response from codec, disabling MSI : last cmd=0x000f0000 [ 9.4840...
by Tomas_IV
Fri Mar 16, 2018 4:08 am
Forum: Hardware Support
Topic: No sound, no analog sound device on Dell Optiplex 5050
Replies: 6
Views: 4192

Re: No sound, no analog sound device on Dell Optiplex 5050

BUMP
Still not working. No advice anyone? Should i provide some additional information?
Thanks
by Tomas_IV
Mon Jan 08, 2018 7:38 am
Forum: Hardware Support
Topic: No sound, no analog sound device on Dell Optiplex 5050
Replies: 6
Views: 4192

Re: No sound, no analog sound device on Dell Optiplex 5050

Additional information is, in Windows the analog sound is provided by a Realtek card, it seems this one is not detected in Linux at all. In Windows hardware ID in Realtek Audio properties dialog is: HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_102807A2&REV_1000 HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_1...
by Tomas_IV
Fri Jan 05, 2018 11:21 am
Forum: Hardware Support
Topic: No sound, no analog sound device on Dell Optiplex 5050
Replies: 6
Views: 4192

No sound, no analog sound device on Dell Optiplex 5050

Hello, I have quite new Dell Optiplex 5050 i7 computer at work, dualbooting. Installed LMDE2 myself, and sound is not working (analog speakers connected through the back side jack, nor headphones through te front one). I found it is because there is only "Digital Stereo (HDMI) Output" in devices lis...
by Tomas_IV
Fri Mar 10, 2017 5:34 am
Forum: MATE
Topic: Fix broken mate
Replies: 5
Views: 2496

Re: Fix broken mate

I know this is old, but for other users, possibly new to linux, having similar problems after switching to other desktop environment and trying to go back: The problems should not be with packages, if the packages needed by the DE you want to use were successfully reinstalled, for example by install...
by Tomas_IV
Wed Mar 16, 2016 3:31 am
Forum: Networking
Topic: Networkmanager not able to remember LAN password (802.1X)
Replies: 4
Views: 2783

Re: Networkmanager not able to remember LAN password (802.1X)

Thanks for the suggestion, but I have the settings exactly as you recommend already. And no, LAN connection without 802.1X authentication is not possible in our network.
by Tomas_IV
Tue Mar 08, 2016 4:55 am
Forum: Networking
Topic: Networkmanager not able to remember LAN password (802.1X)
Replies: 4
Views: 2783

Networkmanager not able to remember LAN password (802.1X)

Hello, it is about a month back when my wired 802.1X network connection stopped to work (working for several years without any issue up to that time). It tried to connect, asked for password, and when supplied, asked it again after a while, and again, and again... I tried everything, including remov...
by Tomas_IV
Mon May 07, 2012 4:55 pm
Forum: LMDE 1 Archive
Topic: Broken packages, please help! [SOLVED]
Replies: 1
Views: 1526

Re: Broken packages, please help!

In the end I have solved the problem myself. I luckily still had the qgis 1.8 package deb files on my disk in a directory. So I first installed them all again with: dpkg -i *.deb in the directory containing the packages. This solved the broken packages. Then I removed them all with apt-get remove. T...
by Tomas_IV
Mon May 07, 2012 10:35 am
Forum: LMDE 1 Archive
Topic: Broken packages, please help! [SOLVED]
Replies: 1
Views: 1526

Broken packages, please help! [SOLVED]

Hi all, since Quantum GIS packages were not present for period of time in the repos, I had installed set of manually downloaded packages for qgis 1.8. It worked fine, but after a while package python-qgis got uninstalled during an update. It is vital for me to have Quantum GIS complete, so today I d...
by Tomas_IV
Mon Apr 30, 2012 4:43 pm
Forum: Suggestions & New Ideas
Topic: Link back to linuxmint.com
Replies: 1
Views: 678

Link back to linuxmint.com

A little OT, but it's connected with my note: I have two comments to the forums web site: 1. I was several times trying to get back from the forums site to the main LinuxMint page, but there seems to be no such link here. I always click (again and again, can't get it to sink into my head) the LinuxM...
by Tomas_IV
Tue Mar 27, 2012 9:36 am
Forum: LMDE 1 Archive
Topic: Thunderbird update issue
Replies: 18
Views: 8400

Re: Thunderbird update issue

Load /var/lib/dpkg/status in gedit (as administrator), search for Package: Thunderbird , change the number following Version: to something like 1000.0 and resave the file. Chances are your LMDE's update system will never touch Thunderbird again. [Disclaimer: when you mess with your system's "intern...
by Tomas_IV
Sat Mar 24, 2012 7:40 pm
Forum: LMDE 1 Archive
Topic: Thunderbird update issue
Replies: 18
Views: 8400

Re: Thunderbird update issue

Hey guys, this is very good topic. I have one question though and maybe one possible improvement: The question @kmb42vt and others letting the orig. package installed like open /opt/ as "Administrator" and completely remove the default Firefox and Thunderbird directories and then extract the downloa...
by Tomas_IV
Tue Jul 26, 2011 11:17 am
Forum: LMDE 1 Archive
Topic: randr does not recognize HDMI
Replies: 1
Views: 983

Re: randr does not recognize HDMI

I came across your question by accident, it is late reply and I'm just guessing, but: Are you sure that your card has independent HDMI and DVI ports? Mine also has both connectors, but they are in fact just one port with two connectors wired to it (so the same video signal goes into DVI and HDMI sim...
by Tomas_IV
Sun Dec 05, 2010 6:13 am
Forum: LMDE 1 Archive
Topic: Updating LMDE - Shouldn't have done it...
Replies: 13
Views: 5676

Re: Updating LMDE - Shouldn't have done it...

Well, I'm just guessing, but if the package management system fails to work after trying to do update 135 packages, one possible trouble cause which comes to my mind is full partition containing the /var filesystem. Please try in the terminal command du -h It will list all your mounted disk partitio...
by Tomas_IV
Tue Jun 02, 2009 12:35 pm
Forum: Installation & Boot
Topic: MintInstall does not see my partitions
Replies: 1
Views: 437

MintInstall does not see my partitions

Hello all, I have following problem. I have running dual boot notebook system with Win XP and Linux Mint Felicia. I have the drive partitioned with separate /, /boot, /var, /usr/local, /tmp, /home and swap. The partitions are of various types (ext3,ext2,UFS,XFS). The system works like a charm, the p...

Go to advanced search