Search found 42 matches

by kmrdeva
Thu Jan 07, 2010 6:02 am
Forum: Installation & Boot
Topic: Installing Mint 8 on Dell D600 fail
Replies: 15
Views: 2520

Re: Installing Mint 8 on Dell D600 fail

Am trying out Karmic Koala on my D600, since Helena is based on it. Update : Karmic seems stable. I can see some kind of Radeon driver loaded (from the Xorg logfile) and VLC video playback is pretty good (xvid AVIs ok, 720p MKVs slightly jerky, 1080p MKVs totally unplayable). I did not encounter any...
by kmrdeva
Wed Jan 06, 2010 4:45 am
Forum: Installation & Boot
Topic: Installing Mint 8 on Dell D600 fail
Replies: 15
Views: 2520

Re: Installing Mint 8 on Dell D600 fail

Bad news, video playback is piss poor with VLC 1.0.3 - it looks like I'm not getting any 2D or 3D acceleration, graphics-wise. Checked xorg.conf and it looked like VESA drivers were loaded instead of ATI. Tried changing this using tips found at http://bit.ly/5SCfBw - I'm back up the creek now - Hele...
by kmrdeva
Wed Jan 06, 2010 1:11 am
Forum: Installation & Boot
Topic: Installing Mint 8 on Dell D600 fail
Replies: 15
Views: 2520

Re: Installing Mint 8 on Dell D600 fail

Things are looking up for me. With thanks to natehoy, I tried out the 'safe mode' boot of the Helena LiveCD - compiz was disabled and the installation of the distro onto my D600 completed successfully!

Am running mintupdate now in my fresh installation of Helena.. Yay!
by kmrdeva
Tue Jan 05, 2010 8:31 pm
Forum: Installation & Boot
Topic: Installing Mint 8 on Dell D600 fail
Replies: 15
Views: 2520

Re: Installing Mint 8 on Dell D600 fail

Boot the D600 to the install CD. If you press any key during the "Automatic Boot" countdown, it'll give you a series of install options. The "OEM Install" option actually allowed me to install Mint 8 to my Dell D600, and the install itself went flawlessly. Yeah, it's clumsy, your primary user is "o...
by kmrdeva
Tue Jan 05, 2010 11:38 am
Forum: Chat about Linux
Topic: Your Top Distributions
Replies: 67
Views: 8456

Re: Your Top Distributions

1. Mint 8 64 bit - everything just works! Enough said..
2. Mint 7 64 bit - for occasions when (1) above fails to run or install, like on my Dell Latitude D600.
3. Ubuntu 9.10 64 bit - I sometimes like the brown theme ha ha.
by kmrdeva
Mon Jan 04, 2010 11:45 pm
Forum: Installation & Boot
Topic: Installing Mint 8 on Dell D600 fail
Replies: 15
Views: 2520

Re: Installing Mint 8 on Dell D600 fail

I am experiencing the same issue. The 32bit Helena LiveCD boots ok, goes to the desktop and halts (mouse dies, nothing responds) as soon as I double-click on the 'Install Mint 8' icon or try to click the Menu open. Found a clue here - http://bit.ly/4MKHQQ . Could it be a problem with the Compiz in H...
by kmrdeva
Sun Dec 27, 2009 10:40 am
Forum: Hardware Support
Topic: Available RAM Question
Replies: 24
Views: 5071

Re: Available RAM Question

Regardless of the 'missing' 1GB problem, I'd love to hear back from you if you were able to install/run Mint 64bit after flashing the BIOS of your laptop.
by kmrdeva
Sun Dec 27, 2009 4:12 am
Forum: Hardware Support
Topic: Available RAM Question
Replies: 24
Views: 5071

Re: Available RAM Question

bbmidi wrote:Acer Aspire 4736Z.
I checked at http://www.acer.com/worldwide/support/download.htm, under Asia Pacific (I'm in Malaysia so that was the most obvious choice) and found that there is a new BIOS update, version 2.06 (dated 14/Dec/09) for the Aspire 4736Z. Update at your own risk, though.
by kmrdeva
Sun Dec 27, 2009 2:59 am
Forum: Hardware Support
Topic: Available RAM Question
Replies: 24
Views: 5071

Re: Available RAM Question

bbmidi wrote:I'm sure 64bit OS is a no go when i tried installing on my laptop. First was LM8 then arch also 64 bit in virtual machine. Both complained.
Can you tell me the exact model number of your Acer Aspire? Let's hope that there is a BIOS update for you.. :)
by kmrdeva
Sun Dec 27, 2009 1:05 am
Forum: Hardware Support
Topic: Available RAM Question
Replies: 24
Views: 5071

Re: Available RAM Question

Here's my specs. As you can see free reports 3gb only. Clearly my system is 32 bit. Does this mean i'm losing 1GB due to the limitation? TIA. The Intel T4200 in your laptop supports 64bit, according to this - http://bit.ly/5Qmgkq . I'm unsure why a 64bit OS won't load on your laptop, though. A 32bi...
by kmrdeva
Sat Dec 26, 2009 1:35 am
Forum: Hardware Support
Topic: Available RAM Question
Replies: 24
Views: 5071

Re: Available RAM Question

I tried to install Helena 64bit but it complained my system is just 32bit. It is a laptop dual-core Acer Aspire. I'm not in the machine right now and cant post the full specs. Do check what processor your Acer Aspire has - it may not be a 64bit-capable processor. I just recently bought myself a spa...
by kmrdeva
Sat Sep 05, 2009 1:23 am
Forum: Newbie Questions
Topic: Ext3 or Ext 4
Replies: 19
Views: 2654

Re: Ext3 or Ext 4

I've been using Gloria x64 for more than 3 months now and it's been pretty smooth sailing so far. My PC has 2 SATA disks, one a 320GB and the other a 1TB. '/' is on the 320GB and '/home' is on the 1TB, both formatted to ext4. Honestly speaking, I've not lost any data as yet. I'd say that ext4 is sta...
by kmrdeva
Wed Aug 19, 2009 8:37 pm
Forum: Newbie Questions
Topic: How to Remote Desktop to a 'backgrounded' Gnome session
Replies: 2
Views: 715

Re: How to Remote Desktop to a 'backgrounded' Gnome session

Thanks for the info, meskarune. I managed to set up FreeNX on my computer a couple of hours after my post. It was fairly easy, the steps listed on this page really helped a lot - http://alandoyle.com/tutorials/setup-freenx-under-ubuntu/ . FreeNX starts as a service/daemon automatically, which is rea...
by kmrdeva
Wed Aug 19, 2009 1:25 pm
Forum: Newbie Questions
Topic: How to Remote Desktop to a 'backgrounded' Gnome session
Replies: 2
Views: 715

How to Remote Desktop to a 'backgrounded' Gnome session

Hey guys, I have 2 user accounts set up in my Gloria x64 installation, let's say that they are 'user1' and 'user2'. I have 'Remote Desktop' sharing enabled under the user2's configuration and I've been wondering if it'd be possible to vnc to user2's Gnome desktop from another computer while user1's ...
by kmrdeva
Wed Aug 05, 2009 11:40 am
Forum: Newbie Questions
Topic: No Sound in FireFox 3 and using Latest FlashPlayer 10
Replies: 2
Views: 442

Re: No Sound in FireFox 3 and using Latest FlashPlayer 10

I encountered this same issue recently, wasn't getting any audio at all in Firefox 3.5x when I tried playing Youtube videos. Fixed it by going to the Mint Control Center and setting everything back to ALSA in the SOUND applet. For some reason or other, I am guessing that a recent Mint update must ha...
by kmrdeva
Mon Jul 06, 2009 1:25 am
Forum: Sound, Multimedia, & Codecs
Topic: Movie troubles
Replies: 4
Views: 689

Re: Movie troubles

Oh, your computer is a netbook with an Intel graphics adapter? Hmm, maybe you need to search for info on enabling UXA mode for your card.

This may help - http://www.ubuntugeek.com/intel-graphic ... users.html.
by kmrdeva
Sun Jul 05, 2009 10:28 pm
Forum: Non-technical Questions
Topic: Start the name suggestions for Mint 8
Replies: 85
Views: 7731

Re: Start the name suggestions for Mint 8

Mint 9.... hmm, Ivana?
by kmrdeva
Sun Jul 05, 2009 10:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: Movie troubles
Replies: 4
Views: 689

Re: Movie troubles

Could it be that you have either an Nvidia or ATI graphics adapter in your system and you've not loaded the restricted drivers? I faced this issue initially, right after a fresh install of Mint7 on my PC with an Nvidia 9500GT card.
by kmrdeva
Sun Jul 05, 2009 9:59 pm
Forum: Newbie Questions
Topic: Mint7 x64 Halts Unexpectedly
Replies: 2
Views: 358

Re: Mint7 x64 Halts Unexpectedly

Hey guys and gals, I think I've found the root cause - it is 1 (or 2) of my DDR2 memory modules (yes, hardware problem). Booted into Mint+memtest mode and found loads of errors during the tests. Pulled 2 of my DIMMs out and re-ran the memtest and the remaining 2 memory modules passed all tests. I'm ...
by kmrdeva
Sun Jul 05, 2009 2:29 am
Forum: Newbie Questions
Topic: Mint7 x64 Halts Unexpectedly
Replies: 2
Views: 358

Mint7 x64 Halts Unexpectedly

Hi again guys, My PC with Gloria x64 has been hanging up (i.e. no errors, no beeps, no warnings) on me these last couple of days (it was stable for more than a month before this) and I would like to get to the bottom of the issue. I'd like to ask for some pointers to get my troubleshooting task star...

Go to advanced search