Search found 20 matches

by Emoney13
Sat Jan 25, 2020 10:54 am
Forum: Newbie Questions
Topic: [SOLVED] Could not download all repository indexes
Replies: 7
Views: 154

Re: Could not download all repository indexes

SUCCESS!!!!!

Thank you that helped very much. i used this link

https://chrisjean.com/fix-apt-get-updat ... available/
by Emoney13
Sat Jan 25, 2020 10:18 am
Forum: Newbie Questions
Topic: [SOLVED] Could not download all repository indexes
Replies: 7
Views: 154

Re: Could not download all repository indexes

System: Host: erich-X570-Msi-Godlike-Meg Kernel: 5.3.0-26-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic Machine: Type: Desktop System: Micro-Star product: MS-7C34 v: 1.0 serial: <filter> Mobo: Micro-Star model: MEG X5...
by Emoney13
Sat Jan 25, 2020 12:27 am
Forum: Newbie Questions
Topic: [SOLVED] Could not download all repository indexes
Replies: 7
Views: 154

Re: Could not download all repository indexes

I am running a ryzen 3900x, on a x570 msi godlike motherboard as a dual boot system. I have one m.2 gigabyte 2tb pcie 4.0 for windows and a 1tb m.2 gigabyte pcie 4.0 for linux mint 19.3. Both share a asus rx 5700xt rog strix card.
I hope this helps
by Emoney13
Sat Jan 25, 2020 12:14 am
Forum: Newbie Questions
Topic: [SOLVED] Could not download all repository indexes
Replies: 7
Views: 154

Re: Could not download all repository indexes

I changed multiple mirrors and yielded the same result.
like i said i am still getting used to this but it has been awhile since i have been on the forum.
by Emoney13
Fri Jan 24, 2020 10:08 pm
Forum: Newbie Questions
Topic: [SOLVED] Could not download all repository indexes
Replies: 7
Views: 154

[SOLVED] Could not download all repository indexes

I'm not sure how to fix this.
I'm still kinda new to Linux mint but i think I'm getting better at this.
Any help would be appreciated.
by Emoney13
Sun Aug 11, 2019 10:31 pm
Forum: Newbie Questions
Topic: new install, driver issue x570 msi godlike
Replies: 2
Views: 441

new install, driver issue x570 msi godlike

Got a a new 3900x amd cpu and an msi x570 godlike motherboard and have 2 m.2's. One 2tb for windows and one 1tb for linux mint 19.1. Can't download drivers or have access to internet linux. Please, any help would be great. Anything.
by Emoney13
Fri May 17, 2019 11:52 pm
Forum: Installation & Boot
Topic: Bootable Raid 5 install
Replies: 10
Views: 333

Re: Bootable Raid 5 install

I see that now thank you....
by Emoney13
Fri May 17, 2019 10:40 pm
Forum: Installation & Boot
Topic: Bootable Raid 5 install
Replies: 10
Views: 333

Re: Bootable Raid 5 install

Well that defeats the money savings of motherboard raid. So what raid card would be recommended for booting Linux Mint OS in raid 5 on 6 nas seagate hard drives? tried madam and was unsuccessful in booting Linux in raid 5, only recognized 7.5 tb.... Thank you, and i appreciate all of everyone's inpu...
by Emoney13
Thu May 16, 2019 8:42 pm
Forum: Installation & Boot
Topic: Bootable Raid 5 install
Replies: 10
Views: 333

Bootable Raid 5 install

I have been at this for awhile (month or so) and i am stuck. I am trying to install Linux on to 6 nas segate 6tb drives configured to raid 5 bootable. This is a new build and any help would very much be appreciated.
The motherboard is capable of sata raid 5 in the bios. Help needed thank you...
by Emoney13
Sun May 05, 2019 1:50 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

usb stick was a scandisk usb 3.1 32gb,

now its capacity is 2.25mb total,

went and picked up a regular 32gb usb stick and worked flawlessly.
by Emoney13
Sun May 05, 2019 10:42 am
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

Success!!!

It was a faulty brand new usb stick. Thanks for all your support..
by Emoney13
Fri May 03, 2019 9:20 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

Still haven't solved the issue, what should i do?

The laptop is a dell inspiron n5110
it has a new patriot burst 240gb ssd empty
around 6gb of ddr3 ram

please, any help would be greatly appreciated.....
by Emoney13
Fri May 03, 2019 12:10 am
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

ill try again tomorrow thank you much appreciated
by Emoney13
Thu May 02, 2019 11:47 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

set usb as 1st boot priority in bios and the same thing happens

this is a laptop with a new ssd inside and will boot with the old usb but failed in install and now wont read a new usb but will boot with old usb but wont reinstall
by Emoney13
Thu May 02, 2019 11:30 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

no install successful yet on this laptop
by Emoney13
Thu May 02, 2019 11:26 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

linux mint icon pops up and left arrow key shows the message pop up over and over until a shell pops up
by Emoney13
Thu May 02, 2019 11:21 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

Re: linux mint install cant open /dev/sr0: No medium found

it is the very first thing that pops up
by Emoney13
Thu May 02, 2019 7:37 pm
Forum: Newbie Questions
Topic: linux mint install cant open /dev/sr0: No medium found
Replies: 19
Views: 1678

linux mint install cant open /dev/sr0: No medium found

I've been a this for awhile and i am just stuck. I have reinstalled linux on usb multiple times but i get the same message,

/init: line 7: can't open /dev/sr0: No medium found

Over and over until it goes into a built-in shell (ash)

what do i do?
please any help would be greatly appreciated....

Go to advanced search