Search found 86 matches

by livram79
Mon Aug 25, 2014 2:49 pm
Forum: Chat about Linux
Topic: Pisi Linux 1.0 Final Release
Replies: 0
Views: 299

Pisi Linux 1.0 Final Release

Pisi Linux is based on the former Pardus linux. It uses a different package management called PiSi. Check here http://pisilinuxworld.org/
by livram79
Wed Mar 07, 2012 4:53 pm
Forum: Suggestions & New Ideas
Topic: make a Cinnamon 2D (fallback)
Replies: 4
Views: 2078

Re: make a Cinnamon 2D (fallback)

Not needed, Gnome 3 recent build has already removed the necessity for fallback and Gnome 3 will run on any graphics card with that. This should roll into LMDE later as well (and Linux Mint main edition). Thank you for this information. But... will that make Cinnamon work well even on old hardware?
by livram79
Sat Mar 03, 2012 10:21 am
Forum: Suggestions & New Ideas
Topic: make a Cinnamon 2D (fallback)
Replies: 4
Views: 2078

make a Cinnamon 2D (fallback)

I was glad to see UP4 in "incoming" repository with Cinnamon available for LMDE . Well, just realised Cinnamon is not supported by my hardware. Gnome 3 fallback is UNACCEPTABLE ugly. There is nothing left for me. Please, Clem and Linux Mint Team make a 2D Cinnamon (instead of Mate), as Ubu...
by livram79
Thu Feb 23, 2012 5:48 pm
Forum: Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 60776

Re: UPDATE PACK 4 FEEDBACK THREAD

REGRESSION Installed all updates via MintUpdate . No problem during installation. Installed Cinnamon . When I try to login to Cinnamon it starts loading and after a few seconds the screen freezes . The only Desktop environment to which I can login is Gnome Classic . My computer is an old IBM Thinkp...
by livram79
Fri Feb 03, 2012 7:07 am
Forum: Archive
Topic: Gnome 3.2 is in debian testing! LMDE upgrade?
Replies: 30
Views: 11155

Re: Gnome 3.2 is in debian testing! LMDE upgrade?

Well, it looks like most of gnome3 packages are in Testing now . You can have a look here http://packages.debian.org/testing/allpackages It seems to me that right now Mint Team is focusing on Mint KDE 12 . I suppose once the Mint KDE 12 is out, Mint Team will focus on UP4 . I can only hope that one ...
by livram79
Fri Feb 03, 2012 6:21 am
Forum: Open chat
Topic: Web Browser security problems
Replies: 4
Views: 653

Web Browser security problems

Here is a new security problem which affects Web Browsers, read here http://www.bbc.co.uk/news/technology-16812064

My question is:
Does this affect Microsoft Windows users only or does it affect Linux users too?
by livram79
Fri Feb 03, 2012 6:08 am
Forum: Archive
Topic: LibreOffice error message about incompatibility
Replies: 6
Views: 783

Re: LibreOffice error message about incompatibility

You should never use PPT (or DOC, or XLS) to save your documents, because it is not a native format, and - in addition - is not a standard, open, documented and easy to reproduce format. You should always use ODP to save the documents, and PPT - if necessary - to share them with MS Office users (pr...
by livram79
Thu Jan 26, 2012 9:04 am
Forum: Archive
Topic: LibreOffice error message about incompatibility
Replies: 6
Views: 783

Re: LibreOffice error message about incompatibility

Was the file local to begin with? Did you go saving between LibreOffice and Microsoft Office? Can you reproduce the behaviour with new .ppt created in Libreoffice? I did Not use Microsoft Office at all. The file was created with LibreOffice Impress on my computer (saved as .ppt ) and I cannot open ...
by livram79
Wed Jan 25, 2012 4:48 am
Forum: Archive
Topic: LibreOffice error message about incompatibility
Replies: 6
Views: 783

LibreOffice error message about incompatibility

I created a powerpoint presentation with LibreOffice Impress and saved it as .ppt. When I try to open it an error message pops up. Please see attachment.
Isn't this a bug?

I was able to open it before.
by livram79
Tue Jan 17, 2012 9:12 am
Forum: Suggestions & New Ideas
Topic: What about a new LMDE ISO with Gnome 3.2?
Replies: 3
Views: 986

Re: What about a new LMDE ISO with Gnome 3.2?

Hi all. I see that the Gnome 3.2 us almost there... in Debian Testing repos.. so.. What about an update pack or even an new ISO of LMDE with Gnome 3.2? I prefer an update pack for that... Did you have a look at Cinnamon? If not, please see here http://cinnamon.linuxmint.com/ The best looking Deskto...
by livram79
Thu Dec 15, 2011 12:08 pm
Forum: Archive
Topic: No updates?
Replies: 125
Views: 28460

Re: No updates?

On the blog Clem tells us why there is no UP4 yet: @All (about LMDE): We’re holding the updates on LMDE at the moment for two reasons: X11 is broken upstream and Debian is in the process of updating Gnome to version 3 in testing. When Gnome 3.2 and X11 are healthy in Debian testing we’ll release a ...
by livram79
Sat Nov 12, 2011 12:57 am
Forum: Software & Applications
Topic: Wine -not in the ''Latest'' repository
Replies: 5
Views: 844

Re: Wine -not in the ''Latest'' repository

Hi, shikmehmet . That mirror is just for Debian Squeeze , but LMDE is based on Debian Testing . If you use Mint with the "Latest" repository or directly Debian Testing then look at the first reply to my post above, the one posted by zerozero . Hopefully, in the future wine will also be ava...
by livram79
Sun Nov 06, 2011 5:34 am
Forum: Archive
Topic: [SOLVED]Cannot enable Wireless on Sony Vaio VPCEL15EN
Replies: 4
Views: 7951

Re: Cannot enable Wireless on Sony Vaio VPCEL15EN

OK. The problem is SOLVED. There was a conflict between ath9k driver and acer_wmi.
The solution was to blacklist acer_wmi.
You need to edit /etc/modprobe.d./blacklist.conf, add blacklist acer_wmi in that file and restart computer.
by livram79
Sun Nov 06, 2011 4:31 am
Forum: Archive
Topic: [SOLVED]Cannot enable Wireless on Sony Vaio VPCEL15EN
Replies: 4
Views: 7951

Re: Cannot enable Wireless on Sony Vaio VPCEL15EN

Is there a physical switch or hotkey to enable the wifi , if yes is it working? You could also try: sudo rfkill unblock wifi And see if that enable wireless then. Thank you for your reply. The switch turns on/off the wireless but when the wireless is turned on I still cannot enable it in Network Ma...
by livram79
Sat Nov 05, 2011 8:46 am
Forum: Archive
Topic: [SOLVED]Cannot enable Wireless on Sony Vaio VPCEL15EN
Replies: 4
Views: 7951

[SOLVED]Cannot enable Wireless on Sony Vaio VPCEL15EN

I have just installed LMDE 2011.09 on one of my friend's Sony Vaio VPCEL15EN . I cannot enable the wireless in the Network Manager. this is the output of inxi -N: Network: Card-1 Atheros AR9285 Wireless Network Adapter (PCI-Express) driver ath9k Card-2 Atheros AR8151 v2.0 Gigabit Ethernet driver atl...
by livram79
Wed Oct 26, 2011 10:55 am
Forum: Open chat
Topic: Debian "Latest" repository Server location
Replies: 0
Views: 295

Debian "Latest" repository Server location

Does somebody know where is the server which hosts the Debian "Latest" repository located (if it is not a secret)? I am asking because I want to figure out which is the best time for me to connect to it.
Thank you.
by livram79
Thu Oct 06, 2011 5:42 am
Forum: Software & Applications
Topic: No icons in Mintmenu on Squeeze
Replies: 3
Views: 1427

Re: No icons in Mintmenu on Squeeze

I wonder if Clem will ever make a "stable" version of Mint Debian ? One can always hope ;-) I don't care about the "latest and greatest" I just want stuff to work. Buy the way Squeeze says it is using only 126 MB memory to run. Sweet ! On this old machine it is blazing fast.... ...
by livram79
Thu Sep 29, 2011 10:42 pm
Forum: Archive
Topic: Totem crashes while playing MP3 files LMDE 2011.09.
Replies: 1
Views: 949

Re: Totem crashes while playing MP3 files LMDE 2011.09.

This problem with Totem persists even after the latest updates. I have applied all updates. Here is the output of dmesg : $ sudo dmesg | grep segfault [ 394.665731] visqueue:src[2386]: segfault at 8 ip afe1b79b sp aba70a8c error 4 in libgstgoom.so[afe0e000+11000] [ 975.561019] visqueue:src[2641]: se...
by livram79
Thu Sep 22, 2011 11:05 pm
Forum: Archive
Topic: Totem crashes while playing MP3 files LMDE 2011.09.
Replies: 1
Views: 949

Totem crashes while playing MP3 files LMDE 2011.09.

I installed LMDE Gnome 2011.09 . Every time I click on the same or a new mp3 file in the list to play it, Totem window closes and my screen gets dark. Then I launched Totem in the Terminal and tried to play mp3 files but when I selected a new file and tried to play it I got these error messages: (to...
by livram79
Tue Aug 23, 2011 2:05 am
Forum: Archive
Topic: [SOLVED] can Not set Plymouth Theme in LMDE Gnome-amd64 RC
Replies: 2
Views: 732

Re: can Not set Plymouth Theme in LMDE Gnome-amd64 RC

Thank you.
The problem was solved after I did update-grub again and shut down the computer. It seems that Restart is not enough.
I am using spinfinity-mint-01 and I like it.

Go to advanced search