Search found 24 matches

by SilentBlue
Sun Aug 25, 2019 3:54 am
Forum: Newbie Questions
Topic: Scanning with an EPSON Stylus SX400 printer?
Replies: 8
Views: 288

Re: Scanning with an EPSON Stylus SX400 printer?

So for now I've tried the first link suggested by derrick1120 : https://epson.com/Support/wa00821. Now I can indeed scan using Image Scan! for Linux . However, I can only make one-page-scans. I cannot ask the scanner to put several scanned pages in a single file. I will try to test the other solutio...
by SilentBlue
Tue Aug 20, 2019 8:38 am
Forum: Newbie Questions
Topic: Scanning with an EPSON Stylus SX400 printer?
Replies: 8
Views: 288

Re: Scanning with an EPSON Stylus SX400 printer?

@brian_p I have Linux Mint 19.1 @derrick1120 Thanks a lot. I only went on the website associated with my printer model. I didn't know there was a Linux dedicated support page. I will try your suggestion and post the outcome here. @kato181 Thank you very much. If Derrick's suggestion fails I will tr...
by SilentBlue
Mon Aug 19, 2019 10:12 am
Forum: Newbie Questions
Topic: Scanning with an EPSON Stylus SX400 printer?
Replies: 8
Views: 288

Scanning with an EPSON Stylus SX400 printer?

Hello, I have an EPSON Stylus SX400 printer which works fine for printing. However, when I want to scan (I tried both Simple Scan and XSane) the application hangs and nothing happens. I have searched in Synaptic an installed anything that seemed relevant (basically escputil 5.2.13-2). I went on the ...
by SilentBlue
Sun Jul 14, 2019 11:56 am
Forum: Newbie Questions
Topic: Backups and imaging - need for a tutorial?
Replies: 19
Views: 683

Re: Backups and imaging - need for a tutorial?

I use Timeshift for system backups and I use a Linux Mint Live USB drive when I need to restore to a previous snapshot: Timeshift saved me several times and I am really happy it came installed with Linux Mint 19.1 and was advertised for in the Welcome screen. My Timeshift backups are stores on a sep...
by SilentBlue
Sun Jun 16, 2019 3:16 pm
Forum: Cinnamon
Topic: [SOLVED] Which file stores the list displayed in the 'Recent Files' Menu in Cinnamon?
Replies: 2
Views: 170

Re: Which file stores the list displayed in the 'Recent Files' Menu in Cinnamon?

Thank you for your response Karl. I had already rebooted the computer so that was not it. However, now I realized on closer inspection that the relevant timestamps in recently-used.xbel are not the ones labelled "visited" but the ones labelled "modified". If I look at those timestamps, then indeed t...
by SilentBlue
Sun Jun 16, 2019 10:08 am
Forum: Cinnamon
Topic: [SOLVED] Which file stores the list displayed in the 'Recent Files' Menu in Cinnamon?
Replies: 2
Views: 170

[SOLVED] Which file stores the list displayed in the 'Recent Files' Menu in Cinnamon?

It is not the first time that this happens to me: after a reboot, information about recently accessed files is lost. Using a deja-dup backup, I managed to restore the file /home/<user>/.local/share/recently-used.xbel , which allowed me to recover the lists of recently accessed files from the context...
by SilentBlue
Sun Jun 16, 2019 7:18 am
Forum: Newbie Questions
Topic: 'recently accessed' files list
Replies: 21
Views: 947

Re: 'recently accessed' files list

Interesting topic here. So there are 3 different lists of 'recently accessed' files, each giving different results (at least for me - but see details below): /home/<user>/.local/share/recently-used.xbel Menu (Cinnamon panel) -> Recent documents Nemo -> My computer (left panel) -> Recent And apparent...
by SilentBlue
Sat Jun 01, 2019 1:26 pm
Forum: Software & Applications
Topic: [SOLVED] Which Wine should I get for 19.1?
Replies: 15
Views: 488

Re: [SOLVED] Which Wine should I get for 19.1?

Relax... There was no admonishment. I don't know why you felt it that way. I just happened to have seen the info when I saw your issue so I just thought it could be that, and then I saw the chronology which confirmed my initial thought. No need for further interpretations. : )
by SilentBlue
Sat Jun 01, 2019 10:52 am
Forum: Software & Applications
Topic: [SOLVED] Which Wine should I get for 19.1?
Replies: 15
Views: 488

Re: [SOLVED] Which Wine should I get for 19.1?

@geekomatic

Isn't it because as warned on the WineHQ wiki for Ubuntu, their repository key has changed and one should download and add this new repository key?

The instructions on the website you refer to predate this change.
by SilentBlue
Sun May 26, 2019 8:47 am
Forum: Software & Applications
Topic: [SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)
Replies: 15
Views: 370

Re: [SOLVED] Update Manager vs Synaptic discrepancy

Awesome. Change of PPA done. Worked flawlessly.
Thank you very much.
by SilentBlue
Sun May 26, 2019 6:14 am
Forum: Software & Applications
Topic: [SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)
Replies: 15
Views: 370

Re: mintUpdate vs Synaptic discrepancy

Just two last questions if I may. smurphos wrote: Note that particular PPA won't update your Libreoffice past version 1:6.2.x - I guess I will have to enable a new PPA when a newer version will come out. But is there another way to automatically obtain the latest LibreOffice version? - Also, what do...
by SilentBlue
Sun May 26, 2019 6:14 am
Forum: Software & Applications
Topic: [SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)
Replies: 15
Views: 370

Re: mintUpdate vs Synaptic discrepancy

Wow... I now finally remember and understand what I did! TL;DR My problem was: - I had libreoffice blacklisted in Update Manager (which I did from when I had a Flatpak version of LO installed) - I had a PPA version of LO installed but had forgotten to remove libreoffice from the blacklist in Update ...
by SilentBlue
Sat May 25, 2019 11:54 am
Forum: Software & Applications
Topic: [SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)
Replies: 15
Views: 370

Re: mintUpdate vs Synaptic discrepancy

@gm10 Here is what I get: $ apt policy fonts-opensymbol fonts-opensymbol: Installed : 2:102.10+LibO6.0.7-0ubuntu0.18.04.2 Candidate : 2:102.10+LibO6.0.7-0ubuntu0.18.04.5 Table of version : 2:102.10+LibO6.0.7-0ubuntu0.18.04.5 500 500 http://ubuntu.mirrors.ovh.net/ubuntu bionic-updates/main amd64 Pac...
by SilentBlue
Sat May 25, 2019 11:30 am
Forum: Software & Applications
Topic: [SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)
Replies: 15
Views: 370

Re: mintUpdate vs Synaptic discrepancy

First of all, thank you all for your great answers! They have enlightened me on several points. Unfortunately, I fear I have a system way more messed-up than I thought (see below). @smurphos I did hit refresh in Update Manager. Here is what I got from the command line: $ mintupdate-cli list 2 securi...
by SilentBlue
Sat May 25, 2019 8:30 am
Forum: Software & Applications
Topic: [SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)
Replies: 15
Views: 370

[SOLVED] Update Manager vs Synaptic discrepancy (LibreOffice default vs Flatpak vs PPA confusion)

I have linux Mint 19.1 In Synaptic I see two available updates: - intel-microcode (3.20190514.0ubuntu0.18.04.2 --> 3.20190514.0ubuntu0.18.04.3) - fonts-opensymbol (2:102.10+LibO6.0.7-0ubuntu0.18.04.2 --> 2:102.10+LibO6.0.7-0ubuntu0.18.04.5) However, in mintUpdate I only see: - intel-microcode Also, ...
by SilentBlue
Thu May 16, 2019 5:05 pm
Forum: Installation & Boot
Topic: [SOLVED] Kernel 4.15.0-50 installed but not active
Replies: 13
Views: 558

Re: Kernel 4.15.0-50 installed but not active

I had wondered whether you had a separate partition mounted to /boot (you do not). I thought sda1 was this "separate partition mounted to /boot". But indeed it is actually mounted to /boot/efi. So I did a `ls` in /boot: /boot$ ls abi-4.15.0-20-generic grub memtest86+.elf System.map-4.15.0-50-generi...
by SilentBlue
Thu May 16, 2019 4:35 pm
Forum: Installation & Boot
Topic: [SOLVED] Kernel 4.15.0-50 installed but not active
Replies: 13
Views: 558

Re: Kernel 4.15.0-50 installed but not active

Actually, an EFI partition and a boot partition are different things. You would have set up a boot partition yourself, as it's not something the installer does by default (and not generally recommended). To be certain, please run lsblk in Terminal. That will tell us for sure what partitions you hav...
by SilentBlue
Thu May 16, 2019 1:55 pm
Forum: Installation & Boot
Topic: [SOLVED] Kernel 4.15.0-50 installed but not active
Replies: 13
Views: 558

Re: Kernel 4.15.0-50 installed but not active

In Disks I can see an EFI System partition of FAT type mounted at /boot/efi. It says 529 MB free of 537 MB (1.4 % occupied). So I guess I am safe there. I suspect that for some reasons the packages did not download fully or did not install correctly, or that the computer did not turn off properly af...
by SilentBlue
Thu May 16, 2019 12:46 pm
Forum: Installation & Boot
Topic: [SOLVED] Kernel 4.15.0-50 installed but not active
Replies: 13
Views: 558

Re: Kernel 4.15.0-50 installed but not active

Solved: I now asked Synaptic to reinstall ALL the 4.15.0-50 packages that were already installed: - linux-headers-4.15.0-50 (4.15.0-50.54) - linux-headers-4.15.0-50-generic (4.15.0-50.54) - linux-image-4.15.0-50-generic (4.15.0-50.54) - linux-modules-4.15.0-50-generic (4.15.0-50.54) - linux-modules-...

Go to advanced search