Search found 1299 matches

by HAWR
Fri Mar 27, 2020 12:53 pm
Forum: Hardware Support
Topic: WiFi issue on Mint 19.2 [SOLVED]
Replies: 5
Views: 273

Re: WiFi issue on Mint 19.2[SOLVED]

Thank you for the clarification. Have fun with Linux :)
by HAWR
Thu Mar 26, 2020 3:18 pm
Forum: Hardware Support
Topic: Scanner use
Replies: 5
Views: 210

Re: Scanner use

Yeah, that sounds like a good bargain :)
by HAWR
Thu Mar 26, 2020 3:16 pm
Forum: Hardware Support
Topic: WiFi issue on Mint 19.2 [SOLVED]
Replies: 5
Views: 273

Re: WiFi issue on Mint 19.2[SOLVED]

Hello ajayX1,

I don't quite understand your statement: Is the problem solved or has it got worse?
by HAWR
Thu Mar 26, 2020 3:12 pm
Forum: Hardware Support
Topic: Scanner use
Replies: 5
Views: 210

Re: Scanner use

Hello banjoman,

do you have the scanner or do you want to purchase it?
by HAWR
Thu Mar 26, 2020 2:57 pm
Forum: Newbie Questions
Topic: My iwheel settings lost after reboot?
Replies: 5
Views: 193

Re: My iwheel settings lost after reboot?

Hello scarenightmight,

you're welcome :) Please edit your opening post and add [SOLVED] to the title.
by HAWR
Thu Mar 26, 2020 2:55 pm
Forum: Hardware Support
Topic: Scanner use
Replies: 5
Views: 210

Re: Scanner use

Hello banjoman,

your scanner is listed under the Sane supported devices as "Complete", so it should work without any additional drivers. Which Linux Mint do you use?

http://sane-project.org/sane-mfgs.html# ... TT-PACKARD
by HAWR
Thu Mar 26, 2020 1:03 pm
Forum: Wireless
Topic: No wifi on Sony VGC LA1
Replies: 25
Views: 1552

Re: No wifi on Sony VGC LA1

Hello Peter B, in my view it can only be related to the b43 driver. So I would suggest to remove it and install the bcmwl driver again. Both drivers are listed to work with your wifi card, but sometimes not both are work properly with it. But let's wait a little bit, maybe JeremyB has an idea, what ...
by HAWR
Thu Mar 26, 2020 12:57 pm
Forum: Wireless
Topic: Weird Issue with Wifi Adapter
Replies: 7
Views: 521

Re: Weird Issue with Wifi Adapter

Hello User 3000, the 4.15 kernel series may be an older release, but it's the Long-Term-Support (LTS) kernel for LM 19.x. It is supported like LM 19.x also until 2023, so you are always up to date with it. And if you had no wifi issue with this series, I would say (and I use the 4.15 kernel by mysel...
by HAWR
Thu Mar 26, 2020 12:49 pm
Forum: Printers & Scanners
Topic: Dual Printer Problem Mint 19.2[SOLVED]
Replies: 15
Views: 1090

Re: Dual Printer Problem Mint 19.2

Hello ajayX1,

I'm glad to read that you've got it working :)
I don't know how to mark question as solved.
Edit your opening post and add [SOLVED] to the title.
by HAWR
Wed Mar 25, 2020 5:37 pm
Forum: Newbie Questions
Topic: My iwheel settings lost after reboot?
Replies: 5
Views: 193

Re: My iwheel settings lost after reboot?

Hello scarenightmight,

on the following website you see the how-to for imwheel (step 3):

https://mintguide.org/other/643-setup-t ... speed.html
by HAWR
Wed Mar 25, 2020 3:53 pm
Forum: Wireless
Topic: No wifi on Sony VGC LA1
Replies: 25
Views: 1552

Re: No wifi on Sony VGC LA1

Hello Peter B,

there is wifi switch above the USB ports.
by HAWR
Wed Mar 25, 2020 2:34 pm
Forum: Other topics
Topic: Integrated webcam in Lenovo G530 doesn't work
Replies: 12
Views: 743

Re: Integrated webcam in Lenovo G530 doesn't work

Hello Wabi,

I'm sorry, that I couldn't help, but be sure I've done the best I know.
by HAWR
Wed Mar 25, 2020 2:32 pm
Forum: Printers & Scanners
Topic: Dual Printer Problem Mint 19.2[SOLVED]
Replies: 15
Views: 1090

Re: Dual Printer Problem Mint 19.2

Hello ajayX1, as written above, there seems to be a difference in the version from Ubuntu/Linux and the developer website. Ubuntu seems to have adapted that version to the LTS version, which is the base for LM 19.x. So don't install it from the hplip website. I've attached my search for hplip in the...
by HAWR
Wed Mar 25, 2020 2:24 pm
Forum: Newbie Questions
Topic: My iwheel settings lost after reboot?
Replies: 5
Views: 193

Re: My iwheel settings lost after reboot?

Hello scarenightmight,

you have to add imwheel to the starting apps. I use it, too, and added it with the command "imwheel", the name depends on what you like. Then the settings will be permanent.
by HAWR
Wed Mar 25, 2020 2:10 pm
Forum: Printers & Scanners
Topic: Dual Printer Problem Mint 19.2[SOLVED]
Replies: 15
Views: 1090

Re: Dual Printer Problem Mint 19.2

Hello ajayX1, 1) I tried to install hplip-3.17.10 but it warned that for this version dependencies will not met for Mint 19.2. The warning is strange, because the version hplip 3.17.10 is the default version, which is installed with LM 19.x. Maybe the version from hplip website is a little bit diffe...
by HAWR
Wed Mar 25, 2020 2:00 pm
Forum: Wireless
Topic: Weird Issue with Wifi Adapter
Replies: 7
Views: 521

Re: Weird Issue with Wifi Adapter

Hello User 3000, then I would try it with the previous kernel of the 5.3 series (i think it's still installed). When you reboot, choose "Advanced Options" in the grub menu and start with the previous kernel. Back in LM, you have to remove the 5.3.0-42 via the update manager > view > linux kernels. I...
by HAWR
Wed Mar 25, 2020 1:38 pm
Forum: Wireless
Topic: No wifi on Sony VGC LA1
Replies: 25
Views: 1552

Re: No wifi on Sony VGC LA1

Hello Peter B,

please install the bcmwl driver in the driver manager and reboot. The installation should blacklist a possible other driver from the kernel.
by HAWR
Wed Mar 25, 2020 1:29 pm
Forum: Other topics
Topic: Integrated webcam in Lenovo G530 doesn't work
Replies: 12
Views: 743

Re: Integrated webcam in Lenovo G530 doesn't work

Hello Wabi, when it isn't detected by the probe then something is really wrong with the camera (or something has disabled it in BIOS). Please have a look there and try it with your LM 18.x installation medium in the live-session (if you still have it, otherwise download it new from linuxmint), wheth...
by HAWR
Wed Mar 25, 2020 12:04 pm
Forum: Other topics
Topic: Integrated webcam in Lenovo G530 doesn't work
Replies: 12
Views: 743

Re: Integrated webcam in Lenovo G530 doesn't work

Hello Wabi, then let's try, if the probe tool of the Linux hardware database can detect your camera. Please see the following how-to (first install, then run) and if you want, post the URL: https://github.com/linuxhw/hw-probe/blob/master/INSTALL.md#command-line-to-run For example here is the probe o...
by HAWR
Wed Mar 25, 2020 10:36 am
Forum: Wireless
Topic: Weird Issue with Wifi Adapter
Replies: 7
Views: 521

Re: Weird Issue with Wifi Adapter

Hello User 3000,

thanks for the information. Maybe the enabled wifi power management can cause it, so you could try to disable it:

Code: Select all

sudo sed -i 's/3/2/' /etc/NetworkManager/conf.d/*
Please reboot and see how the adapter works. If all is okay, shutdown and boot again.

Go to advanced search