Search found 1 match

by DarkPort
Sat Jun 22, 2019 8:05 pm
Forum: Newbie Questions
Topic: apt get: too many errors. (gconf2)
Replies: 3
Views: 7017

apt get: too many errors. (gconf2)

I just installed mint. I did sudo apt-get update, then I did a general upgrade. It did most of them. I get errors trying to sudo apt-get install deludge, and also when I try to apt-get firefox. I did read a bit, they said it could be that it is already installed. But the error says 10 not upgraded a...

Go to advanced search