Search found 4 matches

by JKofSeattle
Tue Mar 24, 2020 4:13 pm
Forum: Releases & Announcements
Topic: LMDE 4 “Debbie” released!
Replies: 13
Views: 994

Re: LMDE 4 “Debbie” released!

Did a clean install of the March 20 release and do not see a "Driver Manager" selection in Menu, should there be one? Also did the install with Nvidia drivers which caused system to not recognize my monitor, Did a purge of Nvidia* and reboot saw my monitor and associated resolutions. The install use...
by JKofSeattle
Tue Mar 24, 2020 2:54 am
Forum: Newbie Questions
Topic: Clean install LMDE Debbie Mar 20 release Nvidia Display problem [solved]
Replies: 2
Views: 229

Re: Clean install LMDE Debbie Mar 20 release problems

Hello DeePak Went to your link supplied and did the first step; sudo apt-get purge nvidia* which required a reboot. When rebooted the system automatically recognized my monitor and display at 1920x1080 rez! System info showed all video drivers were still zotac ion vga. So I assume the nvidia drivers...
by JKofSeattle
Mon Mar 23, 2020 2:12 am
Forum: Newbie Questions
Topic: Clean install LMDE Debbie Mar 20 release Nvidia Display problem [solved]
Replies: 2
Views: 229

Clean install LMDE Debbie Mar 20 release Nvidia Display problem [solved]

Did a clean install LMDE with nvidia drivers on my Zotac Ion Itx system. First thing that appeared on boot was a notification to activate video hardware acceleration. LM Menu has a selection for "nvidia x server settings" but when selected nothing happens. I then try system settings - display which ...
by JKofSeattle
Tue Aug 06, 2019 11:26 pm
Forum: Installation & Boot
Topic: [SOLVED] Mint 19.1 slow boot (kernel suspected)
Replies: 15
Views: 527

Re: [SOLVED] Mint 19.1 slow boot (kernel suspected)

My Thanks to you also Karl. Well written instructions, easy to follow. I will have a follow on question later. Just happy to have the swap file fixed since some of the updates failed because the swap file was not establiched preperly on my system.

Go to advanced search