Search found 23 matches

by Codesound
Sat Nov 16, 2019 8:46 am
Forum: Software & Applications
Topic: Password request with sites not in the white list.....
Replies: 0
Views: 54

Password request with sites not in the white list.....

LM Cinnamom 19.02_x64 Hi, Is it possible to make sure that a password is required to access ALL websites, except those on a white list? I use a tethering connection from the phone and for various reasons I would like to password protect the browsing to all the sites except for those on a white list ...
by Codesound
Tue Sep 17, 2019 12:39 pm
Forum: Software & Applications
Topic: MP3 Tag showed on File Browser
Replies: 10
Views: 294

Re: MP3 Tag showed on File Browser

You're right! Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Linux Kernel 4.15.0-60-lowlatency I'm going to guess Cinnamon is your Desktop Environment rather than XFCE or MATE judging by your other thread. Cinnamon's File manager is Nemo and Nemo has an optional extension install-able from ...
by Codesound
Tue Sep 17, 2019 12:35 pm
Forum: Software & Applications
Topic: MP3 Tag showed on File Browser
Replies: 10
Views: 294

Re: MP3 Tag showed on File Browser

EDIT
by Codesound
Tue Sep 17, 2019 6:20 am
Forum: Software & Applications
Topic: MP3 Tag showed on File Browser
Replies: 10
Views: 294

Re: MP3 Tag showed on File Browser

Hi, sorry for my poor informations... Cinnamom_x64 and the audio player that I use is the pre-installed Xplayer 2.2.2. Why I would the File Browser that showed the MP3 Tag directly? For many reasons: the first is because frequently I use the "genre" TAG for reorganize my playlist: I order by "genre"...
by Codesound
Mon Sep 16, 2019 4:34 pm
Forum: Software & Applications
Topic: MP3 Tag showed on File Browser
Replies: 10
Views: 294

Re: MP3 Tag showed on File Browser

You're right!

Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic
Linux Kernel 4.15.0-60-lowlatency

Thanks
by Codesound
Mon Sep 16, 2019 2:52 pm
Forum: Software & Applications
Topic: MP3 Tag showed on File Browser
Replies: 10
Views: 294

MP3 Tag showed on File Browser

Hi,

there is one method to shows MP3 Tags directly on file manager window?
I wouldt to view: genre, year, comment ecc ecc (similar as winzoz....)

Thanks!

Image
by Codesound
Sun Sep 01, 2019 3:14 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Hi, sorry for my loooong time response.... I had finished my data traffic.... 1. With GParted I create First the 250 mb partition and then the / and /home partitions 2. I Start LM live with USB Bootable 3. In the "Something else" menu I select "UEFI" for the 250mb partition and EXT4 for the others t...
by Codesound
Sun Aug 18, 2019 6:39 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

With your bios set to UEFI you need to boot your mint installation media and run gparted. Create a new GPT partition table (this will wipe the disk), create a FAT32 partition of around 100-500MB, set the flags on it to boot and esp. You can leave the rest of the space unallocated or create / and /h...
by Codesound
Sun Aug 18, 2019 6:29 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Hi, @AndyMH @HaveaMint @athi @pbear @JeremyB I want to thank everyone who helped me by dedicating their precious time and expertise to solve this problem. I was helped as if I had been your friend by a long time. This community is very professional and I like to switching in Linux Mint for many reas...
by Codesound
Sat Aug 17, 2019 5:22 pm
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

AndyMH wrote:
Sat Aug 17, 2019 1:40 pm
just check in BIOS that it is set to legacy and not UEFI.
Hi,
yes, is set in UEFI mode and secure boot is off... now I put some photos of the BIOS
https://imgur.com/a/LhQ2ean


Thanks again for your support!

Code: Select all

EDIT
by Codesound
Sat Aug 17, 2019 5:18 pm
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Please run below commands to output partitions detail and location of GRUB in Terminal (click SELECT ALL to select all text for copying) and copy from Terminal and post output: sudo parted -l sudo fdisk -l 2>/dev/null | egrep "Disk /|/dev/" | sed "s#^/dev/#Part /dev/#" | awk '{print $2}' | sed 's/:...
by Codesound
Sat Aug 17, 2019 12:37 pm
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Hi,

yes I use "Something Else" for set the partitions... Now I have reinstalled LM with all the two partitions sets to "Logical", the boot problem persist....

Image
by Codesound
Sat Aug 17, 2019 12:05 pm
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

By the way, before you reinstall the next time, I would recommend that you simplify the partition scheme. Will take only a minute in Gparted. No reason for an extended partition when you have only two partitions. Do both of them as primary. Much easier to modify in future if you do it that way. Tha...
by Codesound
Sat Aug 17, 2019 11:58 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

I simply create one USB bootable with LM19.2 Cinnamom .iso file. Then i restart the PC, I press the F12 button on my keyboard, this launch the LM Live. In the desktop is present the Install Linux Mint Icon, I simply click on it..... When the menu ask me how I want to install LM, I select Other (for ...
by Codesound
Sat Aug 17, 2019 11:44 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

maybe i have to reinstall mint by selecting /dev/sda, not /dev/sda1, right? And the LM installer prepare alone this MBR section into the HDD... right?

thanks guys,,,,,
by Codesound
Sat Aug 17, 2019 11:39 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

pbear wrote:
Sat Aug 17, 2019 11:36 am
Well, there you go. Actually, you want to put the bootloader on sda, not any of the partitions. Goes in a special place called the MBR (master boot record), which then forwards the system to the rest of the boot files in /boot.
Ok,how I make this?

Thanks again
by Codesound
Sat Aug 17, 2019 11:22 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Hi,

This is my situation.... When I select Install Mint, it is installed in the sda1 partition .... I believe that the bootloader is installed in this partition.... or?

Image

Thanks again guys......
by Codesound
Sat Aug 17, 2019 10:50 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Hi,

the response is

Installed in Legacy mode

Image

Thanks
by Codesound
Sat Aug 17, 2019 10:29 am
Forum: Installation & Boot
Topic: Bootloader Problems On New SSD HD With ONLY LM19
Replies: 39
Views: 1124

Re: Bootloader Problems On New SSD HD With ONLY LM19

Hi, Bios set in Legacy mode Secure Boot Off Let me to explain... I physically disconnected HDD with win10 and attached a new HDD in which I installed LM19.2 Cinnamom, (Win10 is dead for me....and for my pc... ). When I restart the PC I have this Boot problem No bootable devices found what I wrong......
by Codesound
Sat Aug 17, 2019 9:40 am
Forum: Italiano (Italian)
Topic: Nuovo HDD Solo LM19 installato e problemi bootloader
Replies: 0
Views: 482

Nuovo HDD Solo LM19 installato e problemi bootloader

Ciao a tutti.... Ho staccato fisicamente HDD con su win10 ed ho collegato un nuovo HDD nel quale ho installato LM19.2 Cinnamom da LIVE USB. Adesso ho problemi con il boot. Ho disabilitato il secure boot da bios, che è settato in Legacy mode... mi scrive No bootable devices found. Cosa ho sbagliato.....

Go to advanced search