Search found 25 matches

by Svetlana
Fri Dec 06, 2019 10:55 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

Do you have an other idea ?
by Svetlana
Thu Dec 05, 2019 7:44 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

After this command, what should I do ?
by Svetlana
Thu Dec 05, 2019 6:58 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

svetlana@svetlana-MS-7B87:~$ iwlist chan enp3s0f0u1 no frequency information. wlxd037454312d8 32 channels in total; available frequencies : Channel 01 : 2.412 GHz Channel 02 : 2.417 GHz Channel 03 : 2.422 GHz Channel 04 : 2.427 GHz Channel 05 : 2.432 GHz Channel 06 : 2.437 GHz Channel 07 : 2.442 GH...
by Svetlana
Thu Dec 05, 2019 6:10 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

Indeed, I removed this driver, now I can connect but my 5GHz network has disappeared x)

Do you know if there is a version of rtl driver for 5GHz networks ?
by Svetlana
Thu Dec 05, 2019 5:37 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

I did these command: sudo ifconfig wlxd037454312d8 down sudo ifconfig wlxd037454312d8 up "wlxd037454312d8" is my wireless interface Now, I see my 5GHz network but it loops again, I don"t understand why ... Maybe there are interferences with an other driver ? My drivers: svetlana@svetlana-MS-7B87:~$ ...
by Svetlana
Thu Dec 05, 2019 5:01 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

Not yet, It loops
by Svetlana
Thu Dec 05, 2019 1:42 am
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

Yes, It connected only one time and after that, not at all, just it try again and again
by Svetlana
Thu Dec 05, 2019 1:17 am
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

I'm not alone on my router so I can't and on my others devices, I see "myNetwork" and "myNetwork_5GHz", not here with this adapter
by Svetlana
Thu Dec 05, 2019 12:29 am
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

It works ! But now it doesn't see my 5GHz network, only the 2.4GHz svetlana@svetlana-MS-7B87:~$ iwconfig wlxd037454312d8 IEEE 802.11bgn ESSID:"my network" Nickname:"<WIFI@REALTEK>" Mode:Managed Frequency:2.462 GHz Access Point: xx:xx:xx:xx:xx:xx Bit Rate:144.4 Mb/s Sensitivity:0/0 Retry:off RTS thr:...
by Svetlana
Wed Dec 04, 2019 11:11 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

Sorry but it doesn't work for me :(
by Svetlana
Wed Dec 04, 2019 10:51 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

Yes

TP link AC1300 mini wireless MU-MIMO USB Adapter archer T3U more exactly
by Svetlana
Wed Dec 04, 2019 9:45 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

Re: AC1300 TP-link adapter doesn't work

I tried but this tuto doesn't work for me

Do you have another idea ?

EDIT: this tuto confirmed I have disabled secure boot
by Svetlana
Wed Dec 04, 2019 8:59 pm
Forum: Wireless
Topic: AC1300 TP-link adapter doesn't work
Replies: 26
Views: 435

AC1300 TP-link adapter doesn't work

Hi, I bought a tp-link AC1300 adapter and I tried multiples methods to install his driver but none works. If it's important, my kernel is 4.15.0-70-generic When I run this command: sudo dkms status I have these results svetlana@svetlana-MS-7B87:~$ sudo dkms status nvidia, 430.50, 4.15.0-70-generic, ...
by Svetlana
Thu Oct 24, 2019 10:00 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

Hmm, I think my adapter is no longer recognized :/ My mint isn't trying to connect to my network or detect another one now Before commands, the file "/etc/modprobe.d/blacklist-mt76.conf" contains blacklist mt76 and after blacklist mt76 blacklist mt76x0u I tried to put only "blacklist mt76x0u" but no...
by Svetlana
Thu Oct 24, 2019 8:39 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

And this is final return if you need

Code: Select all

svetlana@svetlana-MS-7B87:~$ cat wireless-info.txt | nc termbin.com 9999
https://termbin.com/i0jd
by Svetlana
Thu Oct 24, 2019 8:38 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

svetlana@svetlana-MS-7B87:~$ cat wireless-info.txt ########## wireless info START ########## Report from: 24 Oct 2019 20:29 EDT -0400 Booted last: 24 Oct 2019 00:00 EDT -0400 Script from: 22 Oct 2018 03:34 UTC +0000 ##### release ########################### Distributor ID: LinuxMint Description: Lin...
by Svetlana
Wed Oct 23, 2019 4:16 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

Thanks, I'll try to run these commands :)

and for the issue about drops/stops of my connection, have you ideas ?
by Svetlana
Tue Oct 22, 2019 7:49 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

There are problems yet :'( My speed connection isn't the same on windows and linux (dualboot), at 8pm with peoples on network, I have 35 Mbps on my phone/windows and only 10/15 on linux And sometimes my connection drops/stops Too, I have a new issue, I think it's linked to solutions I tried, I want ...
by Svetlana
Mon Oct 21, 2019 6:36 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

Here are the returns svetlana@svetlana-MS-7B87:~$ inxi -Nnxxz | nc termbin.com 9999 https://termbin.com/o5tt svetlana@svetlana-MS-7B87:~$ lsmod | nc termbin.com 9999 https://termbin.com/rpw27 svetlana@svetlana-MS-7B87:~$ iwconfig | nc termbin.com 9999 enp37s0 no wireless extensions. lo no wireless e...
by Svetlana
Sun Oct 20, 2019 10:59 pm
Forum: Wireless
Topic: Wavlink 600M Wifi Adapter doesn't work
Replies: 17
Views: 1537

Re: Wavlink 600M Wifi Adapter doesn't work

Hi, Now, I have the 5.3 kernel but It's worse than before :'( My kernel: k.png Indeed, now my internet speed isn't 14/15 Mbps ( 70/80 on windows ) but only 0.4 .... v.png And sometimes, my connection stops I tried to do catweazel's solution with the 5.3 kernel but it's not enough apparently sudo apt...

Go to advanced search