Search found 32 matches

by espr3ss0
Thu Oct 03, 2019 9:32 am
Forum: Newbie Questions
Topic: Plex folder permission ?
Replies: 8
Views: 196

Re: Plex folder permission ?

I added my user to the plex group and plex to my user group, unfortunately did not work. I'm already using exfat-fuse & utils.
by espr3ss0
Sat Sep 28, 2019 12:14 pm
Forum: Newbie Questions
Topic: Plex folder permission ?
Replies: 8
Views: 196

Re: Plex folder permission ?

Sorry, corrected my last post ...
by espr3ss0
Sat Sep 28, 2019 11:22 am
Forum: Newbie Questions
Topic: Plex folder permission ?
Replies: 8
Views: 196

Re: Plex folder permission ?

Thanks but nothing suggested works. Also on boot the new mount point is only root permission.

Sorry did the last couple of lines wrong, needs "sudo su" then "find ...".
by espr3ss0
Thu Sep 26, 2019 11:57 am
Forum: Newbie Questions
Topic: Plex folder permission ?
Replies: 8
Views: 196

Plex folder permission ?

Trying to setup Plex media server to access external hdd, need to add 'plex' user permission to access folders. I tried adding plex user in users & groups but already exists just can't see it in the app.

How can I do this ?
by espr3ss0
Wed Sep 18, 2019 10:30 am
Forum: Hardware Support
Topic: Cinnamon crashes when Monitor is turned off ?
Replies: 2
Views: 89

Re: Cinnamon crashes when Monitor is turned off ?

System: Host: coffee-MS-7B17 Kernel: 4.15.0-62-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.4 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Desktop System: Micro-Star product: MS-7B17 v: 2.0 serial: <filter> Mobo: Micro-Star model: MPG Z390 GAMING EDG...
by espr3ss0
Wed Sep 18, 2019 9:11 am
Forum: Hardware Support
Topic: Cinnamon crashes when Monitor is turned off ?
Replies: 2
Views: 89

Cinnamon crashes when Monitor is turned off ?

I think there might be something wrong with my Monitor, shall have to check with Benq. When I turn the Monitor off (PC still on) and on again Cinnamon crashes and asks if I want to restart it.

Anyone else had this problem ? (Benq PD2700u).
by espr3ss0
Tue Sep 17, 2019 12:21 pm
Forum: Hardware Support
Topic: Revert to default gpu driver ?
Replies: 5
Views: 147

Re: Revert to default gpu driver ?

Thanks, I shall try to remember this when the time comes. If I install that will it switch automatically ?
by espr3ss0
Mon Sep 16, 2019 6:09 pm
Forum: Newbie Questions
Topic: Monitor sleep when lock screen ?
Replies: 2
Views: 57

Re: Monitor sleep when lock screen ?

Thanks but wrong way round.
by espr3ss0
Mon Sep 16, 2019 4:38 pm
Forum: Newbie Questions
Topic: Monitor sleep when lock screen ?
Replies: 2
Views: 57

Monitor sleep when lock screen ?

Is it possible to send the monitor to sleep when locking screen ?
by espr3ss0
Sun Sep 15, 2019 2:37 pm
Forum: Hardware Support
Topic: Revert to default gpu driver ?
Replies: 5
Views: 147

Re: Revert to default gpu driver ?

I downloaded from the amd driver site package is amdgpu-pro-19.30-855429-ubuntu-18.04 When I uninstalled just followed the site https://www.amd.com/en/support/kb/faq/gpu-635 says to use amdgpu-pro-uninstall. It removed a lot more than I thought it would. I'm guessing I should have reverted to defaul...
by espr3ss0
Sun Sep 15, 2019 8:36 am
Forum: Hardware Support
Topic: Revert to default gpu driver ?
Replies: 5
Views: 147

Revert to default gpu driver ?

Had a terrible time uninstalling the amdgpu-pro driver but seemed necessary. To not go down the route, is there a way to switch or revert to default gpu drivers ? In the manager I have nothing listed.
by espr3ss0
Sat Sep 14, 2019 7:43 pm
Forum: Hardware Support
Topic: CPU usage but can't find ?
Replies: 9
Views: 210

Re: CPU usage but can't find ?

I don't really want to use timeshift. I think I managed to fix the problem in safe mode reinstalled the amdgpu-pro driver which booted into the command prompt so then had to reinstall xserver core which bought back the gui / desktop although input wasn't working but also fixed that. The CPU usage is...
by espr3ss0
Sat Sep 14, 2019 4:36 pm
Forum: Installation & Boot
Topic: Reinstall without loosing apps & data ?
Replies: 6
Views: 188

Re: Reinstall without loosing apps & data ?

I tried safe boot again with apt install xserver-xorg-input-all, noticed I forgot to enable network. Works so far, thanks for the help.
by espr3ss0
Sat Sep 14, 2019 4:01 pm
Forum: Installation & Boot
Topic: Reinstall without loosing apps & data ?
Replies: 6
Views: 188

Re: Reinstall without loosing apps & data ?

No but can make them I think.

How can I reinstall whatever was uninstalled ? Firstly input use. I tried advanced mode and drop into root using xserver-xorg-input-all but couldn't find it.
by espr3ss0
Sat Sep 14, 2019 3:45 pm
Forum: Installation & Boot
Topic: Reinstall without loosing apps & data ?
Replies: 6
Views: 188

Re: Reinstall without loosing apps & data ?

Unfortunately no.
by espr3ss0
Sat Sep 14, 2019 3:31 pm
Forum: Installation & Boot
Topic: Reinstall without loosing apps & data ?
Replies: 6
Views: 188

Reinstall without loosing apps & data ?

I decided to reinstall the amdgpu-pro driver so did so and along with it went the whole gui / desktop, it just boots into command prompt. I tried installing xserver core and boots up with the gui but mouse & keyboard input doesn't work. I'm wondering how much was removed, is it worth trying to reins...
by espr3ss0
Sat Sep 14, 2019 1:39 pm
Forum: Hardware Support
Topic: CPU usage but can't find ?
Replies: 9
Views: 210

Re: CPU usage but can't find ?

Ok I’ve messed up ! Uninstalled amdgpu-pro driver but along with Xorg & Xserver. Any change I can reinstall it ?
by espr3ss0
Sat Sep 14, 2019 11:40 am
Forum: Hardware Support
Topic: CPU usage but can't find ?
Replies: 9
Views: 210

Re: CPU usage but can't find ?

The hdd is an m.2 so no lights.

I had a look by htop, xorg line shows ...
/usr/lib/xorg/Xorg -core :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch
This reminds me I did install lightdm-gtk-greeter very recently. Have removed this but still no change.
by espr3ss0
Sat Sep 14, 2019 11:27 am
Forum: Hardware Support
Topic: CPU usage but can't find ?
Replies: 9
Views: 210

Re: CPU usage but can't find ?

I don't know if this will help but the sound / activity is there on startup not only when logged in.
by espr3ss0
Sat Sep 14, 2019 11:17 am
Forum: Hardware Support
Topic: CPU usage but can't find ?
Replies: 9
Views: 210

Re: CPU usage but can't find ?

I am showing all processes, also I don't have timeshift configured.

Go to advanced search