Search found 7 matches

by amars
Mon Oct 28, 2019 7:37 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Re: Help getting sound working?

It's not an issue I've seen before. I'm wondering if there might be an issue with the wiring to the headphone port. You might want to check that the next time you shut down and have some spare time. It has crossed my mind, I'm old and and can't see small stuff, this is the first pc I've put togethe...
by amars
Sun Oct 27, 2019 7:09 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Re: Help getting sound working?

No change, yes, it sees the headphones are plugged in and it's analog audio. Nothing is muted. I haven't checked the BIOS secure boot thing yet. I'm going to move on to doing Blender stuff tonight. Thanks again for the help and effort you're putting in to this. It's really appreciated. Here's what m...
by amars
Sun Oct 27, 2019 4:45 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Re: Help getting sound working?

Same thing. Just quiet static
by amars
Sun Oct 27, 2019 2:51 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Re: Help getting sound working?

Good news: 5.3.7 works! Bad news: No sound. Good news: My bluetooth adapter lists available devices. (it didn't before)

I am using amdgpu-pro (regarding the comment from a previous post)

Here's the pastebin:
https://termbin.com/12e5
by amars
Sun Oct 27, 2019 2:08 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Re: Help getting sound working?

Last time I tried to update the kernel to newer ( 4.2.x) cinnamon would crash. The latest kernel would cause a black screen. I'll give it another shot.
by amars
Wed Oct 23, 2019 9:48 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Re: Help getting sound working?

Here you go, thanks for taking a look in to this... dmesg | grep -C1 -E 'ALSA|HDA|HDMI|snd[_-]|sound|hda.codec|hda.intel' [ 0.192087] ACPI: Added _OSI(Linux-Dell-Video) [ 0.192087] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio) [ 0.192087] ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics) -- [ 4.893566] rtl...
by amars
Mon Oct 21, 2019 12:56 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 24
Views: 1511

Help getting sound working?

Hi, I'm very new to Linux and can't seem to get sound working. I've searched and tried quite a few things but nothing is working. My headphone just have a static noise, and after everything I've tried whenever I bring up the Sound preferences panel the Headphones options flicker in and out rapidly, ...

Go to advanced search