Search found 19 matches

by bazzaman
Tue Feb 24, 2015 8:06 pm
Forum: XFCE
Topic: panel icons lack visibility/contrast
Replies: 1
Views: 217

panel icons lack visibility/contrast

XFCE 17.1 on Toshiba netbook. I'm new to XFCE, and would like to be able to view a couple of icons in the panel more easily. One is the battery icon. It rprovides % info if mouse is hovered over it; but a visual indicator would be preferable. I search this forum: http://forums.linuxmint.com/viewtopi...
by bazzaman
Mon Feb 04, 2013 8:45 am
Forum: KDE
Topic: Cannot mount removeable devices
Replies: 4
Views: 990

Re: Cannot mount removeable devices

Sorry, not sure what you 'right click' on... If on desktop, then pop-up in KDE does not offer that "open as administrator" option.
by bazzaman
Mon Feb 04, 2013 3:18 am
Forum: KDE
Topic: Cannot mount removeable devices
Replies: 4
Views: 990

Cannot mount removeable devices

I'm running Mint 13 KDE on a Lenovo S100 netbook. I have been using this setup for some time now, without any difficulty, i.e. device notifier recognised removeable drives, and they could be opened in file manager. But today I had some difficulty booting, and had to mess about with boot priorities i...
by bazzaman
Fri Jan 25, 2013 3:55 am
Forum: KDE
Topic: <Solved> Kgpg - errors on startup - New installs.
Replies: 10
Views: 2899

Re: <Solved> Kgpg - errors on startup - New installs.

Wait... I got that wrong. I didn't realise exactly what you meant by 'after you've started it in the usual way'; since I never saw it actually start. But after I tried to start it, and the padlock bounced around until it expired, I then checked the hidden icons and found the key manager. So that's a...
by bazzaman
Fri Jan 25, 2013 3:42 am
Forum: KDE
Topic: <Solved> Kgpg - errors on startup - New installs.
Replies: 10
Views: 2899

Re: <Solved> Kgpg - errors on startup - New installs.

No KGpg icon in system tray i.e hidden icons after clicking on up arrow.
by bazzaman
Thu Jan 24, 2013 6:55 am
Forum: KDE
Topic: <Solved> Kgpg - errors on startup - New installs.
Replies: 10
Views: 2899

Re: <Solved> Kgpg - errors on startup - New installs.

Subsequent to the last post, I got an update notification... something I had not seen before, a blue icon on the kicker panel. Anyway I installed it, and saw "kgpg" amid the text scrolling by. So I thought it had installed the needed folder. But I searched the file system with no luck. The...
by bazzaman
Thu Jan 24, 2013 6:18 am
Forum: KDE
Topic: <Solved> Kgpg - errors on startup - New installs.
Replies: 10
Views: 2899

Re: <Solved> Kgpg - errors on startup - New installs.

This is what I get with a copy + paste: http://postimage.org/image/h3k6orkln/
by bazzaman
Wed Jan 23, 2013 11:52 pm
Forum: KDE
Topic: <Solved> Kgpg - errors on startup - New installs.
Replies: 10
Views: 2899

Re: <Solved> Kgpg - errors on startup - New installs.

Hi grepnix, please excuse my ignorance, but I do not know the conventions used in the post regarding command line. i.e. is it only the parts within brackets that are entered? I tried copying and pasting the whole thing, parts of it... etc. but no luck. Does one have to be in sudo mode to do this? If...
by bazzaman
Sat Aug 11, 2012 4:52 am
Forum: KDE
Topic: are there default firewall settings?
Replies: 6
Views: 22175

Re: are there default firewall setting?

Thank you midas, I will check out that link. As it turns out I got the VPN client working; so firewall not an issue.
by bazzaman
Fri Aug 10, 2012 3:00 am
Forum: KDE
Topic: are there default firewall settings?
Replies: 6
Views: 22175

Re: are there default firewall setting?

Thanks fot the informative replies. I will look into configuring the firewall after getting the VPN to work; but, for now, I am happy to know that there is no firewall configured by default.
by bazzaman
Fri Aug 10, 2012 1:59 am
Forum: KDE
Topic: are there default firewall settings?
Replies: 6
Views: 22175

are there default firewall settings?

I in Mint 13 KDE trying to configure a VPN connection. The person helping me asked if I had any firewall up. I did not configure any firewall settings on installation. I have not been able to find a firewall setup page. I checked Mint 13 manual, and KDE manual without finding anything. So, this is a...
by bazzaman
Wed Aug 08, 2012 8:10 pm
Forum: KDE
Topic: need widget to adjust brightness SOLVED
Replies: 2
Views: 1411

Re: need widget to adjust brightness

thanks midas... I doubt I would ever have found that on my own. "intuitive" is pretty subjective I guess.
by bazzaman
Wed Aug 08, 2012 4:52 am
Forum: KDE
Topic: need widget to adjust brightness SOLVED
Replies: 2
Views: 1411

need widget to adjust brightness SOLVED

I have installed Mint 13 KDE 64bit on a Samsung laptop. The hot buttons do not work for adjusting screen brightness. I searched for a widget; but the only one I could find was an Nvidia-type one. It did not work (although the laptop has Nvidia Optimus ). I had previously installed Mint 13 XFCE on th...
by bazzaman
Mon Jul 30, 2012 9:59 pm
Forum: Installation & Boot
Topic: installing KDE over XFCE
Replies: 2
Views: 420

installing KDE over XFCE

I have Mint 13 XFCE already installed, and would like to replace it with Mint 13 KDE. Is it necessary to do a complete new install; or is there a way to save some time and effort? I already have the ISO burnt and ready to go... just waiting to see if I can do it a lazier way.
by bazzaman
Tue Jul 10, 2012 10:27 pm
Forum: Software & Applications
Topic: How do I disable my Touchpad?
Replies: 10
Views: 1726

Re: How do I disable my Touchpad?

If you want to temporarily turn the touchpad off without all the fuss. got to a terminal and type : sudo synclient TouchPadOff=1 and to turn it back on type : sudo synclient TouchPadOff=0 Neat trick to know if touchpad is giving you trouble. Cheers, Dave Thanks so much for this simple solution, Dav...
by bazzaman
Wed Apr 11, 2012 3:08 am
Forum: KDE
Topic: SOLUTION Software Manager Crash Mint 12 KDE
Replies: 5
Views: 2550

Re: SOLUTION Software Manager Crash Mint 12 KDE

Am having this problem... i.e. Software Manager closing after about 3 seconds. Followed your suggestion (Applications>/System>Nepomuk Fille Indexing Controller) but no joy.
This could be a deal-breaker... need a software manager, no?
by bazzaman
Wed Jun 24, 2009 10:14 pm
Forum: Ethernet
Topic: pppoe?
Replies: 5
Views: 1449

Re: pppoe?

I followed the steps in that forum... got "connected" but no sites opening. I entered the correct username and password for my isp account, everything else just said 'yes' for default. From searching blogs I gather debian based distros have difficulty with pppoe. After this attempt at pppo...
by bazzaman
Wed Jun 24, 2009 6:55 am
Forum: Ethernet
Topic: pppoe?
Replies: 5
Views: 1449

pppoe?

I'm a noob. Just installed Mint 7 on a new Compaq CQ40 laptop, and cannot connect to internet. I have an ADSL pppoe service with Streamyx (telecom Malaysia). I searched the forums, and did not find anything that I could understand - being new to this. I have played with the settings in the tool that...

Go to advanced search