Search found 21 matches

by Carpintonto
Tue Feb 05, 2013 3:29 pm
Forum: Installation & Boot
Topic: Installation Failed 404 Not Found
Replies: 10
Views: 5489

Re: Installation Failed 404 Not Found

THIS IS A HACK It may create conflicts, proceed at your own risk !! So far it is working for me on Julia. Shut down Synaptic if it is open. gksudo gedit /etc/apt/sources.list Replace these lines deb http://archive.ubuntu.com/ubuntu/ maverick main restricted universe multiverse deb http://archive.ub...
by Carpintonto
Sun Mar 13, 2011 2:26 pm
Forum: Sound, Multimedia, & Codecs
Topic: Flash not working with Youtube {Solved}
Replies: 14
Views: 9604

Re: Flash not working with Youtube but working with other si

Embedded YouTube videos work in gmail and my own sites. Videos served at youtube.com are set to autoplay, while those videos hosted on youtube but embedded elsewhere are not by default. Installing flashplugin-nonfree doesn't fix the problem for me running 32 bit Julia with Firefox 3.6.15. Also, inst...
by Carpintonto
Thu Jan 27, 2011 7:23 pm
Forum: Software & Applications
Topic: config suggestions for dosemu or dosbox
Replies: 1
Views: 729

config suggestions for dosemu or dosbox

The only way I've found to get dosemu to run was to follow the suggestion it prompts in the terminal when it fails to load: LOWRAM mmap: Operation not permitted Cannot map low DOS memory (the first 640k). You can most likely avoid this problem by running sysctl -w vm.mmap_min_addr=0 This really is n...
by Carpintonto
Sun Nov 08, 2009 5:54 pm
Forum: Software & Applications
Topic: GoogleEarth start problem
Replies: 6
Views: 587

Re: GoogleEarth start problem

@ DrHu ok - i remember now
I beat this to death with Fedora 5 a few years ago.
I am hosed in terms of 3d graphics with this desktop. thanks
by Carpintonto
Sun Nov 08, 2009 4:40 pm
Forum: Software & Applications
Topic: GoogleEarth start problem
Replies: 6
Views: 587

Re: GoogleEarth start problem

@ DrHu - trying again I get
Graphics: Card Silicon Integrated Systems [SiS] 300/305 PCI/AGP VGA Display Adapter X.Org 1.6.0 Res 1152x864@75.0hz
by Carpintonto
Sun Nov 08, 2009 3:05 pm
Forum: Software & Applications
Topic: GoogleEarth start problem
Replies: 6
Views: 587

Re: GoogleEarth start problem

"No proprietary drivers are in use on this system."
# inxi -G
Graphics: Card Silicon Integrated Systems [SiS] 300/305 PCI/AGP VGA Display Adapter tty resolution ( 80x24 )
by Carpintonto
Sun Nov 01, 2009 4:50 pm
Forum: Newbie Questions
Topic: Virtually impossible
Replies: 12
Views: 786

Re: Virtually impossible

Just glad you got it going! :D Me too, obsessing for 3 weeks just to be able to run cardfile that I've kept since 3.1, with contacts I've had since 1992 :D Actually, seamless mode is working, adding network places works too. It will be interesting to see if I can install dot net extensions to be ab...
by Carpintonto
Sun Nov 01, 2009 3:50 pm
Forum: Newbie Questions
Topic: Virtually impossible
Replies: 12
Views: 786

Re: Virtually impossible

Right on Fred! thanks, your suggestion works. @ exploder - doing what Fred suggests will install version 3.0.10-54097_Ubuntu (today anyway) I figured out my difficulty was icewm. I noticed the command textbox in the taskbar would not enable via Ctrl-Alt-Space but I could work in other windows, so it...
by Carpintonto
Sat Oct 31, 2009 4:14 pm
Forum: Newbie Questions
Topic: Virtually impossible
Replies: 12
Views: 786

Re: Virtually impossible

virtualbox-3.0_3.0.8-53138_Ubuntu_jaunty_i386.deb
by Carpintonto
Sat Oct 31, 2009 3:37 pm
Forum: Newbie Questions
Topic: Virtually impossible
Replies: 12
Views: 786

Re: Virtually impossible

I share your pain. from my lonely thread over at forums.virtualbox.org xp-sp2 install hangs at registering components After many unsuccessful attempts to install xp to a vdi I thought I might try setting up a dual boot (as explained in) How to dual boot Linux and Windows XP (Linux installed first) -...
by Carpintonto
Wed Oct 21, 2009 2:59 am
Forum: Other networking topics
Topic: SOLVED: Can't browse network (Linux or Windows)
Replies: 5
Views: 4230

Re: SOLVED: Can't browse network (Linux or Windows)[Solved]

this is weird - The Gloria desktop I set up to be a Local Master Browser cannot network browse with Nautilus, but can navigate with the text-based location bar. Also on boot it reports the winbind daemon failed to load. <- edit seems the directive "domain master = no" caused this the problem - I had...
by Carpintonto
Wed Oct 21, 2009 12:28 am
Forum: Other networking topics
Topic: SOLVED: Can't browse network (Linux or Windows)
Replies: 5
Views: 4230

Re: SOLVED: Can't browse network (Linux or Windows)

oborysm, would you mind posting the working smb.conf. thanks
by Carpintonto
Sun Oct 18, 2009 2:55 pm
Forum: Other networking topics
Topic: SWAT strangeness [Solved]
Replies: 1
Views: 739

SWAT strangeness [Solved]

Has anyone else experienced this? I am running Linux Mint 7 Gloria – Main Edition \n \l 2.6.28-13-generic #45-Ubuntu SMP Tue Jun 30 19:49:51 UTC 2009 i686 GNU/Linux and can never load swat from firefox-3.5 on that host, but I can load it just fine from our other Gloria desktop and from my xp laptop....
by Carpintonto
Sun Oct 18, 2009 2:18 pm
Forum: Tutorials
Topic: How To - Simple File Sharing in Mint
Replies: 67
Views: 178288

Re: Simple File Sharing in Mint

You know, no matter how hard I try I can't seem to be as clear and eloquent as Fred :lol: I'm sure he has a posting somewhere that explains this far better than I just did. :wink: Fred really can break it down , but this worked for me and I have been chasing all through a bunch of Ubuntu forums to ...
by Carpintonto
Sun Oct 18, 2009 1:09 pm
Forum: Tutorials
Topic: How To - Simple File Sharing in Mint
Replies: 67
Views: 178288

Re: Simple File Sharing in Mint

thank you altair4 and SallyK very much. For me, nautilus-share has always been broken on two Gloria desktops. shares-admin interestingly does appear on the icewm menu. On the machine running the gnome desktop I use the run dialog invoked by Alt-F2 to run shares-admin. Even it has a few quirks. I hav...
by Carpintonto
Sat Oct 10, 2009 6:28 pm
Forum: Newbie Questions
Topic: Pidgin not working for yahoo and how to use webcam
Replies: 7
Views: 796

Re: Pidgin not working for yahoo and how to use webcam

thanks dawgdoc - that works I just edited /etc/apt/sources.list.d/pidgin-ppa.list created by the command sudo tee /etc/apt/sources.list.d/pidgin-ppa.list to read deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu jaunty main instead of deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu...
by Carpintonto
Sat Oct 10, 2009 3:11 pm
Forum: Newbie Questions
Topic: Pidgin not working for yahoo and how to use webcam
Replies: 7
Views: 796

Re: Pidgin not working for yahoo and how to use webcam

@ Katzedecimal What repositories do I need for your suggestion to work? I tried running the commands suggested at Download Pidgin for Ubuntu The part that doesn't work is `lsb_release --short --codename` main outputs deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu Gloria main Index of /pid...
by Carpintonto
Wed Jul 29, 2009 4:21 pm
Forum: Ethernet
Topic: WON"T KEEP STATIC IP
Replies: 42
Views: 9228

Re: WON"T KEEP STATIC IP

Just an opinion here: If thine Network Manager offends thee, pluck it out. To write up a how-to based on my topic Share scanner on Gloria LAN I absolutely would have the first step be to have a static IP for the server. from http://wicd.sourceforge.net/download.php "using Ubuntu 9.04 (Jaunty), Wicd ...
by Carpintonto
Tue Jul 28, 2009 4:18 pm
Forum: Other networking topics
Topic: Share scanner on Gloria LAN
Replies: 2
Views: 1045

Re: Share scanner on Gloria LAN

thanks Doc I gave xinetd a try following steps here http://hardc0l2e.wordpress.com/2009/07/10/sane-sharing-in-ubuntu/ and am sure my client’s /etc/saned.d/net.conf contains the server's IP address. still cannot scan from client. To recap: I started at http://www.linux.com/archive/articles/57798 conf...
by Carpintonto
Tue Jul 28, 2009 10:23 am
Forum: Other networking topics
Topic: Share scanner on Gloria LAN
Replies: 2
Views: 1045

Share scanner on Gloria LAN

Has anyone successfully shared a scanner on one host running Gloria (whose scanner works for it) with another Gloria machine on a LAN? https://help.ubuntu.com/community/ScanningHowTo seems to have the most up to date info, but still no sharing here. I found a great breakdown / analysis of a permissi...

Go to advanced search