Search found 35 matches

by MintUser19
Sat Mar 07, 2020 6:13 pm
Forum: Cinnamon
Topic: [solved] Unable to locate an added desktop image to delete.
Replies: 7
Views: 457

Re: Unable to locate an added desktop image to delete.

OK, thanks for your help and your patience. :D
by MintUser19
Sat Mar 07, 2020 6:03 pm
Forum: Cinnamon
Topic: [solved] Unable to locate an added desktop image to delete.
Replies: 7
Views: 457

Re: Unable to locate an added desktop image to delete.

OK, thanks. :) Looking in the hidden files was what I needed to do.

There are a lot of stuff in the cache. What can be deleted without causing problems?
Thanks
by MintUser19
Sat Mar 07, 2020 5:34 pm
Forum: Cinnamon
Topic: [solved] Unable to locate an added desktop image to delete.
Replies: 7
Views: 457

Re: Unable to locate an added desktop image to delete.

The current/most recently set background will be in ~/.cache/wallpaper . Simple solution is to just set the background to another image via right click on desktop which will replace it with the newly set image. Hi, thanks for our reply. I copy/paste that into the terminal and I got 'Is a directory'...
by MintUser19
Sat Mar 07, 2020 4:50 pm
Forum: Cinnamon
Topic: [solved] Unable to locate an added desktop image to delete.
Replies: 7
Views: 457

[solved] Unable to locate an added desktop image to delete.

I have the image on a USB. I set it as the desktop background. I didn't copy the image to the photo file or any other place except as 'set as desktop'. A I removed the USB and the back ground picture is still there even after restarting the computer. So the image is stored some place but I cannot lo...
by MintUser19
Fri Mar 06, 2020 6:24 am
Forum: Software & Applications
Topic: What is the Best and Easiest VPN for Mint?
Replies: 31
Views: 1421

Re: What is the Best and Easiest VPN for Mint?

https://protonvpn.com/support/linux-vpn-setup/ Works like a charm. Crypto AG, Zug ... ...at least - I don't believe in anything anymore ... for years. Are you writing that Proton is owned/operated by 'the' US? I have a feeling that nearly all VPN companies have been bought up by various GOV agencie...
by MintUser19
Thu Mar 05, 2020 12:48 pm
Forum: Software & Applications
Topic: Microsoft Brings Defender Antivirus for Linux
Replies: 13
Views: 566

Re: Microsoft Brings Defender Antivirus for Linux

Here's another link with an embedded youtube vid by MS about the 'Defender ATP': https://itsfoss.com/microsoft-defender-atp-linux/ The discussion is worth reading.
by MintUser19
Thu Mar 05, 2020 6:32 am
Forum: Software & Applications
Topic: Microsoft Brings Defender Antivirus for Linux
Replies: 13
Views: 566

Microsoft Brings Defender Antivirus for Linux

Article here: https://thehackernews.com/2020/02/windo ... droid.html

How valid is MS reasoning and belief that Linux users need AV?
by MintUser19
Mon Feb 10, 2020 1:45 pm
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup. Reboot. Now blank screen

Happened again today (after latest updates). Wife was on a web page that required logging in. She closed Firefox as she was done with a web page (secure, online account, first time logging into that page) and then went to restart Firefox. She got a message telling her that Firefox was already opened...
by MintUser19
Thu Jan 23, 2020 7:24 am
Forum: Software & Applications
Topic: [SOLVED] Menus and hints are torn or broken
Replies: 13
Views: 1138

Re: Menus and hints are torn or broken

With that hardware you wouldn't need the HWE stack, anyway, so I suggest you go back to the LTS version (don't worry if you don't know what I'm talking about ;)). Run this in a terminal window, then reboot: apt install xserver-xorg xserver-xorg-video-all Thank you, this helped me in this post: http...
by MintUser19
Thu Jan 23, 2020 7:23 am
Forum: Software & Applications
Topic: [SOLVED] Jumbled Text after Kernel 5.3 Update
Replies: 1
Views: 168

Re: jumbled texts after Kernal 5.3 update

Update:
Found another thread with someone who had a similar problem viewtopic.php?p=1746137.

@gm10 provided this answer:

Code: Select all

apt install xserver-xorg xserver-xorg-video-all
Thanks gm10 :)
by MintUser19
Thu Jan 23, 2020 5:54 am
Forum: Software & Applications
Topic: [SOLVED] Jumbled Text after Kernel 5.3 Update
Replies: 1
Views: 168

[SOLVED] Jumbled Text after Kernel 5.3 Update

Whenever the mouse pointer hovers over any text or icon in which an info box appears, the text in the box appears to have been cut up and moved side to side, sometimes the box is torn in squared chunks and distorted. An example of an info box I'm describing is when you hover your mouse pointer over ...
by MintUser19
Thu Jan 23, 2020 5:33 am
Forum: Software & Applications
Topic: Firefox 72.0.1+facebook container ext
Replies: 2
Views: 137

Re: Firefox 72.0.1+facebook container ext

Beerislife wrote:
Wed Jan 22, 2020 3:35 am
I run both the Facebook Container extension and the Multi-Account Container extension. I need to access two Google accounts (Private and Work) from Firefox. Works a treat!
OK, thanks. :)
by MintUser19
Thu Jan 23, 2020 5:32 am
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup. Reboot. Now blank screen

OK, thanks. Went through the re-install process.

Now to find out why the blank screen after rebooting when firefox wouldn't close, any idea why?
by MintUser19
Wed Jan 22, 2020 2:12 am
Forum: Software & Applications
Topic: Firefox 72.0.1+facebook container ext
Replies: 2
Views: 137

Firefox 72.0.1+facebook container ext

Anyone running the Facebook Container extension with Firefox 72.0.1? Right before I had issues with shutting down LM19.3, due to Firefox not closing (did a hard reboot which now it won't reboot any longer - I will be reinstalling LM19.3 thread here ), I had added the Facebook Container Extension. Pe...
by MintUser19
Wed Jan 22, 2020 1:19 am
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup.Reboot.Now blank screen

Number Start End Size Type File system Flags 1 1049kb 500GB 500GB primary boot, lvm Did you select logical volume management at installation? If so, why? For reference, we're talking about a screen which would have looked something like this: https://linuxmint-installation-guide.readthedocs.io/en/l...
by MintUser19
Wed Jan 22, 2020 1:16 am
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup. Reboot. Now blank screen

That I don't know what to do with or how to fix. It might be worth waiting for someone else more knowledgeable in Linux to come forward. When you installed LM originally, did you use the 'standard' way or 'Another' way - as in extra partitions, encryption etc? Also, when the computer was shut down ...
by MintUser19
Tue Jan 21, 2020 10:31 am
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup. Reboot. Now blank screen

Next one: sudo blkid BLKID in little letters I'm fearing that the drive is NTFS or exFAT OK, here it is (I left out the UUID characters, if needed I can type them in): /dev/loop0: Type="squashfs" /dev/sda1: UUID="[...]" TYPE="LVM2_member" PARTUUID="96faa485-01" /dev/sdb1: UUID="[...]" TYPE="Linux M...
by MintUser19
Tue Jan 21, 2020 9:45 am
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup.Reboot.Now blank screen

It's a small L after 'parted' - not a 1 (one) OK, here is the results: Model: ATA Samsung SSD 860 (scsi) Disk /dev/sda: 500GB Sector size (logical/physical): 512B/512B Partition Table: msdos Disk Flags: Number Start End Size Type File system Flags 1 1049kb 500GB 500GB primary boot, lvm Warning: The...
by MintUser19
Tue Jan 21, 2020 9:27 am
Forum: Installation & Boot
Topic: Firefox already running on startup. Reboot. Now blank screen
Replies: 21
Views: 592

Re: Firefox already running on startup.Reboot.Now blank screen

gittiest personITW wrote:
Tue Jan 21, 2020 9:19 am
OK, we'll try this which I maybe should have said right at the start - my bad:

Code: Select all

sudo parted -l
Ok, thanks. I got

Code: Select all

parted: invalid option -- '1'
Usage: parted [-hlmsv] [-a<alighn>] [DEVICE [COMAND [PARAMETERS]]...]
Thanks

Go to advanced search