Search found 21 matches

by franck35
Tue Jun 30, 2020 5:07 am
Forum: Français (French)
Topic: Installation Linux Mint 20 sur Asus T200TA
Replies: 0
Views: 130

Installation Linux Mint 20 sur Asus T200TA

Bonjour, Après un essai live de Mint 20 Maté concluant, je l'ai installé sur mon Asus T200TA. Tout est ok, sauf le touchpad. Les 2 touches font la même chose. Par exemple, lorsque je clic sur le menu avec n'importe laquelle des 2 touches, il s'affiche. J'ai regardé les "Release notes". Par défaut, l...
by franck35
Sat May 16, 2020 4:38 am
Forum: Français (French)
Topic: linux mint mate
Replies: 3
Views: 304

Re: linux mint mate

Bonjour, J'ai le même ordinateur que toi et, non sans difficultés, j'ai installé Linux Mint Maté. Je te donne la procédure que j'ai fait pour que le minimum syndicale fonctionne. - Désactiver "secure boot menu" dans le bios, le passer en "disabled" - Télécharger LM19 Maté 64 bit - Faire une clef boo...
by franck35
Sat Mar 28, 2020 8:30 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: [Résolu] Plus de 25 minutes pour démarrer !!!

C'est la différence entre la thèorie et le pratique .... :)
Il est vrai que mon ordinateur est, aussi, un peu "batard" avec son UEFI 32 bit et son processeur 64 bit.
by franck35
Sat Mar 28, 2020 4:03 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: [Résolu] Plus de 25 minutes pour démarrer !!!

Ok, merci pour l'info
Pour mon problème de démarrage, se serait lié à Maté ? Je n'avais pas ce défaut non plus avec Lubuntu.
by franck35
Fri Mar 27, 2020 4:34 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

[Résolu] Plus de 25 minutes pour démarrer !!!

Bonjour, Comme en ce moment j'ai beaucoup de temps libre, je peux faire une foultitude d'essais..... L'installation de LinuxMint 19.3 Cinnamon 64 bit a résolu mon problème de démarrage. Question subsidiaire : j'ai fait l'installation en automatique et il n'y a pas de partition "swap". Est-ce normal ...
by franck35
Sat Feb 22, 2020 5:13 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour, Je viens de faire une énième installation de LinuxMint. Heureusement que je ne bosse pas dans une boutique d'informatique, on m'aurait viré depuis belle lurette !!! :lol: C'est LinuxMint 19.2 64 bit. Avec le 19.3, le touchpad ne fonctionne pas correctement. :( Avant l'installation, j'ai enl...
by franck35
Tue Feb 11, 2020 6:47 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour Laurent, J'ai installé le paquet "refind" avec le gestionnaire de paquets. J'ai répondu "Oui" pour l'installer dans ESP comme c'était coché. Lors du démarrage, je n'ai plus l'écran avec toutes les options comme avec la clé USB. rEFInd est mal installé ou il faut faire autre(s) chose(s) ? Mer...
by franck35
Sat Feb 08, 2020 10:54 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour Laurent,

J'ai fait l'essai avec rEFInd. C'est bon.
LM démarre bien avec grubia32.efi et grub.efi.
by franck35
Fri Feb 07, 2020 6:29 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour Laurent,

J'ai réinstallé grub avec les lignes de commandes que tu m'as donné. C'est toujours pareil.
by franck35
Thu Feb 06, 2020 4:19 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour, Avant de réinstaller Grub, par curiosité, j'ai regardé lequel était en place. C'est grubia32.efi. Retour pour un démarrage normal avec le bouton Marche. Le retour est identique aprés un Menu>Quitter>Redémarrer quelque soit la façon de démarrer : franck@franck-T200TA:~$ sudo efibootmgr -v [s...
by franck35
Tue Feb 04, 2020 3:18 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour,

J'ai ajouté un fichier bootia32.efi dans le dossier EFI/BOOT de la clef bootable.
A l'origine, ce dossier contient les fichiers BOOTx64.efi et grubx64.efi que j'ai conservé.
Avec je ne sais plus quelle commande, j'ai vu que c'était un bios UEFI sans CSM.
by franck35
Mon Feb 03, 2020 5:12 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour,

Ok, je vais réinstaller grub. Mais comme je débute avec Linux, je dois utiliser quelles commandes ?
sudo os-prober
sudo update-grub
sudo grub-install /dev/mmcblk2

Pour info, j'ai ce défaut depuis l'installation de LM sur mon ordinateur.

Merci.
by franck35
Mon Feb 03, 2020 7:33 am
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour Eric,

Le "sudo update-grub" et le "Boot-repair" ne donnent rien.
by franck35
Sat Feb 01, 2020 2:09 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Je n'ai que LinuxMint, installé sur l'eMMC de la tablette.
by franck35
Sat Feb 01, 2020 1:44 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

Re: Plus de 25 minutes pour démarrer !!!

Bonjour Eirik,

Non, je n'ai rien ajouté, mis à part les mise à jour du gestionnaire.
by franck35
Sat Feb 01, 2020 12:23 pm
Forum: Français (French)
Topic: [Résolu] Plus de 25 minutes pour démarrer !!!
Replies: 26
Views: 2293

[Résolu] Plus de 25 minutes pour démarrer !!!

Bonjour, Le démarrage de LinuxMint est très long, plus de 25 minutes !!! Ce n'est que lorsque l'ordinateur est éteint et que je le mets en marche. Si je passe par le bios, le démarrage est normal. Quand je fais un Menu>Quitter>Redémarrer, même chose. Je vous donne les retours des commandes "systemd-...
by franck35
Tue Jan 14, 2020 6:40 pm
Forum: Français (French)
Topic: [Résolu] Vidéo internet ne démarre pas et aucun son
Replies: 10
Views: 618

(Résolu) Vidéo internet ne démarre pas et aucun son

Bonsoir,

Super, ça fonctionne nickel. Je passe en résolu.
Un grand merci MrEen.


Franck
_______________________________________________
by franck35
Tue Jan 14, 2020 6:26 am
Forum: Français (French)
Topic: [Résolu] Vidéo internet ne démarre pas et aucun son
Replies: 10
Views: 618

Re: Vidéo internet ne démarre pas et aucun son

Bonjour, J'ai fait un nouvel essai : - Remplacer le noyau 5.0.0-32 par 5.3.0-24 - Installer bytcht-cx2072x. C'est toujours la même chose. Dans alsamixer, il y a 2 cartes son avec la touche F6 ; - Intel HDMI/DP LPE audio avec le message "Ce périphérique n'a pas de commandes." - bytcr-rt5640. Lorsque ...
by franck35
Sun Jan 12, 2020 4:47 am
Forum: Français (French)
Topic: [Résolu] Vidéo internet ne démarre pas et aucun son
Replies: 10
Views: 618

Re: Vidéo internet ne démarre pas et aucun son

Bonjour,

J'ai remplacé le noyau par le 5.3.0-24. C'est pareil que idem.
Pour info, avec les versions antérieures à 19.3, le n'avais pas de wifi non plus.


Franck
____________________________________________
by franck35
Sat Jan 11, 2020 4:47 am
Forum: Français (French)
Topic: [Résolu] Vidéo internet ne démarre pas et aucun son
Replies: 10
Views: 618

Re: Vidéo internet ne démarre pas et aucun son

Bonjour Laurent et MrEen, Tout d'abord, merci pour votre aide. A Laurent, le retour de la commande "inxi -Fxz" pour LM et Lubuntu (je ne sais pas si je le fais bien, c'est la première fois) : mint@mint:~$ inxi -Fxz System: Host: mint Kernel: 5.0.0-32-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 De...

Go to advanced search