Search found 95 matches

by cpedretti
Sun Feb 21, 2021 4:29 pm
Forum: Software & Applications
Topic: Banshee music player
Replies: 9
Views: 538

Re: Banshee music player

Mint Mate 20.1. Banshee is no longer in the repositories. Apparently there is a dispute between Canonical and Banshee about revenues, so Canonical has blocked it. The Bansee website gives cmd lines to install it but they dont work - something to do with "this APT does not support Focal". ...
by cpedretti
Sun Feb 21, 2021 4:19 pm
Forum: Software & Applications
Topic: [SOLVED] Virtual Box, Windows 10 and USB
Replies: 9
Views: 305

Re: Virtual Box, Windows 10 and USB

I am trying to connect my Mio Cyclo navigator to Windows 10 in Virtual Box The USB connection is recognised (captured?) by Mint, but does not appear in W10. I tried to adjust USB settings (attachment) without succes. Can anyone help me? Mint 20.2; Virtual Box 6.1 roland@rolandlaptop:~$ lspci 00:00....
by cpedretti
Mon Feb 08, 2021 5:37 am
Forum: Chat about Linux
Topic: clementine 1.4.0 RC1
Replies: 5
Views: 557

clementine 1.4.0 RC1

After researching a better music library manager that is more complete than rhythmbox, I came across this info, clementine is in development again since January 02, 2020. Since the resumption of development, there have been more than 461 pre-releases, have been able to test the latest one, not bad a...
by cpedretti
Thu Jan 28, 2021 6:49 am
Forum: Hardware Support
Topic: Solved - Logitech webcam not working with Skypeforlinux
Replies: 4
Views: 1026

Re: Logitech webcam not working with Skypeforlinux

I am having trouble getting my Logitech Webcam E 3500 to work with Skypeforlinux on LMDE4. It used to work with Mint Linux and it does now work with the program Cheese in the LMDE4. lsusb reports that it is there. Hi, this is an french web page who was translate with our dear Google, describe how t...
by cpedretti
Thu Jan 28, 2021 6:26 am
Forum: Installation & Boot
Topic: lmde4 won't install, says "unable to run on non-dell system"
Replies: 2
Views: 964

Re: lmde4 won't install, says "unable to run on non-dell system"

I'm trying to install LMDE4 on an Acer laptop, and it always says "unable to run on non-dell system". Right now I'm using LM with Xfce, and I have no problems installing any Linux Mint distro, as well as any Ubuntu distro on this laptop. But I can't seem to get LMDE4 to install. Any advic...
by cpedretti
Thu Jan 28, 2021 6:14 am
Forum: Sound
Topic: Pulseaudio can't load module-echo-cancel [SOLVED]
Replies: 16
Views: 1230

Re: Pulseaudio can't load module-echo-cancel

Hi, When I record audio from the microphone (tried audacity and Audio Recorder), the noise level is terribly high (hiss). I tried to load the module-echo-cancel module from the terminal but keep getting "Failure: Module initialization failed." I'm using this command on the terminal: pactl...
by cpedretti
Fri Jan 22, 2021 6:36 am
Forum: Other Topics & Open Discussion
Topic: LMDE Advanced Hardware Support
Replies: 6
Views: 1170

Re: LMDE Advanced Hardware Support

Open the terminal curl 'https://liquorix.net/add-liquorix-repo.sh' | sudo bash sudo apt-get install linux-image-liquorix-amd64 linux-headers-liquorix-amd64 Reboot the machine, then sudo update && sudo upgrade. See whattcha got. Every time you do a regular uptdate it will auto update the wor...
by cpedretti
Mon Jan 18, 2021 5:20 am
Forum: Printers & Scanners
Topic: Mint 20.1 Printer Now Gets Stuck [Solved]
Replies: 3
Views: 578

Re: Mint 20.1 Printer Now Gets Stuck [Solved]

Been printing home schooling stuff for weeks now so heavily using it from Chrome. Upgraded to mint 20.1 and its broken the printing. If you go to the print dialog it says 'Waiting for Job to Complete.'. If you delete the printer completely it finds it again and reinstalls and you can print one job ...
by cpedretti
Mon Jan 18, 2021 4:46 am
Forum: Other Topics & Open Discussion
Topic: LMDE Advanced Hardware Support
Replies: 6
Views: 1170

Re: LMDE Advanced Hardware Support

Greetings, Enjoying LMDE so far and i read some posts about "LMDE main focus" or "rolling". I started using LMDE with debbie but i read it was a rolling distribution before then developers noticed it takes hard work for keeping stability. My question is Mint Team can provide som...
by cpedretti
Sat Jan 09, 2021 6:09 am
Forum: Hardware Support
Topic: Screen's does not go to sleep
Replies: 1
Views: 776

Screen's does not go to sleep

Hi and happy New Year 2021, recently i bought 2 27" gaming screen's, they are all 2 connected in hdmi, because GC are 1.4 DP/HDMI and screen's DP1.2/HDMI1.4. (I had link errors on windows 10) Since then, it has been impossible to put the screens on standby regardless of the time selected, they ...
by cpedretti
Sat Jan 09, 2021 4:38 am
Forum: Hardware Support
Topic: LMDE 4.0 Not able to boot a ryzen 5 3600G
Replies: 1
Views: 1082

Re: LMDE 4.0 Not able to boot a ryzen 5 3600G

Well i get some strange message about kvm being disabled by the bios, then nothing then i tried the compatibility mode and it failed too, in both cause i tried the console and but i could not do anything. If i boot the non uefi partition i get a superb VGA 680x400 of the late 70s. I did a bit of se...
by cpedretti
Tue Jan 05, 2021 11:29 am
Forum: Gaming
Topic: What was your first computer game ever?
Replies: 75
Views: 7518

Re: What was your first computer game ever?

"Z Steal Soldiers" from The Bitmap Brothers Studio.

Image

Play on Zenith Z-Station 5500E - Win98 SE - Pentium II MMX400 - 256MB Ram - 40GD HDD - PNY Geforce 2 MX400
by cpedretti
Tue Jan 05, 2021 11:15 am
Forum: Software & Applications
Topic: VPN accounts
Replies: 4
Views: 792

Re: VPN accounts

Since i'm on LMDE4, i use Expressvpn, available on Debian, Ubuntu, Fedora, Centos, Arch and Raspbian. No grafic interface tool, but the commands are very easy to use. With an account, you can use it on 3 devices, in my case LMDE4/Win10/Smartphone. Have a look here => https://www.expressvpn.com/suppo...
by cpedretti
Thu Dec 31, 2020 5:03 am
Forum: Français - French
Topic: impossibilité d'installer HPLIP
Replies: 5
Views: 488

Re: impossibilité d'installer HPLIP

Un lien bien pratique => https://doc.ubuntu-fr.org/hplip
by cpedretti
Thu Dec 31, 2020 4:58 am
Forum: Installation & Boot
Topic: [SOLVED] Problem with grub/dual boot not working
Replies: 7
Views: 1318

Re: Problem with grub/dual boot not working

Hi, I'm fairly new to linux. I had done an installation of Linux Mint on a laptop with windows 7, no problem. Now I installed linux Mint in a PC that also had windows 7. Before the installation I had: sda1 had the windows bootloader sda2 had windows 7 created sda3 with ext4 and installed mint For t...
by cpedretti
Thu Dec 31, 2020 4:33 am
Forum: Tutorials
Topic: [HowTo] Install the latest Linux Kernel
Replies: 6
Views: 2926

Re: [HowTo] Install the latest Linux Kernel

Why bother...kernel 5.9 reached EOL, (End of Life), Dec.22nd 2020...DAMIEN https://itsubuntu.com/linux-kernel-5-9-reaches-end-of-life/ Thanks for the info, but for the moment the 5.10 kernel is not yet available, see attached screenshot. https://i.ibb.co/yQ27rnB/Kernel.png Here we can see on the ht...
by cpedretti
Wed Dec 30, 2020 7:36 am
Forum: Tutorials
Topic: [HowTo] Install the latest Linux Kernel
Replies: 6
Views: 2926

Re: [HowTo] Install the latest Linux Kernel

the latest stable linux kernel is available => 5.9

To update it just follow the HowTo up there.
by cpedretti
Sun Nov 22, 2020 11:27 am
Forum: Installation & Boot
Topic: Could not install security update (Solved)
Replies: 10
Views: 313

Re: Could not install security update

My update notification in the system tray showed a new update for installation. When I tried to install it, I received the following message: Firefox 82.0.3+ linuxmint1 +tricia Could not install the security update Screenshot from 2020-11-22 10-16-56.png The above is a screenshot of an error messag...
by cpedretti
Sun Nov 22, 2020 11:16 am
Forum: Hardware Support
Topic: RYZEN level 3
Replies: 16
Views: 1992

Re: RYZEN level 3

Since Mint 20 is a long term support edition and is supported until 2025 I would seriously consider that instead of LMDE4 for this army buddy. The applications are newer as well as the kernel and if he needs support with it, there are more users running Ubuntu Focal and Mint 20. You don't need a se...
by cpedretti
Sat Nov 21, 2020 8:38 am
Forum: Installation & Boot
Topic: installing LMDE4 fron live CD
Replies: 23
Views: 1669

Re: installing LMDE4 fron live CD

In compatibility mode some drivers are disabled and you wil have a low screen resolution during the install, but you can still install mint in that mode. You can also try to add the 'nomodeset ' option from the install dvd by pressing tab while the 'Start Linux Mint' choice in the menu is hilighted...