Search found 104 matches

by Sanjima
Mon Nov 02, 2009 2:52 pm
Forum: Hardware Support
Topic: Power Down harddrive???
Replies: 4
Views: 932

Re: Power Down harddrive???

I've also been trying to find a way to set a sleep time for my three hard disks. In Mint, both IDE and SATA hard disks are listed as sd* devices, so hd* is no longer used. But at any rate, I'd really like to know how to do this, because my 80GB IDE drive (which never gets used under linux, since it'...
by Sanjima
Sun Nov 01, 2009 2:20 pm
Forum: Software & Applications
Topic: Possible bug in Nautilus?
Replies: 4
Views: 581

Re: Possible bug in Nautilus?

My system is a little bit on the old side, but it'll probably do fine. It's from around 2005-2006. This definitely sounds inviting though, switching to Krusader. How would I go about installing it? Could I go into the terminal and use apt-get install krusader? And how would I go about switching comp...
by Sanjima
Sat Oct 31, 2009 4:35 pm
Forum: Software & Applications
Topic: Possible bug in Nautilus?
Replies: 4
Views: 581

Possible bug in Nautilus?

I've experienced this same problem without fail for a while now. When I try to copy a large quantity and/or size of files (larger than say 1 or 2GB), Nautilus does something rather odd. It basically completely freezes, and while doing so, maxes out my processor (as best as a single-threaded program ...
by Sanjima
Sat Oct 24, 2009 8:56 pm
Forum: Software & Applications
Topic: Xorg CPU hog?
Replies: 4
Views: 625

Re: Xorg CPU hog?

A 1GB stick of ram for my particular laptop is $18 from Newegg, regular price. I still don't have money for it though, I have more important things to do. Also, I disagree with what you said about when the system starts using swap. My desktop computer has 1GB of ram and usually never goes above 40%,...
by Sanjima
Sat Oct 24, 2009 8:43 pm
Forum: Software & Applications
Topic: Xorg CPU hog?
Replies: 4
Views: 625

Re: Xorg CPU hog?

My machine is actually running quite smoothly, save for the stolen CPU cycles by Xorg. If I turn off the on-demand CPU frequency scaling, it uses about 9% on my 1.5GHz mobile intel processor. I realize I don't have much ram, but I'm not exactly bursting with cash either. All I want to know is why Xo...
by Sanjima
Sat Oct 24, 2009 8:33 pm
Forum: Software & Applications
Topic: Xorg CPU hog?
Replies: 4
Views: 625

Xorg CPU hog?

http://img148.imageshack.us/img148/330/wtfxorg.png

Would anyone by chance know why Xorg is taking so many CPU cycles? It didn't start doing it 'till kind of recently.
by Sanjima
Thu Oct 22, 2009 11:49 pm
Forum: Open chat
Topic: The Mint Café
Replies: 1978
Views: 365717

Re: THE MINT CAFE GANG

Sorry to barge in, but it seems my conky clock does not know how to count... xD
Anyone happen to know of a program that can turn TTF fonts into an image, and vice-versa?

(my clock says I II III IIII V VI VII VIII IX X XI XII)
by Sanjima
Thu Oct 22, 2009 8:25 pm
Forum: Newbie Questions
Topic: Right-aligned desktop icons?
Replies: 4
Views: 679

Re: Right-aligned desktop icons?

Ah see sir you would be correct, however I am using a laptop first off, so my mouse is virtually in the same place as my keyboard. And secondly I don't like using scads of hotkeys other than the ones I use most such as for copying, pasting, window switching, and Expo. Besides, that's really not what...
by Sanjima
Thu Oct 22, 2009 7:54 pm
Forum: Newbie Questions
Topic: Right-aligned desktop icons?
Replies: 4
Views: 679

Re: Right-aligned desktop icons?

I don't either, aside from the ones you see there. But it's just annoying to have to blindly try to find newly mounted drives and such, or a file I happened to download at that moment. I just wish they'd come up on the right side instead. xD
by Sanjima
Thu Oct 22, 2009 6:55 pm
Forum: Newbie Questions
Topic: Right-aligned desktop icons?
Replies: 4
Views: 679

Right-aligned desktop icons?

Is it possible to make it so the Nautilus desktop arranges icons from right to left by default?

I'm running Linux Mint 7, main edition, if that helps any.

Here's a visual for what I'm trying to make happen automatically:
http://img97.imageshack.us/img97/4846/screenshotg.png
by Sanjima
Mon Oct 19, 2009 8:43 pm
Forum: Newbie Questions
Topic: Backing up Themes and Icons?
Replies: 4
Views: 221

Re: Backing up Themes and Icons?

Yay, thanks ^-^ I actually figured out how to backup the database. I installed PHPMyAdmin and exported it into a text document. lol *edit: Aah, I checked those two directories and they had all of the default icons and themes, but not the ones I installed. =\ *edit2: I found it. .icons and .themes we...
by Sanjima
Mon Oct 19, 2009 11:51 am
Forum: Newbie Questions
Topic: Backing up Themes and Icons?
Replies: 4
Views: 221

Backing up Themes and Icons?

I'm wanting to switch my 'server' from Mint to CentOS, and I was wondering if there's a way to back up saved themes, as well as custom icon sets. o.o It's probably really simple I'm sure, I just have no idea how. xD (currently running Mint 7, Main Edition) And if anyone also happens to know how to b...
by Sanjima
Mon Oct 19, 2009 12:59 am
Forum: Software & Applications
Topic: Sound randomly stops after a while..?
Replies: 8
Views: 734

Re: Sound randomly stops after a while..?

I got this in response to the pulseaudio command: sumi@sumi-mint ~ $ pulseaudio I: caps.c: Limited capabilities successfully to CAP_SYS_NICE. I: caps.c: Dropping root privileges. I: caps.c: Limited capabilities successfully to CAP_SYS_NICE. N: main.c: Called SUID root and real-time and/or high-prior...
by Sanjima
Sun Oct 18, 2009 10:22 am
Forum: Software & Applications
Topic: Sound randomly stops after a while..?
Replies: 8
Views: 734

Re: Sound randomly stops after a while..?

Alrighty. ^^
By the way, i can't remember if I mentioned this before but it only seems to happen when Pidgin is running. o.o
by Sanjima
Thu Oct 15, 2009 6:24 pm
Forum: Software & Applications
Topic: Sound randomly stops after a while..?
Replies: 8
Views: 734

Re: Sound randomly stops after a while..?

results of: $ aplay -l sumi@sumi-mint ~ $ aplay -l **** List of PLAYBACK Hardware Devices **** I: caps.c: Limited capabilities successfully to CAP_SYS_NICE. I: caps.c: Dropping root privileges. I: caps.c: Limited capabilities successfully to CAP_SYS_NICE. card 0: V8237 [VIA 8237], device 0: VIA 8237...
by Sanjima
Wed Oct 14, 2009 11:36 pm
Forum: Software & Applications
Topic: Sound randomly stops after a while..?
Replies: 8
Views: 734

Re: Sound randomly stops after a while..?

Anyone possibly know what's causing this problem? o.o I hate to be a nag, but it's a really weird (and annoying) problem. xD
by Sanjima
Wed Oct 14, 2009 10:04 pm
Forum: Newbie Questions
Topic: Nautilus Memory Hog o.o
Replies: 7
Views: 519

Re: Nautilus Memory Hog o.o

Lol I would turn off Compiz too but I need my two workstations, and I like my pretty effects. xD Well, thanks for letting me know :3 So basically the memory glitch hasn't yet been addressed. Maybe in version 8 they'll have done something about it lol It's not that bad, Nautilus doesn't seem to be go...
by Sanjima
Wed Oct 14, 2009 9:22 pm
Forum: Newbie Questions
Topic: Nautilus Memory Hog o.o
Replies: 7
Views: 519

Re: Nautilus Memory Hog o.o

I have 1GB of ram. The main reason I'd like to know is 'cause I'm running a game server from my computer, and having the RAM usage at 70% or more after the computer's been on for a day is a bit annoying, as it starts out at merely 45-50% with the server running. Performance wise, I don't see any imp...
by Sanjima
Wed Oct 14, 2009 1:28 pm
Forum: Newbie Questions
Topic: Nautilus Memory Hog o.o
Replies: 7
Views: 519

Nautilus Memory Hog o.o

I have just a simple question. I'm running Linux Mint 7, Main Edition.
Why is it that after my computer has been on for a while, say a day or so, Nautilus goes from taking 15Mb of ram, to 72MB? It's really quite strange.
by Sanjima
Thu Sep 24, 2009 5:24 pm
Forum: Software & Applications
Topic: Sound randomly stops after a while..?
Replies: 8
Views: 734

Sound randomly stops after a while..?

I'm running Linux Mint 7 Gloria (main edition) and I've been having some strange sound problems. The overall system sound (like from messengers, or youtube) works fine for a while. But if I play music or something in Totem Media Player, nothing else produces sound. And I don't know what causes this,...

Go to advanced search