Search found 12 matches

by blizzard384
Fri Oct 16, 2020 3:40 am
Forum: Graphics Cards & Monitors
Topic: MSI laptop external displey connected via mini DIspleyPort not detected
Replies: 2
Views: 107

MSI laptop external displey connected via mini DIspleyPort not detected

Hello! I have a MSI notebook with integrated Intel graphics and Nvidia dedicated graphics. When I plug in a MiniDisplay port cable to external monitor, this monitor is not detected. This setup works when I boot Windows on the same laptop. Thanks for any help. inxi -Fxxxrz System: Host: berger-person...
by blizzard384
Mon Apr 06, 2020 4:08 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

Thank you! Without: $ pacmd list-sinks 1 sink(s) available. * index: 1 name: <alsa_output.pci-0000_00_1f.3.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9039 volume: front-...
by blizzard384
Fri Apr 03, 2020 3:54 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

The USB audio and build in speakers are now working! Thanks you so much for your help. The analog audio (3.5mm jack out) is still not working though. Do you know if it is possible to make it work please? On Windows when I connect the jack a pop up shows where I have to select if I want to use the th...
by blizzard384
Mon Mar 30, 2020 4:02 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

Code: Select all

$ sudo alsa force-reload    
Unloading ALSA sound driver modules: (none loaded).
Loading ALSA sound driver modules: (none to reload).
by blizzard384
Sat Mar 28, 2020 11:08 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

Still the same even after reboot: $ dmesg | grep snd [ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-5.3.0-42-generic root=UUID=51438eae-f67d-4a90-9e97-0906a4ec0b05 ro quiet splash snd_hda_intel.dmic_detect=0 vt.handoff=1 [ 0.123844] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.3.0-42-generic ...
by blizzard384
Fri Mar 27, 2020 8:20 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

There is a change after the reboot: $ dmesg | grep snd [ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-5.3.0-42-generic root=UUID=51438eae-f67d-4a90-9e97-0906a4ec0b05 ro quiet splash snd_hda_intel.dmic_detect=0 vt.handoff=1 [ 0.123161] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.3.0-42-generi...
by blizzard384
Fri Mar 27, 2020 3:53 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

Still no luck: $ dmesg | grep snd [ 5.097196] sof_pci_dev: Unknown symbol snd_sof_runtime_idle (err -2) [ 5.097221] sof_pci_dev: Unknown symbol snd_sof_runtime_resume (err -2) [ 5.097232] sof_pci_dev: Unknown symbol snd_soc_acpi_intel_bxt_machines (err -2) [ 5.097257] sof_pci_dev: Unknown symbol snd...
by blizzard384
Thu Mar 26, 2020 8:15 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

Thanks for lookint into it. Really appreciate it. Still the same though: $ dmesg | grep snd [ 5.098391] sof_pci_dev: Unknown symbol snd_sof_runtime_idle (err -2) [ 5.098413] sof_pci_dev: Unknown symbol snd_sof_runtime_resume (err -2) [ 5.098423] sof_pci_dev: Unknown symbol snd_soc_acpi_intel_bxt_mac...
by blizzard384
Thu Mar 26, 2020 7:57 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

$ curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 2039 100 2039 0 0 2980 0 --:--:-- --:--:-- --:--:-- 2976 ls: can...
by blizzard384
Thu Mar 26, 2020 6:10 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

Re: No sound after tinkering with drivers

1. Did you modify something in /etc/modprobe.d 2. Did you modify something in /etc/pulse 3. Did you create a .asoundrc file or a .pulse folder I know this is going to sound stupid but I simply don't know. I was trying a lot of stuff from random guides to make it work and then at some point restarte...
by blizzard384
Wed Mar 25, 2020 5:55 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after tinkering with drivers
Replies: 20
Views: 1173

No sound after tinkering with drivers

Hello, I was trying to get my jack output to work and while tinkering with it also my USB headphones stopped working after restarting. No I want atleast my USB audio to work. Here are some diagnostic commands: $ inxi -Fxz System: Host: berger-personal-notebook Kernel: 5.3.0-42-generic x86_64 bits: 6...

Go to advanced search