Search found 27 matches

by linuxbootsamus
Thu Apr 30, 2020 12:47 pm
Forum: Newbie Questions
Topic: Help installing drivers for USB-C dongle (it has linux support)
Replies: 7
Views: 213

Re: Help installing drivers for USB-C dongle (it has linux support)

OK, so you might just need that driver. Also remember USB 3.0's "5 Gigabits a second" transfer speed actually equates to "625 megabytes a second" because 1 gigabit = 125 megabytes. The process will be somewhat similar to when you download a .zip file for a Windows installer. For some reason though,...
by linuxbootsamus
Wed Apr 29, 2020 4:59 pm
Forum: Newbie Questions
Topic: Help installing drivers for USB-C dongle (it has linux support)
Replies: 7
Views: 213

Re: Help installing drivers for USB-C dongle (it has linux support)

I did plug it in and it works but I am only getting 2.0 USB transfer speeds. I will double check but I am 99% sure the Ethernet connection did not work either. So no hard-line connection. Pretty sure HDMI connection did work :)
by linuxbootsamus
Wed Apr 29, 2020 1:44 pm
Forum: Newbie Questions
Topic: Help installing drivers for USB-C dongle (it has linux support)
Replies: 7
Views: 213

Help installing drivers for USB-C dongle (it has linux support)

Pretty new to figuring out how to install drivers for Linux directly. I have this dongle here: https://www.anker.com/products/variant/5in1-usb-c-adapter-with-4k-usb-c-to-hdmi/A83310A1 It has Linux support and I use it on my ChromeOS partition part of my laptop with no issues as I have a supported Ch...
by linuxbootsamus
Sun Apr 26, 2020 12:58 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)

Holy Sheesh! I wouldn't have thought a reboot would have made a difference. For headhphone and mic, you may need to run these lines: amixer -c $CARD cset name='Speaker Switch' off amixer -c 1 cset name='Stereo DAC MIXL DAC1 R Switch' off amixer -c 1 cset name='Stereo DAC MIXR DAC1 L Switch' off ami...
by linuxbootsamus
Sun Apr 26, 2020 2:29 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

I restarted and it works now!!!

not sure what the restart did to fix it after we made the changes but all is good now! not sure if the mic or headphones work but I am going to try that tomorrow.

marked as solved though, well-done sir!
by linuxbootsamus
Sun Apr 26, 2020 2:14 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

I'm really sorry, but it's looking like this is a no go. Just in case, try this now: curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 The last line will be a termin.com URL that points to your complete sound setup. I ha...
by linuxbootsamus
Sun Apr 26, 2020 2:02 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Damn. That's what the scripts are doing. If you still have the terminal window open, can you paste the last 10 lines or so, just so I can see the outputs from some of the commands? kegan@kegan-Samus:~$ amixer -c 1 cset name='DAC1 MIXL DAC1 Switch' on numid=176,iface=MIXER,name='DAC1 MIXL DAC1 Switc...
by linuxbootsamus
Sun Apr 26, 2020 1:55 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

No errors either I hope. Assuming no, now run these one line at a time: amixer -c 1 cset name='Headphone Switch' off amixer -c 1 cset name='Stereo DAC MIXL DAC1 L Switch' off amixer -c 1 cset name='Stereo DAC MIXR DAC1 R Switch' off amixer -c 1 cset name='Stereo DAC MIXL DAC1 R Switch' on amixer -c...
by linuxbootsamus
Sun Apr 26, 2020 1:41 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

kegan@kegan-Samus:~$ amixer -c1 Simple mixer control 'Master',0 Capabilities: pvolume Playback channels: Front Left - Front Right Limits: Playback 0 - 30 Mono: Front Left: Playback 24 [80%] [-18.00dB] Front Right: Playback 24 [80%] [-18.00dB] Simple mixer control 'Headphone',0 Capabilities: pswitch...
by linuxbootsamus
Sun Apr 26, 2020 1:27 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

MrEen wrote:
Sun Apr 26, 2020 1:24 am
Try a shutdown, not reboot. Wait a minute or two them boot up and see if it's back. The tests of other systems may have caused this and power down could fix it.
will do
by linuxbootsamus
Sun Apr 26, 2020 1:20 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Ya i just checked it isn't in qasmixer as well?

Should I re-install mint?
by linuxbootsamus
Sun Apr 26, 2020 1:18 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Oh dangit! The card isn't showing up now. Run this and post the output: curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 kegan@kegan-Samus:~$ curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/util...
by linuxbootsamus
Sun Apr 26, 2020 1:11 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Invalid?? Which kernel are you booted to right now? And what does aplay -l show? Whichever card number shows with the bdw-rt5677 is the amixer card number I want, which was 1 earlier. kegan@kegan-Samus:~$ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: HDMI [HDA Intel HDMI], device 3: ...
by linuxbootsamus
Sun Apr 26, 2020 1:02 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Those posts do give me an idea. Let's see the output of amixer -c1 please. kegan@kegan-Samus:~$ amixer -c1 Invalid card number. Usage: amixer <options> [command] Available options: -h,--help this help -c,--card N select the card -D,--device N select the device, default 'default' -d,--debug debug mo...
by linuxbootsamus
Sun Apr 26, 2020 12:00 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

I think the best thing to try right now is to create a Live version of one of the Ubuntu 20.04 systems. They should have the support in place for the new audio driver, and if your sound works there, you can pretty safely assume Mint 20 will work when it comes out in a couple of months or so. This t...
by linuxbootsamus
Sat Apr 25, 2020 7:39 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

On the 4.15 kernel right now and no sound. This is a bit strange and I am not sure how these kernel things work but I know I had everything working great on this before right out of the box with minimal troubleshooting. I tired out galliumos before coming back to Mint last year and mint support this...
by linuxbootsamus
Sat Apr 25, 2020 5:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

All right. I believe this is the correct instruction: Run xed admin:///etc/default/grub and when the file opens find these lines: GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=0 Change them to this: GRUB_TIMEOUT_STYLE=menu GRUB_TIMEOUT=10 Save and close the file. Ignore any warnings in the terminal then r...
by linuxbootsamus
Sat Apr 25, 2020 10:24 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Yeah I went to sleep as well. I will try this when I get home after I am done doing my weekly grocery run through the quarantine. :wink:

Thanks again for your help!
by linuxbootsamus
Sat Apr 25, 2020 12:56 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No sound Chromebook pixel 2015 LS (used to work)
Replies: 44
Views: 1292

Re: No sound Chromebook pixel 2015 LS (used to work)

Downloading an older kernel doesn't help as the system will always default to the newest kernel at bootup. We can try another method. Let me see cat /etc/default/grub If this doesn't work, I've found a copy of UCM files we can try adding to /usr/share/alsa/ucm where we'll create the rt5677 folder t...

Go to advanced search